Está en la página 1de 1

pseudo-cdigo sueldo

Inicio
Leer Sueldo ( )
Si (sueldo < = 1000) entonces
Desc = sueldo * 0.1
Monto= sueldo - desc
Sino
Si (sueldo > 1000 & sueldo >= 2000) entonces
Desc = (sueldo -1000)* 0.05 + 1000 * 0.1
Monto= sueldo - desc
Sino
Si (sueldo > 2000) entonces
Desc = (sueldo - 2000) * 0.03 + 1000 * 0.05 + 1000 * 0.1
Monto = sueldo - desc
Fin si
Fin si
Fin si
Escribir (Sueldo)
Escribir (monto)

Fin