P. 1
Modulo i - Power Point - Manual

Modulo i - Power Point - Manual

|Views: 4.033|Likes:
Publicado porticscurso
Manual de Aplicación de Power Point
Manual de Aplicación de Power Point

More info:

Published by: ticscurso on Feb 13, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

02/15/2013

pdf

text

original

Sections

2010

CURSO DE CAPACITACIÓN Y
PRODUCCIÓN DOCENTE

INTRODUCCIÓN

El proceso de enseñanza y aprendizaje se encuentra “cruzado” por al menos tres
dimensiones a considerar por el docente: ¿Qué comunicar?, relacionado con el aspecto
pedagógico respecto al contenido, ¿cuándo comunicar?, relacionado a las diferentes
instancias que deben contemplarse en el proceso de ens-aprendizaje y el ¿cómo
comunicar? que hace referencia al diseño didáctico del contenido a transmitir y que
combina, integra diferentes herramientas y estrategias que el docente tiene a mano.
En el qué

comunicar,
encontramos al
menos 3 aspectos
importantes a
tener en cuenta:
las unidades
conceptuales,
actitudinales y/o
procedimentales
que se desean
enseñar (y por
ende, comunicar).
Esto hace
referencia al
“recorte” que el
docente realiza de
nociones básicas
de la disciplina
que enseña para
un momento
determinado. La
estructuración (o la “lógica” disciplinar del contenido) es el segundo aspecto a
considerar. Se puede considerar dicha estructura hacia “adentro” de la unidad de
contenido o bien “hacia fuera”, en su relación con otras unidades de contenido. Esto
último, nos lleva al tercer aspecto: interrelación. Este último, tiene que ver con la red
conceptual en la que la noción, actitud o procedimiento que se enseña en un momento
determinado va a insertarse –o se encuentra integrado-, red que el docente
necesariamente tiene que tener presente para poder incentivar un proceso de ens-
aprendizaje coherente e integrador.
Con respecto al cuándo, tenemos que tener en cuenta que hay diferentes
instancias en el proceso educativo que implican diferentes decisiones, objetivos y
“recortes” pedagógicos. No es lo mismo una instancia introductoria de una noción
determinada a lo que el docente va a comunicar en una instancia de transferencia de la
misma noción.

Los dos aspectos antes nombrados van a influir necesariamente en el Cómo

comunicar.

En este módulo, haremos énfasis en la aplicación de una herramienta en particular
–que se integrará seguramente a un conjunto de recursos que los docentes ya tienen-:
el gestor de presentaciones Powerpoint.
En este sentido, vamos a abordar el software teniendo en cuenta en primer lugar,

el diseño pedagógico.

- 2 -

Las unidades de contenido de este diseño, se van a encontrar reflejada en una o
varias diapositivas. Estas “diapositivas” o pantallas van a ser donde va a encontrarse
alojada la información a comunicar. En este sentido, y para potenciar el proceso,
veremos que vamos a encontrar un conjunto de funciones del programa que van a
posibilitar el diseño de la diapositiva así como otro conjunto que permitirá manipular
diferentes tipos de objetos informativos (texto, imagen, sonido, imagen en movimiento,
etc).

La estructuración de la que se hablaba antes, se verá implementada a través del
conjunto de funciones del programa que permite determinar cómo y cuándo va a
ingresar un determinado objeto informativo. Estas funciones son las de efectos.
Por último, la estructuración también va a verse instrumentada a través de la
vinculación que se realiza de las diferentes diapositivas. Esta vinculación, además,
permite expresar la interrelación de cada diapositiva (unidades de contenido que alojan)
con las otras, permitiendo desde secuencias sencillas a verdaderas redes hipertextuales
de contenido.

La presentación del software que se tratará durante este módulo y el siguiente,
seguirá la secuencia planteada anteriormente, que permite concebir el software a partir
de una lógica pedagógica y no netamente “informática”.

- 3 -

ESTRUCTURA GENERAL DEL SOFTWARE Y FUNCIONES

Powerpoint es un software que permite generar presentaciones. Sirve
para la construcción de un tipo de producción que tiene como objetivo la
comunicación de información a través del uso de la pantalla. Por lo tanto,
incorpora además de funciones específicas para la manipulación de textos, un conjunto
de funciones que apuntan al tratamiento de otro tipo de objetos informativos como
imágenes, sonido y animación.
La presentación es el conjunto de diapositivas. Es el archivo que va a generarse
al utilizar el programa. Como tal, tiene todos los atributos (nombre, extensión, etc) que
tienen otros archivos. Hay un primer conjunto de funciones (las funciones principales)
que permiten la administración general de la presentación y que suelen encontrarse
agrupadas en el menú ARCHIVO. Estas funciones son

Nuevo –crear una nueva presentación-,

Abrir –permite abrir una presentación ya creada-,

Guardar –permite almacenar la presentación-,

guardar como –almacena la presentación permitiendo al
usuario elegir nombre y lugar en que se va a guardar-,

Vista preliminar –permite visualizar cómo va a mostrarse
el archivo a la hora de imprimir-,

Imprimir –administra las diferentes opciones de
impresión en papel de la presentación-.

A estas funciones se agregan otras como

Cerrar –permite salir de la presentación actual y
permanecer en el programa-,

Salir –permite cerrar todas las presentaciones abiertas en
un momento dado y cerrar el programa-.

Todas estas funciones se encuentran además en la barra
de herramientas principal (la que se encuentra inmediatamente debajo de la barra de
menúes. Se puede acceder a estas funciones haciendo clic sobre el ícono
correspondiente). Para más detalle acerca de las barras de herramientas, remitirse a la
SÍNTESIS DE BARRAS, a partir de la página 41.

Además de estas funciones generales, la presentación
cuenta también con un conjunto de funciones de “aspecto”. Estas
funciones –conocidas también como funciones de visualización o
VISTAS- permiten darle a la presentación diferentes aspectos
dependiendo de la tarea que se desee realizar con ella.
PowerPoint cuenta con 3 vistas principales que pueden elegirse
independientemente del contenido (ya que no lo modificarán).

Vista Normal:

La vista Normal es la vista de edición principal que se
utiliza para escribir y diseñar la presentación. La vista tiene
tres áreas de trabajo: a la izquierda, fichas para cambiar entre
un esquema del texto de la diapositiva (ficha Esquema ) y
las diapositivas mostradas como miniaturas (ficha
Diapositivas
). A la derecha, el panel de diapositivas ,
que muestra una vista mayor de la diapositiva actual. Y, en la
parte inferior, el panel de notas .

En detalle:

- 4 -

AREAS VISTA

PARA QUÉ SE USAN

Ficha EsquemaMuestra el texto de la diapositiva como un esquema, lo que resulta útil para comenzar a escribir

el contenido: recopilar ideas, planear cómo desea presentarlas y cambiar el texto y las
diapositivas de lugar.

Ficha
Diapositiva

Cambie a esta ficha para ver las diapositivas de la presentación como imágenes en miniatura
durante la edición. Las miniaturas permiten desplazarse fácilmente por la presentación y ver el
efecto de los cambios de diseño. También se puede reorganizar, agregar o eliminar diapositivas.

Panel de
Diapositiva

Esta vista más grande muestra la diapositiva actual a la que puede agregar texto, insertar
imágenes, tablas, gráficos, objetos de dibujo, cuadros de texto, películas, sonidos, hipervínculos
y animaciones.

Panel de NotasAgregue notas relacionadas con el contenido de cada diapositiva e imprímalas para usarlas

como referencia mientras realiza la presentación, o cree notas para que la audiencia las vea
impresas o en una página Web.

EJEMPLO:

Vista Clasificador de diapositivas

La vista Clasificador de diapositivas es una vista exclusiva de
las diapositivas en forma de miniaturas. Cuando se termine de crear y
modificar la presentación, el Clasificador de diapositivas ofrece una
visión general de la misma y permite reordenar, agregar o eliminar
fácilmente las diapositivas y mostrar una vista previa de los efectos
de transición y animación.
Como se muestra en el ejemplo de la izquierda,
en la pantalla aparecerá en miniatura las
diapositivas que forman parte de la
presentación. De no entrar todas, habrá una
barra vertical que permitirá visualizar el resto.
Haciendo doble clic sobre cualquiera de las
miniaturas, se abrirá la diapositiva seleccionada
en la vista Normal.

- 5 -

FICHA DE DIAPOSITVAS

PANEL DE

DIAPOSITIVAS.

PANEL
DE
NOTAS

Vista Presentación con diapositivas

La vista Presentación con diapositivas ocupa toda la pantalla, como una
presentación con diapositivas real. En esta vista a pantalla completa, verá la
presentación de la misma manera en que la verá la audiencia. Puede ver el aspecto real
de los gráficos, intervalos, películas, elementos animados y efectos de transición.

La forma de “salir” de una vista, es cambiando a otra. Recuerden
que puede realizarse a través de los botones de vistas en la parte inferior
de la pantalla o bien a través de las opciones que se muestran en el
menú Ver.

- 6 -

TRABAJANDO CON LAS DIAPOSITIVAS

La presentación agrupa DIAPOSITIVAS. La diapositiva va a ser la
unidad básica de trabajo del programa. Ésta va a contener la información y
por lo mismo es donde debe concentrarse el diseño y la integración de
diferentes objetos que permitan expresar de la manera más clara un dato,
concepto, información dada. En una presentación puede haber más de una
diapositiva. Al almacenarse la presentación, se está almacenando automáticamente
todas las diapositivas creadas en aquella.
Las diapositivas se configuran a partir de tres conjuntos de funciones a
saber: las funciones principales, las funciones de diseño (que a su vez pueden ser
generales o particulares) y las de objeto.

Las funciones PRINCIPALES concentran aquellas que permiten agregar
diapositiva, borrar diapositiva, duplicarla (copiar) así como otras funciones como
borrar (elimina aquellos objetos seleccionados previamente en la diapositiva
actual) y seleccionar todo (selecciona todos los objetos contenidos en la
diapositiva actual). Estas funciones se encuentran en el menú INSERTAR y en el
menú EDICIÓN. Insertar Nueva Diapositiva se puede acceder además a través de
su ícono (

) en la BARRA DE FORMATO.
Las funciones DE DISEÑO son aquellas que permiten manipular el aspecto de la
diapositiva. Se pueden diferenciar dos tipos: las funciones de diseño generales
(pueden afectar el aspecto de un conjunto de diapositivas o una, dependiendo de
la configuración que uno haga de las mismas) y las funciones de diseño particular

- 7 -

que se aplican a los diferentes objetos que se van incorporando en la diapositiva y
por lo tanto, se adaptan a los mismos [estas funciones se irán viendo junto con el
desarrollo de cada uno de los objetos, más adelante].

Las funciones DE OBJETO son aquellas que permiten insertar, borrar y manipular
diferentes tipos de objetos dentro de la diapositiva. Los objetos más comunes son
imagen (y sus diferentes tipos), cuadro de texto, tabla, película y sonidos, gráficos
y diagramas.

LAS FUNCIONES DE DISEÑO GENERAL:

Las funciones de diseño general son 3.
: Habilita una ventana en la que se pueden seleccionar “autodiseños”, es decir,

plantillas que predefinen qué elementos tendrá como contenido la diapositiva y en qué
lugares de la diapositiva.

: Habilita una ventana en la que se pueden seleccionar “plantillas de diseño”,

es decir, plantillas que predefinen combinación de colores de fondo, tipos y tamaños de
letra para los cuadros de texto, así como el diseño general de carátulas y títulos.

Fondo

: Habilita una ventana desde la cual se puede configurar el color o tipo de

fondo que se desea aplicar en la diapositiva (o en todas, dependiendo de la
configuración que se seleccione).

Menú Formato - Diseño

Cuando se añade una nueva diapositiva o cuando se crea una nueva
presentación, aparece una ventana que habilita plantillas que tienen predefinido los
objetos que pueden agregarse a la diapositiva y la disposición de los mismos en ésta.

- 8 -

Autodiseños de
texto.

Autod.
Mixtos
(texto e
imagen)

Sin Autodiseños

Marca-
dores de
posición

Ej. de auto
diseños

Estos “autodiseños” agregan a la diapositiva lo que se llama “marcadores de posición”1

.

Estos marcadores pueden borrarse, agrandarse o moverse de lugar.

1

Los marcadores de posición son los espacios “activos” dentro de la plantilla general. Están rodeados por una línea sombreada o
de puntos, vienen preformateados con un tipo y tamaño de objeto y contiene un texto explicativo que no aparece luego en la
ejecución de la presentación o en la impresión (por ej. “Haga clic para agregar título”). Haciendo un clic sobre los marcadores se
puede ingresar el objeto indicado. Por defecto, PowerPoint ajusta automáticamente el objeto dentro del marcador de posición.

- 9 -

Menú Formato – Estilo.

A través de esta función se puede seleccionar una plantilla de “aspecto” de la diapositiva
dentro de los muchos ejemplos que ya trae incorporado PowerPoint.

Las plantillas de estilo se aplican a todas las diapositivas que formarán parte de la
presentación actual. Su utilidad es la de simplificar y agilizar el diseño general de las
diapositivas, predefiniendo color de fondo, de texto y de los elementos gráficos que
forman parte del diseño, asignando un lugar predeterminado a ciertos objetos que se
incluirán en las diapositivas. También predefine tipo y tamaño de la letra en los cuadros
de texto.

Se puede modificar sus elementos y configuraciones a través del PATRÓN DE
DIAPOSITIVAS que se encuentra en el menú VER, opción PATRÓN. O bien utilizando las
opciones de configuración que se muestran en la misma pantalla de selección de
plantillas (combinación de colores, combinación de animación, etc.).

FONDO - Menú Formato – Fondo.

Esta función permite configurar el color, la trama o el efecto de color que se
desea agregar al fondo de las diapositivas. Una vez seleccionada y configurada la
opción, podrá elegirse el alcance de la aplicación de la misma, seleccionando que se
aplique a la diapositiva actual o a toda la presentación.

- 10 -

Ej. de plan-
tillas.

Opciones de configuración de
las plantillas

Opciones de
plantilla a
aplicar en la
presen-
tación.

Opciones predefinidas de
colores.

Degradado de colores,
texturas, tramas e
imágenes de fondo

Alcance de la aplicación de
la función: a toda la
presentación –aplicar a
todo-, a la diapositiva actual
–Aplicar-.

Las opciones que se muestran
aquí, vuelven a aparecer cuando
se desea configurar diseño de
color de otros objetos (por
ejemplo, imágenes, Wordart,
líneas, etc.). Se aplica de la misma
manera en todos los casos

”Más colores” permite seleccionar de una paleta más amplia cualquiera de los colores
que allí se muestran. La diapositiva tendrá de fondo un color uniforme.

Los “Efectos de Relleno” permiten seleccionar diferentes opciones de fondo que
combinan colores, imágenes o tramas.

LAS FUNCIONES DE OBJETO:

Las funciones de objeto permiten insertar y manipular una variedad de
objetos que contendrán y expondrán diferentes tipos de información.
Hay dos maneras para poder acceder a los objetos más importantes: a
través de la BARRA DE DIBUJO (si no se encuentra visible, habrá que
ir al MENÚ VER, elegir la opción BARRAS DE HERRAMIENTAS y seleccionar la barra
DIBUJO) o a través de menúes (MENÚ INSERTAR)-

BARRA DE DIBUJO: Para poder utilizar las funciones de esta barra, sólo es necesario
hacer click sobre el ícono correspondiente. Muchos de los íconos de la barra habilitan
diferentes ventanas que permiten configurar el objeto. Se muestra debajo una síntesis

- 11 -

La pestaña “Estándar” permite
seleccionar colores predefinidos.
Para esto, hacer clic en el que se desea
y luego clickear el botón ACEPTAR.

La pestaña “Personalizado” permite selecciona el color
desde una “paleta” de colores, pudiendo agregar al color
seleccionado más o menos luz. Una vez configurado el
color deseado, clickear el botón ACEPTAR.

Opciones
de “Más
Colores”

La pestaña “Degradado” permite
hacer combinaciones de colores. “Un
color”: desde el color seleccionado
al blanco o negro; “Dos colores”:
degradé desde el color 1 al color 2
que se haya seleccionado;
“Preestablecer”: tiene un conjunto
de combinaciones predefinidas.
Una vez configurada la combinación,
clickear el botón ACEPTAR.

La pestaña “Textura” permite
seleccionar ejemplos de
texturas que se encuentran
“en la vida real” (agua, papel,
tela, etc). Una vez
seleccionada la trama,
clickear el botón ACEPTAR.

La pestaña “Trama” permite
configurar para un diseño
predefinido (por ejemplo,
líneas diagonales) el color de
la figura (Primer plano) y el
color del fondo (Segundo
plano).
Una vez configurada la
combinación, clickear el
botón ACEPTAR.

de dichos íconos y su utilidad [El detalle de las funciones que contiene la barra de
DIBUJO podrá encontrarlo en la página 42. ]:

Es importante saber que dicha barra contiene algunos de los íconos que permiten
insertar objetos. Y que algunas de las funciones de dibujo se encuentran en la barra
pero no en el menú (por ejemplo, la opción DIBUJO). Por lo tanto es necesario conocer
ambas maneras de insertar los objetos.
MENÚ INSERTAR / Opción imagen: habilita una segunda ventana en la que se
agrupan diferentes tipos de imágenes a saber:

Autoformas contiene un conjunto de
figuras sencillas que pueden insertarse en
cualquier lugar de la diapositiva.

Estilo de línea:
regula grosor
de línea.

Estilo de
guión:
afecta
el estilo línea.

Estilo de flecha:
diferentes tipos de
punta para líneas o
flechas.

WordArt: Permite seleccionar un
modelo de WordArt y luego
configurar forma, color, borde, etc.
del Wordart.

Color de Relleno, línea
y letra:
permite regular
el relleno de estos
objetos, con ventanas
de configuración muy
similares a las ya vistas
para el fondo.

- 12 -

Estilo de
sombra
: permite
regular el tipo de
sombra de un
objeto
seleccionado

Estilo 3D: agrega
efecto a objeto.

Dibujo habilita una ventana
con las funciones básicas de
manipulación de los objetos:
alinear, girar, ordenar, etc.

Opciones básicas de imágenes a agregar:

Imágenes prediseñadas: permite agregar imágenes sencillas
desde una galería que provee el software.
Desde archivo…: permite agregar imágenes que provee el
usuario (y que han sido previamente almacenadas en algún
dispositivo –disco fijo, cd, etc.-).
Desde escáner o cámara: permite capturar la imagen desde
cualquiera de estos dispositivos. Para que esto funcione, el
dispositivo debe estar conectado a la PC y encendido.
Autoformas: permite agregar dibujos sencillos provistos por el
software.
WordArt: permite agregar textos con formato gráfico.
Organigrama: permite agregar un tipo específico de esquema,
para mostrar estructuras de roles.

Se explicará a continuación algunos procedimientos que por su complejidad pueden resultarles difíciles de
efectuar a la hora de “experimentar” el uso de las diferentes funciones de Imagen.

PROCEDIMIENTO PARA INSERTAR IMÁGENES PREDISEÑADAS:

PowerPoint incorpora un banco de imágenes que puede ser utilizado en las diapositivas. Se
trata del ClipArt Gallery, donde hay un buen número de imágenes prediseñadas de temática muy
variada: desde personas, mapas, pasando por edificios, fondos, etc...
En primer lugar, si se va a insertar una imagen en la diapositiva, lo más cómodo

es

elegir este autodiseño (el que incluye por defecto un recuadro para una imagen
prediseñada) al crear una diapositiva nueva. De esta manera, simplemente con hacer
doble clic sobre el recuadro correspondiente se accederá a la ventana donde se debe especificar la
imagen a insertar.

De todas formas, si se quiere insertar una imagen en una diapositiva que no tiene este diseño
se puede hacer desde el menú Insertar|Imágenes prediseñadas o bien haciendo clic en el ícono
correspondiente en la barra de dibujo (

).
El procedimiento para insertar una imagen a una diapositiva es muy similar al utilizado en

Word:

Una vez que se seleccionó la opción, aparecerá en el costado derecho de la pantalla, un
recuadro que tiene el siguiente aspecto.

Al seleccionar la opción Organizar Clips… (que suele ser la que comúnmente se utiliza),
aparecerá una ventana parecida a la que se muestra debajo:

- 13 -

Buscar: acá se escribe palabras claves que permitan seleccionar de la galería aquellas
imágenes que coincidan.
Buscar en: permite determinar en qué tipo de galería buscar. Puede buscarse en las
galerías de OFFICE (la que se recomienda si se desea buscar en la galería que trae el
programa), en la galería WEB (intenta conectar a través de Internet a la galería virtual
con la que cuenta el programa – se recomienda desmarcar si no tiene habilitada la
red-), Mis colecciones (busca en las carpetas del usuario que se hayan
predeterminado como de imágenes).
Los resultados deben ser: acá se puede seleccionar el tipo de archivo multimedia que
se desea. Si se desea solamente imágenes, desmarcar los otros formatos de
información (películas, sonidos).

Una vez configurado qué buscar, en dónde y de qué tipo, aquí se mostrarán los
resultados.

La opción “Organizar clips…” permite directamente acceder a TODA la galería que
tiene el programa. Se recomienda cuando quiere “navegar” las imágenes ú otro
tipo de objetos disponibles.

“Mis colecciones”
muestra aquellas
carpetas del usuario
donde pueden
encontrarse objetos
multimedia a
insertarse en la
diapositiva.

“Colecciones de
Office” muestra
carpetas y
subcarpetas en las
que se encuentran,
clasificados, las
imágenes
prediseñadas que
provee el programa.

A) Una vez seleccionada la carpeta o subcarpeta que se desea (en este
caso es Diseño de Oficina), en la parte derecha de la ventana se mostrarán
las diferentes opciones de imágenes que la misma contiene.

B) Una vez
seleccionada la
imagen a insertar,
hacer clic sobre la
flecha que se
muestra al lado de la
imagen .
Al hacer clic sobre la
misma, se abrirá un
menú secundario.
Para insertar la
imagen al
documento, hacer clic
sobre COPIAR y
luego cerrar ventana
y en la diapositiva
elegir PEGAR del
menú EDICIÓN.
O simplemente
puede “arrastrar” la
imagen desde la
ventana de la galería
a la diapositiva.

INSERTAR WORDART.

Para que no se piense erróneamente que las palabras se leen mejor que se
visualizan, tanto Word como PowerPoint le dan acceso a una divertida utilidad llamada
WordArt que puede añadir mucho interés visual al texto.
Para crear efectos de texto especiales con la utilidad Wordart se debe realizar lo

siguiente:

Mostrar la diapositiva que quiere modificar en Vista Diapositiva y acceda a la
opción Wordart del menú INSERTAR/IMAGEN. (también podrá acceder a esta opción
haciendo clic sobre el botón WordArt de la barra de herramientas Dibujo ). Aparecerá
el siguiente cuadro de diálogo.

Esto habilitará una segunda pantalla en la que:

- 14 -

1) Haga clic sobre el efecto de
WordArt que quiera crear.

2) Haga clic en Aceptar.

Modificar, si así lo prefiere, el tipo de
fuente y el tamaño de la misma en los
recuadros que corresponden (Fuente
cambia el tipo de letra; Tamaño: cambia
las dimensiones de la letra).

A) Escribir el texto que desea mostrar
en el WordArt.

B) Haga clic en Aceptar para pegar el
texto de WordArt en la diapositiva.

A continuación arrastre el texto a la posición deseada y, si lo desea, cambie su tamaño con
los controladores de ajuste de tamaño.

OPCIONES DE DISEÑO PARA LOS DIFERENTES OBJETOS.

Puede variarse aspectos de las imágenes como posición, color, borde, etc.
utilizando el menú Emergente que surge al hacer clic sobre la imagen /recuadro de
texto/autoforma, etc. insertado con el botón derecho del mouse y seleccionando la
opción de Configuración de autoforma (o recuadro, o imagen... según sea el objeto
gráfico insertado).

Esto permitirá abrir una ventana donde se regulan distintas opciones del gráfico
seleccionado. Ir seleccionando las pestañas y configurar de acuerdo a lo deseado

A

Es preciso aclarar que las funciones de diseño del Menú emergente variarán de
acuerdo al tipo de objeto que se haya insertado. Por lo tanto, puede ocurrir que para un
objeto determinado algunas de las opciones esbozadas anteriormente no se apliquen (se
encuentren deshabilitadas) o varíen en su aplicación.

MENÚ INSERTAR / OPCIÓN CUADRO DE TEXTO.

La forma de introducir texto en una diapositiva depende de cómo se haya decidido crear
cada diapositiva. Las opciones básicas son las siguientes:
•Trabajar con un autodiseño incorporado [aquí los espacios para insertar textos ya
están definidos a través de marcadores de posición].
•Trabajar con diapositivas “en blanco” sin autodiseño [aquí es necesario agregar un
objeto que permita contener texto a la diapositiva].

- 15 -

(A)

La primera pestaña, Colores y
líneas
, permite configurar el color o
tipo de relleno de la figura así como
también el color y tipo de contorno de
la misma. El uso de las opciones de
COLOR se han visto más en detalle
en el tratamiento del FONDO (pág.9
y 10). El tratamiento es análogo.

(B)

Tamaño: permite definir
dimensiones del objeto así como la
orientación del mismo (puede girarse
si así lo desea).

(C)

Posición: permite definir en qué
lugar específico de la diapositiva se
desea ubicar el objeto. También
puede variarse el punto de referencia
para ubicar el objeto.

(D)

Imagen: permite regular ciertos
aspectos de aquellos objetos que
pueden recortarse (por ejemplo, las
fotos) así como también el brillo y
contraste de la misma. Especial
atención hay que darle al botón
COMPRIMIR que permite “achicar” la
resolución de la imagen de forma tal
que ocupe poco espacio en el archivo
de la presentación.

A

B

C

D

TRABAJAR CON AUTODISEÑO INCORPORADO:

Cuando empieza con una presentación en blanco y elige algunos de los formatos de
Autodiseño, la entrada de texto es muy similar a si se hubieran elegido una de las
plantilla de PowerPoint. La diferencia entre las dos es que la plantilla incluye un diseño
de presentación de color mientras que el Autodiseño ofrece un fondo sencillo y
simplemente reserva partes de la diapositiva para el contenido que quiera incluir.

¿Cómo introducir texto en los marcadores de posición?

Los marcadores de posición vienen preformateados con un tipo y tamaño de letra concreto y
contienen texto para que los sustituya el usuario. Por defecto, PowerPoint ajusta
automáticamente el texto dentro del marcador de posición mientras escribe, así que sólo
tendremos que pulsar ENTER cuando queramos iniciar un párrafo nuevo.

Para agregar texto debe realizar lo siguiente:

1)Seleccionar el marcador de posición.
2)Escribir su propio texto.
3)Cuando haya terminado de introducir texto, haga clic en cualquier parte fuera del
marcador de posición para hacer desaparecer el borde.

Ajustar el tamaño del marcador de posición al del texto:

Cuando se escribe más de lo que cabe en el marcador de posición, PowerPoint, por
defecto, no expande el marcador de posición verticalmente para contener lo que no
cabe. Aunque dicho problema se corrige muy fácilmente, lo mejor es controlar lo que se
escribe.

Una solución sencilla consisten en cambiar el tamaño de letra de modo que la
información ocupe menos espacio.
Si no se necesita un cambio tan importante, o si un marcador de posición es
demasiado grande y otro demasiado pequeño, se podrá ajustar el tamaño de los
mismos.

Para cambiar el tamaño de un marcador de posición:

- 16 -

Marcadores de
posición:
se agregan al
seleccionar un
autodiseño. Pueden
borrarse o modificarse.
Los marcadores que se
mostrarán dependerán
del tipo de autodiseño
seleccionado.
El que se muestra en
esta imagen,
corresponde al diseño
“Diapositiva de título”.

TRABAJAR CON DIAPOSITIVAS SIN AUTODISEÑOS (EN BLANCO)

De haber elegido una diapositiva en blanco o de querer agregar texto a una diapositiva
en un sector en el que no se encuentre un marcador de posición puede utilizarse
algunas de estas opciones:

Agregar un cuadro de texto: Para colocar texto en una diapositiva, utilice el botón
Cuadro de texto

de la barra de herramientas Dibujo. Por ejemplo, para agregar
títulos o llamadas a una imagen o a una tabla, utilice un cuadro de texto para
colocar el texto junto a la imagen o la tabla. Un cuadro de texto es una autoforma;
por lo tanto, puede agregarle un borde o un relleno, cambiarle la forma o aplicarle
un efecto 3D o de sombra.

Agregar texto a una autoforma: Para agregar texto a una autoforma2

, haga clic en la
forma y escriba el texto. El texto se adjunta a la forma y se mueve y gira con ella.
Puede agregar texto a la mayoría de las autoformas, excepto a las líneas, conectores
y formas libres.

Agregar un objeto de dibujo de WordArt: También puede agregar texto utilizando el
botón Insertar WordArt de la barra de herramientas Dibujo. Puede crear efectos
de texto especiales, como sombreado, asimétrico, girado y estirado, así como texto
de diferentes formas. WordArt es un objeto de dibujo y no se trata como texto; por
ejemplo, no podrá ver los efectos de texto en el panel de esquema ni revisar la
ortografía como lo haría con un texto normal.

CAMBIO DE FORMATO DE CARACTERES EN POWERPOINT:
(se aplica tanto para cuando se usa los autodiseños así como cuando se agrega cuadro
de texto).

Si ya se ha utilizado Word, le resultará familiar el uso de las herramientas de formato
para caracteres que se aplican en Powerpoint ya que, esencialmente, son las mismas.
Puede variarse el tamaño, tipo de letra y aspecto del texto utilizando las opciones
contenidas en Fuente del menú FORMATO. Esto mostrará una pantalla como la que
sigue en la que se puede regular distintos aspectos del texto.

2

Autoforma: Un grupo de formas lista para utilizar que incluye formas básicas como rectángulos y círculos, además de una variedad
de líneas y conectores, flechas de bloque, cintas y estrellas, símbolos de diagramas de flujo y llamadas.
Para insertar una autoforma, haga clic en Autoformas en la barra de herramientas Dibujo. Para adjuntar texto a una autoforma
(excepto a una línea, conector o forma libre), haga clic en la forma y comience a escribir. El texto se incorpora a la autoforma.

- 17 -

1)Haga clic sobre el borde del marcador de
posición para ver los controladores de cambio de
tamaño.

2)Coloque el puntero del mouse en uno de los
controladores. Cuando el puntero se transforma
en flecha de dos puntas, arrastre el borde en la
dirección en la que quiera cambiar el tamaño del
recuadro.

Permite
cambiar tipo
de letra del
texto.

Permite cambiar
el tamaño del
texto.

Permite cambiar
el color del texto.

Permite
aplicar efectos
al texto.

También pueden utilizarse las opciones que se muestran en la barra de herramientas
Formato que se encuentra directamente debajo de la barra de menúes. [para más
detalle sobre esta barra de herramientas, consultar las páginas 41 y 42].

Se muestran debajo las funciones de texto más importantes.

- 18 -

Permite cambiar
tipo y tamaño de
letra.

Permite cambiar
efectos al texto

Permite cambiar alineaciones al texto. Esto también puede
realizarse desde el menú Formato, opción Alineaciones.

MENÚ INSERTAR / OPCIÓN PELÍCULAS Y SONIDOS.

Existe una variedad de opciones para poder insertar películas o sonidos en una
diapositiva.
Vamos a agruparlas según la fuente de la que proviene el objeto.

En primer lugar, podemos insertar tanto películas o sonidos que vengan con la Galería
Multimedia del programa (las opciones enmarcadas por la línea “entera” en el gráfico
anterior).
En este caso, aparece una ventana muy similar a la que ya hemos visto en el
procedimiento correspondiente a insertar imágenes prediseñadas (pág. 12).
Mientras se cuide de seleccionar el tipo de resultado deseado, se podrá visualizar los
diferentes sonidos o animaciones que vienen con el programa.

En segundo lugar, podemos insertar Películas o sonidos “de archivo” (las opciones
enmarcadas en línea punteada), esto quiere decir, que el usuario provee y que se
encuentran almacenados en algún tipo de dispositivo. En este caso, es importante tener
ciertos cuidados previos a la inserción del objeto (ya sea sonido o película).

1.Tener en cuenta los tipos de archivos de audio o de video que se desean
insertar, sean compatibles con PowerPoint.

En este sentido, se les recomienda:

TIPO DE OBJETO

TIPO DE ARCHIVO

SONIDO (o audio)

PowerPoint permite insertar archivos de sonido en formato MP3,
WAV, WMA, MIDI.
Cualquier otro tipo de formato deberá “transformarse” en los
formatos permitidos por PowerPoint si se desea que el programa lo
reproduzca.

PELÍCULA ( o
animación)

PowerPoint permite insertar archivos de película en formato AVI,
MPEG, WMV.
Cualquier otro tipo de formato deberá “transformarse” en los
formatos permitidos por PowerPoint si se desea que el programa lo
reproduzca.

Aún cuando estos son los tipos de formatos permitidos, algunos pueden
“funcionan” mejor que otros. En estos casos, es necesario cierto espíritu de
“experimentación” y tomarse un tiempito para ajustar el video o el audio para que
se vea/escuche óptimamente.

- 19 -

Permite insertar Películas
o Sonidos que el usuario
haya obtenido de otras
fuentes (cd, dvd, bajados
de Internet, etc.)

Permite insertar
Películas o
Sonidos que están
en la Galería
Multimedia que
provee el
programa.

2.Debe tenerse en cuenta que cuando se inserta películas o sonidos desde un
archivo, PowerPoint NO ALMACENA DENTRO DE LA PRESENTACIÓN estos
archivos. Quedan y se reproducen como “archivos externos”. Por lo tanto,
es necesario que tanto el archivo de la presentación y los archivos de
audio/video se encuentren dentro de una misma carpeta ANTES que éstos
se inserten en la diapositiva.
Esto es especialmente importante si se prevee
“mover” la presentación o transportarlas. En estos casos, se copia o se mueve la
carpeta contenedora (en la que van todos los archivos multimedia más el archivo de
la presentación). Esto permite que las “inserciones” se mantengan aún cuando haya
cambiado el dispositivo de almacenamiento.

El procedimiento básico para insertar tanto PELÍCULAS como SONIDOS es el
siguiente.

1)Hacer clic en la opción que desee (Película de Archivo o Sonido de Archivo, según
corresponda).
2)Se abrirá una ventana similar a la siguiente.

3)Aparecerá en la pantalla principal la siguiente pantalla:

4)Finalmente aparecerá en la diapositiva el ícono que representa el archivo que se
ha agregado.

- 20 -

Como se puede observar, esta
ventana es muy similar a la que
se habilita cuando se desea
abrir un archivo cualquiera.
a)Se debe seleccionar la
unidad (por ej. cd, dvd,
disco fijo) en el que se
encuentra la carpeta que
contiene la info.
b)Se debe seleccionar la
carpeta en la que se
encuentra el archivo de
audio o sonido.
c)Hacer clic en aceptar.

A

B

C

Esta ventana permite configurar como comenzará
a ejecutarse la película o sonido.
Las opciones son:
AUTOMÁTICAMENTE: una vez que se ingrese a
la diapositiva que contiene la película o sonido,
éste comenzará a ejecutarse.
AL HACER CLIC ENCIMA: para que la película o
el sonido empiece a ejecutarse, habrá que hacer
clic encima del ícono de la película o sonido.

Ícono que aparecerá si el archivo es de audio. En el
caso de que se ejecute automáticamente, este ícono
puede “moverse”· fuera de la diapositiva para que no
se superponga al texto ú otros elementos de la
diapositiva

Ícono que aparecerá si el archivo es de película. Cuando se
ejecuta, el recuadro negro será sustituido por la imagen de la
película.

Otras opciones que permite Películas y Sonidos son:

a)REPRODUCIR PISTA DE AUDIO EN CD. Esta opción supone que mientras
se está ejecutando la presentación, habrá un CD puesto en el reproductor.
La “inserción” del audio se hace “en tiempo real”. Cuando se activa esta
opción, es necesario configurar algunas características del cd. Para esto se
abre una ventana en la que se muestra lo siguiente:

Una vez que se configuró esto, aparecerá en la diapositiva un ícono
semejante al que ya vimos antes. La reproducción del CD comenzará recién
cuando se acceda a la diapositiva en la que se encuentra el ícono de sonido.

b)GRABAR SONIDO: si se cuenta con un micrófono, esta opción permite
capturar sonidos desde este dispositivo. Una vez que se selecciona la
opción, aparecerá una pantalla como la siguiente

ELIMINAR OBJETOS: Todos los objetos vistos hasta aquí (por ej. los cuadros de,
imagen, etc) se pueden borrar en cualquier momento simplemente seleccionándolos y
apretando la tecla Supr.

- 21 -

Las opciones básicas que pueden configurarse
son a) Determinar en qué pista y en qué
momento de la pista iniciar y terminar.
b) Determinar si debe reproducirse el cd hasta su
interrupción (esto significa que aunque haya
terminado el cd, si la presentación no terminó, la
reproducción vuelve a comenzar).
c) El volumen de la reproducción.
d) Ocultar el ícono del sonido para que no
“moleste” en la pantalla.

a) Permite
ponerle un
nombre al
sonido que
se va a
grabar.

b) Permite iniciar la grabación

c) Permite reproducir la grabación

d) Permite detener la grabación

e) Se utiliza cuando
se desea “cerrar” el
proceso de
grabación y que ésta
quede inserta en la
diapositiva.

VINCULACIONES

Las vinculaciones es otro aspecto de las presentaciones que permiten
potenciar el uso que se hace del programa.

El vínculo en el contexto de
PowerPoint es un enlace entre diapositivas
o entre parte de las mismas que permite “unir” un
objeto de información y otro que se encuentran en
diapositivas diferentes (o también en formatos,
fuentes de información diferentes –otra
presentación, sitio de internet-). En el dibujo que
acompaña este texto se puede algunos ejemplos de
“vinculaciones”: las flechas permiten ir y venir entre
las diapositivas 1 y 2; el texto “Ver sitio” deriva a
una página de Internet mientras que el grafico
pequeño de múltiples flechas, lleva a una diapositiva
3 donde se puede ver “en detalle” el gráfico.

La forma en que se determina la vinculación
entre las diapositivas (entre ellas, con otras presentaciones, con otras fuentes de
información) debería reflejar la estructura y/o interrelación conceptual que se tiene en
mente cuando se comienza a desarrollar un tema en particular (y la presentación
correspondiente).

Existen ciertos tipos de
estructuras
que se utilizan
frecuentemente y que se
encuentran explicadas con más
detalle en el apartado de
HIPERTEXTO a partir de la página
26.

Esta estructura de
vinculación puede llevarse a
cabo a través de 3 formas

diferente: utilizando botones de
acción, aplicando hipervínculos o
agregándole a algún objeto
determinado el vínculo.

UTILIZANDO BOTONES DE ACCIÓN:

Añadiendo botones de acción a una diapositiva, puede conectarse a una
diapositiva específica o a una presentación desde dentro de otra exposición con
diapositivas, así como abrir otro software o visitar un sitio en el World Wide Web.
Suele ser de uso común, utilizar los botones de acción para el desplazamiento o el
“recorrido” dentro de la presentación.
Dentro de la presentación, los botones de acción aparecen como iconos en una
diapositiva, y sólo se tiene que hacer clic sobre los mismos para ir al lugar que se ha
predefinido.

- 22 -

Los botones de acción suelen ser en general formas icónicas, símbolos
convencionales que permiten ir a las diapositivas siguiente, anterior, primera o última,
salir. PowerPoint también tiene botones de acción para reproducir películas o sonidos.

El procedimiento general para crear un botón de acción en una diapositiva es:

a)Especificar el botón que se desea utilizar (el gráfico o icono que se mostrará en la

pantalla),

b)Identificar el movimiento del mouse que lanzará la acción (un clic o sólo ubicar el
puntero sobre el botón) y
c)A continuación especificar a dónde desea “saltar” (destino de la acción).

Cuando se ejecuta la presentación en vista Presentación, los botones se activan y
cuando se haga clic en uno, PowerPoint “salta” inmediatamente a la ubicación
especificada.

Los pasos para crear el botón de acción son:

1)En vista Normal, mostrar en pantalla la diapositiva en la que se desea crear el

salto.

2)En el menú Presentación, seleccionar la opción Botones de acción y elegir uno de
los botones que aquí se muestran.

3)Arrastrar el mouse dentro de la diapositiva para crear el botón de acción que se
seleccionó. Cuando suelte el botón del mouse, aparecerá el cuadro de diálogo
Configuración de la Acción:

- 23 -

Este paso también puede
realizarse seleccionando de la
Barra de dibujo, la opción
Autoformas e ingresando a la
sub-categoría Botones de
acción, como se muestra en el
siguiente gráfico

Ejemplos de
Botónes de
acción.
El icono de la
“casita” permite,
al hacerse un
clic sobre ella, ir
al principio de la
diapositiva.

Otros ejemplo:

Permite ir a la
diapositiva
anterior.

Este botón permite
salir de la
presentación.
(notar que se agregó
texto dentro del
botón...)

Permite ir a una
diapositiva determinada en
la presentación (dar un
salto dentro de la
secuencia)

Si se desea reproducir un sonido mientras se produce el salto, active la casilla de verificación Reproducir
sonido de la lista desplegable y seleccione un sonido del cuadro de lista desplegable.

4)Cuando haya terminado de configurar el botón de acción, haga clic en Aceptar.

Para comprobar el botón de acción, se debe utilizar la Vista Presentación con
diapositivas (menú Ver) o Ver Presentación (menú Presentación). Al hacer clic sobre el
botón de acción o mover el puntero del ratón sobre el mismo, se desencadenará la
acción configurada.

Para cambiar la acción de un botón de acción: hacer clic con el botón derecho
sobre el botón de acción a modificar y del menú emergente que aparecerá, seleccionar
la opción Configurar Acción. Esto permite abrir nuevamente el cuadro de diálogo de
Configurar acción. Allí se podrá variar la acción asignada. Hacer clic sobre Aceptar para
hacer efectivo el cambio realizado.

APLICANDO HIPERVÍNCULOS:

Los hipervínculos de Internet ofrecen un modo fácil de mostrar diapositivas y otros
documentos de apoyo útiles que pueden residir en la WWW. Los hipervínculos pueden
utilizarse también para acceder a distintas diapositivas dentro de una misma
presentación o de otras diapositivas (se asemejarían en este sentido a lo que realizan
los botones de acciones; en realidad la distinción que hay –fuera del uso que se le suele
dar- es el aspecto que presenta uno y otro: en general, los botones de acción son íconos
o gráficos así como los hipervínculos suelen ser texto. En realidad, la noción de
vinculación es la misma en cada caso, independientemente de lo que se utilice para
vincular).

- 24 -

Si se desea activar el salto haciendo clic, utilizar la pestaña Clic
del mouse. Si se prefiere activar el vínculo al situar el puntero
del ratón sobre el botón, hacer clic en la pestaña Acción del
mouse (ambas pestañas tienen los mismos controles).

En el cuadro de lista desplegable Hipervínculo a, elegir la opción de salto
que desee crear para el botón de acción. Pueden seleccionarse varias
opciones, entre ellas:
°Opción Diapositiva...: si se quiere saltar a otra diapositiva de la
presentación actual, “consecutiva” (ya sea siguiente o anterior) o no a la
DIAP. Actual.
°Opción Otra presentación de...: si desea abrir una presentación guardada
en el disco.
°Opción Otro archivo...: si se desea abrir un tipo de archivo diferente.
°Opción Dirección URL...: si se desea abrir una dirección de Internet.
°Opción Fin de la Presentación: permite salir de la presentación actual.

Los hipervínculos se crean con la opción Hipervínculo en el menú Insertar o
haciendo clic en el botón Insertar Hipervínculo de la barra de Herramientas
Estándar
(

).
Después de establecer un hipervínculo a otro documento, puede activarse
haciendo clic sobre la palabra subrayada de la diapositiva cuando se esté ejecutando la
presentación.

Los siguientes pasos muestran cómo crear un hipervínculo en la presentación:

1)Seleccionar texto que se usará como “conector” con el sitio o diapositiva con la
que se desea vincular. Normalmente como mejor funciona estos textos es cuando
la palabra o frase describe el propósito del enlace, de modo que los usuarios
puedan tener una idea previa de dónde conectará el hipervínculo.
2)Elegir Hipervínculo del menú Insertar (o el botón Insertar Hipervínculo de la
barra de Herramientas estandar).
3)Aparecerá un cuadro de diálogo Insertar Hipervínculo, como se muestra

debajo.

Se podría configurar un hipervínculo para un lugar dentro del documento actual, en este
caso será necesario seleccionar dentro de esta pantalla las siguientes opciones:

- 25 -

Este hipervínculo vincula
a una diapositiva dentro
de la misma presentación.

Este hipervínculo, sin
embargo, vincula la
diapositiva a un sitio en
Internet.

Haciendo clic
aquí, el
hipervínculo
hará referencia
a un sitio de
internet.

Escribir la dirección
de la página Web en
el cuadro de diálogo
Insertar Hipervínculo,
seleccionándolo de la
lista de sitios
visitados
recientemente o
haciendo clic en el
botón Buscar para
buscar las
direcciones en el
disco duro o el
explorer de Internet.

Haga clic en el botón
Sugerencia para añadir una
línea de texto que aparecerá
cuando el puntero del mouse
esté colocado sobre el
hipervínculo.

Haga clic en Aceptar para añadir el hipervínculo a la diapositiva. Al
cerrar el cuadro de diálogo, el texto remarcado aparece subrayado.

Cuando se ejecuta la presentación, los hipervínculos aparecerán subrayados y
puede activarlos con un clic. Cuando haga esto, PowerPoint inicia la aplicación con el
documento y carga el documento enlazado. Si el hipervínculo contiene una dirección de
Internet, se iniciará el explorador de Internet predeterminado de su sistema y pedirá
un nombre de usuario y contraseña. Una vez cumplidos los requisitos de conexión
necesarios, verá el documento de Internet que ha solicitado.

Para modificar un hipervínculo: hacer clic con el botón derecho sobre el texto
del hipervínculo y del menú emergente, seleccionar la opción Hipervínculo. Esto abrirá
un submenú, del cual habrá que seleccionar Modificar Hipervínculo.

Para quitarle la vinculación al texto de hipervínculo: hacer clic con el botón
derecho sobre el texto y del menú emergente, seleccionar la opción Hipervínculo. En el
submenú, seleccionar la opción Quitar Hipervínculo.

AGREGANDO LA VINCULACIÓN A CUALQUIER OBJETO GRÁFICO:

Si bien PowerPoint ofrece funciones específicas para insertar botones de acción, en
realidad, cualquier objeto que se pueda insertar puede transformarse en “botón de
acción”.
Para esto, es necesario:
a)Insertar el objeto que se desea como botón de acción (puede ser una imagen, un
diagrama, un texto).

b)Seleccionar el objeto y hacer clic derecho. Esto habilitará
un Menú emergente, del cual debe seleccionarse la opción
CONFIGURAR ACCIÓN. Se abre la ventana de
configuración de la acción que ya vimos antes, para los
botones de acción predefinidos. Configure la acción que
desee para el objeto seleccionado de la misma manera que
se hace para los botones de acción predefinidos.

También puede agregarse al objeto un HIPERVÍNCULO. El procedimiento es parecido al
anterior, excepto que se selecciona HIPERVÍNCULO en el menú INSERTAR o bien
haciendo clic en el ícono correspondiente.

- 26 -

Haciendo clic
aquí, el
hipervínculo hará
referencia a
diapositivas del
documento actual

Aquí se mostrarán las partes del documento a las cuales se pueden acceder. Es interesante la opción
Títulos de Diapositiva en el cual se muestran todas las diapositivas contenidas en la presentación

aquí se mostrará el
contenido de lo que
se seleccione en la
ventana de
Selección de lugar
del documento, a la
izquierda de esta
Vista.

EL HIPERTEXTO (extracto)

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->