Está en la página 1de 25

DAFTAR ISI

DAFTAR ISI.......................................................................................................................................1
BAB I..................................................................................................................................................2
PENDAHULUAN..............................................................................................................................2
1.1

Latar Belakang..................................................................................................................2

1.2

Batasan Praktikum............................................................................................................2

1.3

Tujuan Praktikum..............................................................................................................3

1.4

Alat dan Bahan..................................................................................................................3

BAB II................................................................................................................................................4
LANDASAN TEORI.........................................................................................................................4
2.1

Basis Data (Data Base).....................................................................................................4

2.2

Pengertian Microsoft Access.............................................................................................4

2.3

Sejarah Microsoft Access..................................................................................................5

2.4

Penggunaan.......................................................................................................................6

2.5

Komponen Utama Microsoft Accses................................................................................7

2.6

Tipe Data...........................................................................................................................7

BAB III...............................................................................................................................................9
METODOLOGI DAN PEMBAHASAN PRAKTIKUM..................................................................9
3.1

Pelaksanaan Praktikum.....................................................................................................9

3.1.1

Waktu dan Tempat....................................................................................................9

3.1.2

Operasi Dasar Microsoft Access..............................................................................9

3.2

Pembuatan Data Base.....................................................................................................15

3.2.1 Membuat Tabel...............................................................................................................15


3.1.3

Membuat Relationship...........................................................................................17

3.1.4

Membuat Query.....................................................................................................18

3.1.5

Membuat Form.......................................................................................................21

3.1.6

Membuat Report....................................................................................................22

3.1.7

Membuat Switchboard Manager............................................................................23

BAB IV HASIL PRAKTIKUM......................................................................................................26

Laporan Praktikum PSII

Page 1

BAB I
PENDAHULUAN
1.1

Latar Belakang
Sebuah perangkat lunak dalam kehidupan ini merupakan hal yang
penting agar dapat memudahkan kita melakukan atau membuat sesuatu.
Misalnya saja perangkat lunak seperti microsoft access, yang digunakan
untuk membuat database, sehingga memudahkan kita dalam membuat
suatu laporan tentang pengolahan nilai, pengolahan harga barang,
pengolahan gaji karyawan, dan lain sebagainya.
Microsoft Access adalah suatu aplikasi yang dapat membantu kita
membuat

sebuah

aplikasi

database

dalam

waktu

yang

relatif

singkat.Biasanya digunakan untuk pembuatan aplikasi-aplikasi yang


kecil.Misalnya Program untuk Kasir di koperasi, penjualan untuk toko.
Karena begitu pentingnya microsoft access dalam kehidupan kita,
maka kami menyusun makalah ini, agar sedikit memberikan pengetahuan
tentang microsoft access.

1.2

Batasan Praktikum
Pada praktikum ini kelompok kita di tugaskan dan di wajibkan
untuk membuta web sesuai tema yang di berikan masing masing
kelompok. Tujuan di bedakan temanya setiap kelompok yaitun agar setiap
kelompok dapat saling berbagi dan sharing satu sama lain. Adapun konsep
web yang di buat yaitu Online Shop. Online shop merupakan salah satu
konsep dimana kita akan menjual dan mereview kelebihan yang dimiliki
oleh produk kita yaitu yang pada kelompok kami, kami membuat Online
Shop bertemakan Produk Alat Konstruksi Bangunan pada PT. SPR
Building Group. Adapun pembuatan website tersebut meliputi :
Dalam praktikum ini kami membuat sebuah web Online shop
dengan tema Alat Konstruksi Bangunan. Dan nantinya dalam web yang di
buat terdapat hal hal seperti dalam pembuatan website di atas.
Laporan Praktikum PSII

Page 2

1.3

Tujuan Praktikum
Praktikum ini bertujuan agar Mahasiswa/i:
1. Mampu menggunakan program/aplikasi Microsoft Access.
2. Mampu mengetahui cara mengaktifkan, mengolah setiap jenis Access,
mendesign dan melakukan pengeditan data pada setiap objek pada
lembar kerja.
3. Mengenal terlebih dahulu mengenai fasilitas yang disediakan
Mcirosoft Access untuk membuat website.
4. Mampu memanfaatkan Microsoft Access dalam kegiatan akademik
atau keorganisasian.
5. Memahami langkah langkah membuat database sederhana dengan
memanfaatkan fitur fitur Microsoft Access.

1.4

Alat dan Bahan


Pada pelaksanaan praktikum Perancangan Sistem Informasi
Industri ini membutuhkan beberapa alat dan bahan yang digunakan,
berikut daftar alat dan bahan yang digunakan :

Perlengkapan Alat Tulis Kantor (ATK)


Komputer
Ms. Access 2010/2007
Modul Praktikum PSII

Laporan Praktikum PSII

Page 3

BAB II
LANDASAN TEORI
2.1

Basis Data (Data Base)


Data adalah informasi yang mengandung arti.Data diperlukan
dalam segala hal, baik berupa pengukuran, pencatatan, pengambilan
keputusan, pengumpulan informasi dan masih banyak lagi.Data sangat
dibutuhkan karena informasi yang ada memiliki arti yang sangat penting
baik untuk saat ini maupun dimasa mendatang.
Sedangkan database adalah sebagai pengatur, pengolahan serta
penyajian informasi tersebut.Database adalah suatu kumpulan data-data
yang disusun sedemikian rupa sehingga membentuk informasi yang sangat
berguna.
Database terbentuk dari sekelompok data-data yang memiliki
jenis/sifat sama. Contohnya : data mahasiswa, data dosen, dll. Demikian
juga, kumpulan dari data-data mahasiswa, data-data dosen, data-data
keuangan dan lainnya dapat dikumpulkan lagi menjadi kelompok
besar.Bahkan dalam perkembangannya, data-data tersebut dapat berbentuk
berbagai macam data, misalkan dapat berupa program, lembaran-lembaran
untuk entry (memasukkan) data, laporan-laporan.Kesemuanya itu dapat
dikumpulkan menjadi satu yang disebut dengan database.

2.2

Pengertian Microsoft Access


Microsoft Access (atau Microsoft Office Access) adalah sebuah
program aplikasi basis data komputer relasional yang ditujukan untuk
kalangan rumahan dan perusahaan kecil hingga menengah.Aplikasi ini
merupakan anggota dari beberapa aplikasi Microsoft Office, selain
tentunya

Microsoft

Word,

Microsoft

Excel,

dan

Microsoft

PowerPoint.Aplikasi ini menggunakan mesin basis data Microsoft Jet


Database Engine, dan juga menggunakan tampilan grafis yang intuitif

Laporan Praktikum PSII

Page 4

sehingga memudahkan pengguna.Versi terakhir adalah Microsoft Office


Access 2007 yang termasuk ke dalam Microsoft Office System 2007.
Microsoft Access dapat menggunakan data yang disimpan di dalam
format Microsoft Access, Microsoft Jet Database Engine, Microsoft SQL
Server, Oracle Database, atau semua kontainer basis data yang mendukung
standar

ODBC.

Para

pengguna/programmer

yang

mahir

dapat

menggunakannya untuk mengembangkan perangkat lunak aplikasi yang


kompleks, sementara para programmer yang kurang mahir dapat
menggunakannya untuk mengembangkan perangkat lunak aplikasi yang
sederhana.

Access

juga

mendukung

teknik-teknik

pemrograman

berorientasi objek, tetapi tidak dapat digolongkan ke dalam perangkat


bantu pemrograman berorientasi objek.

2.3

Sejarah Microsoft Access


Microsoft merilis Microsoft Access 1.0 pada bulan November 1992
dan dilanjutkan dengan merilis versi 2.0 pada tahun 1993. Microsoft
menentukan spesifikasi minimum untuk menjalankan Microsoft Access
2.0 adalah sebuah komputer dengan sistem operasi Microsoft Windows
3.0, RAM berkapasitas 4 megabyte (6 megabyte lebih disarankan) dan
ruangan kosong hard disk yang dibutuhkan 8 megabyte (14 megabyte
lebih disarankan).Versi 2.0 dari Microsoft Access ini datang dengan tujuh
buah disket floppy 3 inci berukuran 1.44 megabyte.
Perangkat lunak tersebut bekerja dengan sangat baik pada sebuah
basis data dengan banyak record tapi terdapat beberapa kasus di mana data
mengalami kerusakan. Sebagai contoh, pada ukuran basis data melebihi
700 megabyte sering mengalami masalah seperti ini (pada saat itu,
memang hard disk yang beredar masih berada di bawah 700
megabyte).Buku manual yang dibawanya memperingatkan bahwa
beberapa kasus tersebut disebabkan oleh driver perangkat yang kuno atau
konfigurasi yang tidak benar.
Nama kode (codename) yang digunakan oleh Access pertama kali
adalah Cirrus yang dikembangkan sebelum Microsoft mengembangkan
Laporan Praktikum PSII

Page 5

Microsoft Visual Basic, sementara mesin pembuat form antarmuka yang


digunakannya dinamakan dengan Ruby. Bill Gates melihat purwarupa
(prototype)

tersebut

dan

memutuskan

bahwa

komponen

bahasa

pemrograman BASIC harus dikembangkan secara bersama-sama sebagai


sebuah aplikasi terpisah tapi dapat diperluas.Proyek ini dinamakan dengan
Thunder. Kedua proyek tersebut dikembangkan secara terpisah, dan mesin
pembuat form yang digunakan oleh keduanya tidak saling cocok satu sama
lainnya. Hal tersebut berakhir saat Microsoft merilis Visual Basic for
Applications (VBA).

2.4

Penggunaan
Microsoft Access digunakan kebanyakan oleh bisnis-bisnis kecil
dan menengah, di dalam sebuah organisasi yang kecil bahkan mungkin
juga digunakan oleh perusahaan yang cukup besar, dan juga para
programmer untuk membuat sebuah sistem buatan sendiri untuk
menangani pembuatan dan manipulasi data.Access juga dapat digunakan
sebagai sebuah basis data untuk aplikasi Web dasar yang disimpan di
dalam server yang menjalankan Microsoft Internet Information Services
(IIS) dan menggunakan Microsoft Active Server Pages (ASP Meskipun
demikian, penggunaan Access kurang disarankan, mengingat telah ada
Microsoft SQL Server yang memiliki kemampuan yang lebih tinggi.
Beberapa

pengembang

aplikasi

profesional

menggunakan

Microsoft Access untuk mengembangkan aplikasi secara cepat (digunakan


sebagai Rapid Application Development/RAD tool), khususnya untuk
pembuatan purwarupa untuk sebuah program yang lebih besar dan aplikasi
yang berdiri sendiri untuk para salesman.
Microsoft Access kurang begitu bagus jika diakses melalui jaringan
sehingga aplikasi-aplikasi yang digunakan oleh banyak pengguna
cenderung menggunakan solusi sistem manajemen basis data yang bersifat
klien/server. Meskipun demikian, tampilan muka Access (form, report,
query, dan kode Visual Basic) yang dimilikinya dapat digunakan untuk
menangani basis data yang sebenarnya diproses oleh sistem manajemen
Laporan Praktikum PSII

Page 6

basis data lainnya, seperti halnya Microsoft Jet Database Engine (yang
secara default digunakan oleh Microsoft Access), Microsoft SQL Server,
Oracle Database, dan beberapa produk lainnya yang mendukung ODBC.

2.5

Komponen Utama Microsoft Accses

Tabel
Tabel adalah onjek utama dalam database yang di gunakan untuk
menyimpan sekumpulan data sejenis dalam sebuah objek.

Query
Query adalah bahasa untuk melakukan manipulasi terhadap database.
Digunakan

untuk

menampilkan,

mengubah,

dan

menganalisa

sekumpulan data.

Form
Form digunakan untuk mengontrol proses masukan data (input),
menampilkan data (output), memeriksa dan memperbaharui data.

Report
Report digunakan untuk menampilkan data yang sudah dirangkum
dan mencetak data secara efektif.

2.6

Tipe Data
1. Text
Text digunakan untuk field alfanumeric (misalnya nama, alamat, kode
pos, dll), jadi tipe data text disini memiliki banyak karakter dan
karakter tersebut ialah 255 karakter pada setiap fieldnya.
2. Memo
Tipe data memo sama halnya dengan text, tetapi tipe data memo dapat
menampung kurang lebih 64.000 karakter untuk tiap fieldnya, tapi
tidak bisa diurutkan/diindekskan.
3. Number
Tipe data Number dapat digunakan untuk menyimpan data numeric
yang akan digunakan untuk proses perhitungan matematis (misalnya
mengurangi, menambahkan, mengkali dan membagi suatu bilangan)

Laporan Praktikum PSII

Page 7

4. Date/Time
Tipe data Data/time digunakan untuk data yang berjenis tanggal, waktu
atau penggabungan dari tanggal dan waktu.
5. Currency
Tipe data Currency yaitu data dengan jenis number, hanya saja pada
awal angka selalu disertakan symbol currency default sesuai dengan
regional setting yang digunakan, misalnya RP.$, dll. Currency dapat
menggunakan angka dengan 15 dgiit dibelakang desimal dan 4 digit
sesudah decimal
6. AutoNumber
Tipe data Auto Number adalah data yang tidak dapat kita isi secara
manual melainkan ia terisi secara otomatis oleh Access, baik secara
menjumlah ataupun random (acak) , AutoNumber biasanya digunakan
untuk penomoran.
7. YES/NO
Tipe data Yes/No merupakan tipe data dengan 2 pilihan saja yaitu Yes
(1 atau Ture) dan No (0 atau False). dan format yang tersedia adalah
Yes/No, True/False, dan On/OFF
8. OLE Object
Tipe data OLE Object digunakan untuk eksternal objek, seperti bitmap
atau file suara
9. Hyperlink
Tipe data Hyperlink digunakan untuk menyimpan alamat internet atau
file yang ditunjukan melalui alamat URL
10. Lookup Wizard
Jika menggunakan tipe data ini untuk sebuah field, maka bisa memilih
sebuah nilai dari tabel lain atau dari sebuah daftar nilai yang
ditampilkan dalam combobox.

Laporan Praktikum PSII

Page 8

BAB III
METODOLOGI DAN PEMBAHASAN PRAKTIKUM
3.1

Pelaksanaan Praktikum
3.1.1 Waktu dan Tempat
Praktikum Perancangan Sistem informasi industri dilaksanakan
hari setiap hari Sabtu pada pukul 08.00 09.30 WIB di Laboratorium
Komputer dan Sistem Informasi, Program Studi Teknik Industri, Fakultas
Teknik, Universitas Mercu Buana, Jakarta.
3.1.2

Operasi Dasar Microsoft Access


Microsoft Acces merupakan program aplikasi yang sudah satu
paket dalam program aplikasi Microsoft Office. Apabila komputer anda
sudah terinstall Microsoft Office maka anda dapat menemukan aplikasi
microsoft acces di menu start pada windows 7 anda seperti gambar
berikut:

Gambar 3.1 Aplikasi Ms. Access di Program Files

Laporan Praktikum PSII

Page 9

A. Membuka Dokumen
1. Pilih menu File-Open, atau
2. Tekan Ctrl + O pada keyboard
3. Tentukan folder tempat file/workbook pada kotak look in.
4. Klik file.
B. Membuat Lembar Access Baru
1. Pilih menu File
2. Kemudian pilih menu New.
3. Membuka lembar Microsoft acces baru juga dapat dilakukan
dengan menekan Ctrl + N pada keyboard.

Gambar 3.2 Membuat Lembar Kerja di Ms. Access 2007


C. Menyimpan Lembar Kerja Ms. Access
1. Pilih menu File-Save.
2. Tekan Ctrl + Save pada keyboard.
3. Tentukan lokasi penyimpanan pada kotak Save In.
4. Klik Save.

Laporan Praktikum PSII

Page 10

Gambar 3.3 Cara Menyimpan Lembar Kerja Ms. Access

D. Membuat Tabel
1. Buka aplikasi Microsoft Access
2. Klik File New
3. Pilih Blank Database
4. Create nama file database dengan mengklik tombol create,
kemudian akan muncul kotak dialog selanjutnya.
5. Pada kotak dialog tersebut, isi nama field (field name), jenis data
(data type) dan keterangan (description) bila ada.
6. Setelah itu anda perlu menentukan field name mana yang akan
dijadikan Primary Key, klik kanan lalu pilih Primary Key atau
tombol toolbar Primary Key.
7. Setelah itu, simpan tabel tersebut dengan cara klik Save As dengan
nama t_equipment.
8. Klik Create Table in Design View pada tampilan kotak Database.
Untuk buat tabel dengan cara yang sama yaitu :
1. t_menu table
Field Name
K_M
N_M
Prc
Trblg

Data Type
NUMBER
TEXT
NUMBER
Text

Caption

Primary key

Kode menu
Nama Barang
Price
Terbilang
Tabel 3.1 t_menu

Jenis

2. t_s table
Field

Data

Nam

Type

Caption

e
K_M

NUMBE

Kode

C_N

R
TEXT

menu
Class

Primar

Displa

Rows

y Key

Sourc

Yes

List

e Type
Table

t_menu

Yes

Box
List

Table

t_class

Number

Box
Tabel 3.1 t_s

Data Type
TEXT
NUMBER

Caption
Class number
Enrollment
Tabel 1.3 t_jenis

Rows Source

3. t_class table
Field Name
C_N
Enrl
4. t_customer table
Laporan Praktikum PSII

Page 11

Primary Key
Yes

Field Name
K_M
F_N
L_N
C_T_O

Data Type
Caption
Number
Kode menu
TEXT
First Name
TEXT
Last Name
Number
Copy To Order
Tabel 1.4 t_customer

Primary Key
Yes
Yes
Yes

Gambar 3.4 Halaman Home dalam Membuat table


E. Membuat Form
1. Klik Create
2. Pilih More Forms
3. Pada Form Wizard, pindahkan Field-fieldnya, lalu next
4. Pilih layout form (layout dibawah menggunakan Columnar) klik
next
5. Pilih gaya tampilan form (tampilan dibawah menggunakan gaya
Flow) lalu next
6. Klik Finish

Gambar 3.5 Membuat Form


F. Membuat Report
1. Klik Create
2. Pilih Report Wizard
3. Pada Form Wizard, pindahkan Field-fieldnya, lalu next
Laporan Praktikum PSII

Page 12

4. Urutkan seperti keinginan, klik nex


5. Pilih gaya tampilan report (tampilan dibawah menggunakan gaya
Urban), lalu next
6. Klik Finish

Gambar 3.6 Membuat Report


G. Relasi Antar Tabel
1. Buka file database yang anda inginkan.
2. Sebelum membuat relasi antar table anda harus mempunyai data table
yang akan di relasi
3. Pilih dan klik menu Tools, Relationships atau klik tombol toolbar
Relationships, akan muncul kotak dialog,
4. Pilih dan klik nama tabel yang ingin anda hubungkan, kemudian klik
tombol perintah Add atau klik dua kali pada nama tabel yang anda
inginkan
5. Untuk menutup kotak dialog show table, pilih dan klik tombol perintah
close.
6. Untuk membuat hubungan antar tabel, geserlah (drag) nama field yang
ingin andagunakan sebagai penghubung ke posisi nama field pada
tabel lain. Dengan catatan kedua field dalam masing-masing tabel
tersebut harus sama.
7. Untuk menyimpan hasil rancangan hubungan antar tabel tersebut, pilih
dan klik menu File, Save (CTRL+S) atau klik tombol toolbar Save.
8. Untuk menutup jendela kerja Relationships, pilih dan klik menu File,
Close atauklik tombol Close(X).

Laporan Praktikum PSII

Page 13

3.2

Pembuatan Data Base Pada Apriles Restaurant


Dalam pembuatan database ini kami menggunakan Microsoft
Acces 2007, dimana terdapat beberapa hal yang di analasisi dalam
pembuatan laporan ini diantaranya adalah Tabel, Form dan Report. Sistem
informasi Apriles Restaurant adalah suatu sistem software yang akan
membantu proses inventarisasi dengan menerapkan tertib administrasi
inventory yang ketat pencatatan dari barang terjual dan pemasukan,
sampai dengan barang keluar.

3.2.1 Membuat Tabel


Berikut langkah membuatnya :
1.
2.
3.
4.

Klik table
Pilih design view
Kemudian isi sesuai dengan tema
Kemudian hasil akan seperti di bawah ini

Gambar 3.7 Membuat t_menu

Laporan Praktikum PSII

Page 14

Gambar 3.8 t_menu table


Kemudian membuat Tabel S
Berikut langkah membuatnya:
1. Create new tabel
2. Pilih design view
3. Kemudian isi sesuai keinginan
Kemudian hasil akan seperti di bawah ini

Gambar 3.9 Membuat t_s


Untuk membuat tabel class sama dengan membuat dengan tabel-tabel
sebelumnya yang membedakan hanyalah isinya. Dan inilah hasilnya

Laporan Praktikum PSII

Page 15

Gambar 3.10 Membuat t_class


Untuk membuat tabel customeri sama dengan tabel-tabel lainnya yang
membedakan hanyalah isinya. Berikut hasilnya

3.1.3

Gambar 3.11 Membuat t_customer


Membuat Relationship
Cara membuat relationship:
1.
2.
3.
4.

Klik database tools ribbon


Klik relationship
Add semua tabel pada show tabel
Kemudian akan tampil seperti di bawah ini

Laporan Praktikum PSII

Page 16

Gambar 3.12 Hasil Relationship pada setiap table-tabel yang ada


Untuk menghubungkan table-tabel yang ada anda dapat mendrag data
yang ada pada masing-masing table

Drag K_M yang ada pada table t_customeri ke K_M yang ada pada

t_menu
Drag K_M yang ada pada t_menu ke K_M yang ada pada t_s
Drag C_N yang ada pada table t_s ke C_N yang ada pada t_class
Untuk mengetahui Relationship antara t_menu ke t_s dan t_s ke t_class
klik enforce refenential integrity, klik create pada saat menutup windows
relationship.
3.1.4

MembuatQuery
Query 1
1. Klik create
2. Klik query design
3. Add t_customer dan t_menu
4. Finish

Gambar 3.13 Query 1


Laporan Praktikum PSII

Page 17

Query 2
Untuk query 2 add table; t_class, t_s, serta t_menu seperti gambar
di bawah ini
Klik add sehingga menjadi seperti ini :

Gambar 3.14 Query 2


Pada Query 2 ini kita harus mengubah jenis relationship dengan
mengklik garis pada relationship yang ada dan ubah menjadi seperti
dibawah ini.
Untuk query 3 sampai dengan queryr_class lakukan langkah yang
sama sehingga menjadi seperti ini

Gambar 3.15 Query 3

Laporan Praktikum PSII

Page 18

Gambar 3.16 Query 4

Gambar 3.17 Query 5

Gambar 3.18 Query 6

Laporan Praktikum PSII

Page 19

Gambar 3.19 Query 7

Gambar 3.20 Queryr_class


3.1.5

Membuat Form
Langkah dalam pembuatan Form:
1. Arahkan navigasi pada t_menu lalu Klik create
2. Pilih form
3. Kemudian akan tampil seperti ini

Gambar 3.21 Membuat Form


Membuat Button pada tampilan form
1.
2.
3.
4.
5.

Klik design view pada form yang telah dibuat


Klik button pada create ribbon
Kemudianpilih record navigation (first,last,next,previous)
Record operation (add,save,delete)
Form operation (close form,open form)

Laporan Praktikum PSII

Page 20

Gambar 3.22 Membuat Button


3.1.6

Membuat Report
Berikut langkah membuat report:
1. Klik navigasi anda pada query1 lalu klik create
2. Pilihlah Report Wizard Klik.
3. Maka akan muncul windows seperti ini; masukkan semua data
kebagian kanan dan klik Next.

Gambar 3.23 Dialog Report Wizard


4. Masukkan name ke bagian kanan, setelah itu klik finish.

Laporan Praktikum PSII

Page 21

Gambar 3.24 Tampilan Desain Report

3.1.7

Membuat Switchboard Manager


1. Klik file, option lalu klik customize ribbon seperti gambardibawah

Gambar 3.25 Menampilkan Toolbar Switchboard


2. Lalu navigation kan ke t_menu lalu klik switchboard manager.

Laporan Praktikum PSII

Page 22

Gambar 3.26 Switchboard manager untuk mengatur apa saja yang akan
kita masukan pada tampilan utama (menu)
3. Isilah bagian masing-masing switchboard manager sesuai dengan apa
yang kita inginkan.
4. Kliklah access options, lalu pilih Current Database ceklis dan unceklis
lah seperti gambar dibawah ini.

Gambar 3.27 Tampilan Current Database


5. Keluarkanlah aplikasi Database anda lalu masuklah kembali. Maka
hasil pembuatan switchboard manager akan menjadi seperti dibawah
ini.

Laporan Praktikum PSII

Page 23

Gambar 3.28 Switchboard (Menu)


6. Kemudian save dan close Ms. Access.

BAB IV
HASIL PRAKTIKUM

Laporan Praktikum PSII

Page 24

Laporan Praktikum PSII

Page 25