Está en la página 1de 4

FUNCIN PROMEDIO.

1
2
3
4
5

A
Nombre
Ramn
Gaby
Javier
Lorena

B
Espaol
8
9
7
10

C
Ingles
6
8
7
6

D
Computacin
10
7
10
8

E
Promedio
=PROMEDIO(B2:D2)
=PROMEDIO(B3:D3)
=PROMEDIO(B4:D4)
=PROMEDIO(B5:D5)

Este ejercicio permite sacar un promedio. Aqu la funcin PROMEDIO,


calcula el promedio desde B2 hasta D2, entonces la computadora se encarga de
sumar desde B2 hasta D2 y por ultimo dividir entre tres sin que yo se lo
indique.
FUNCIN SUMA.
Si deseamos sumar un grupo de celdas sera muy complicado hacer una
formula, imagnate sumar 20 celdas, as que para evitarnos esa gran
formula, utilizaremos la funcin SUMA, esta no evitara tan larga tarea, por
ejemplo:
A
1
2
3
4
5
6

B
20
67
9
87
1243
6577

C
14
89
5
8787
5467
888

D
134
86
877
990
086
8765

212
96
548
6565
876
787

En este ejemplo se deben de sumar todas las cantidades, desde la columna


A hasta la columna D, una formula quedara as:
=A1+A2+A3+A4+A5+A6+B1+B2+B3+B4+B5+B6+C1+C2+C3+C4+C5
+C6+D1+D2+D3+D4+D5+D6
Con la funcin SUMA quedara de la siguiente manera:
=SUMA(A1:D6)

SUMAR.SI
Otra funcin muy interesante es la funcin SUMAR.SI, con la cual podre
sumar por medio de una condicin, por ejemplo:

1
2
3
4
5
6

A
PANTALONES
LEVIS
TOMY
LEVIS
TOMY
LEVIS

B
COSTO
450
400
450
400
450

TOTAL
*******

Donde se encuentran los Asteriscos (*) ah va ir la funcin, esta quedara


as:
=SUMAR.SI(A2:A6,LEVIS,B2:B5)
Aqu le indico que tome en cuenta todos los pantalones desde A2 hasta A6,
despus le digo que solo los LEVIS voy a sumar, por ultimo le indico que
el costo se encuentra desde B2 hasta B6, entonces el resultado seria la suma
de todos los LEVIS, seria un total de 1350 el resultado final.
Solo sumaria los LEVIS , porque as se lo indique, como quedara si quiero
el total solo de los TOMY?
=SUMAR.SI(A2:A6,TOMY,B2:B5)
As de fcil es, solo cambiaria LEVIS por TOMY.

1
2
3
4
5
6

A
FRUTAS
FRESAS
UVAS
UVAS
FRESAS
UVAS

B
COSTO
54
76
55
55
66

C
TOTAL
*******

COMO QUEDARIA LA FUNCION PARA SUMAR TODO EL COSTO


DE LAS UVAS?
=SUMAR.SI(A2:A6,UVAS,B2:B5)

Las siguientes funciones te detectan y te imprimen el valor ms alto y el


valor ms bajo.
A
1
2
3
4
5
6

B
20
67
9
87
1243
6577

C
14
89
5
8787
5467
888

D
134
86
877
990
086
8765

212
96
548
6565
876
787

=MAX(A1:D6)
=MIN(A1:D6)
La funcin MAX te devuelve el nmero ms alto y la funcin MIN el
nmero mas bajo, entonces el resultado con la funcin MAX seria 8787 y
con la funcin MIN seria 5.
FUNCIONES =AHORA() Y =HOY()
Estas dos funciones te devuelven la fecha y hora actual de tu sistema, esto
quiere decir que si tienes mal la fecha y la hora te dar resultados no
adecuados.
As es como se ejecutan:
=AHORA()
=HOY()
DECISIONES CON LA FUNCION =SI
Esta funcin juega un papel muy importante para la toma de decisiones,
imagnate si lo haces manual sin esta funcin, podras tardar mucho tiempo
en resolver tus problemas que lleven decisiones, por ejemplo si una persona
llega puntual a su trabajo se le da el bono de puntualidad, pero si llega tarde
no se le da, por lo tanto tendras que usar 2 formulas, una para la
puntualidad y otra para lo contrario, entonces la funcin SI me evita estar
cambiando la formula una y otra vez.
1
2
3
4
5
6

A
NOMBRE
GABY
ALEJANDRA
MARIA
ROSA
LORENA

B
RESULTADO
=SI(A2=GABY,ES LINDA,ES FEA)
=SI(A3=GABY,ES LINDA,ES FEA)
=SI(A4=GABY,ES LINDA,ES FEA)
=SI(A5=GABY,ES LINDA,ES FEA)
=SI(A6=GABY,ES LINDA,ES FEA)

=SI(A2=GABY,ES LINDA,ES FEA)


AZUL equivale a la condicin
MORADO equivale si se cumple la condicin
ROJO equivale si no se cumple la condicin
La funcin dice:
Si la celda A2 es igual a GABY, entonces que escriba en la celda ES
LINDA, si no que escriba ES FEA.
EL RESULTADO SERIA EL SIGUIENTE EN EXCEL

1
2
3
4
5
6

A
NOMBRE
GABY
ALEJANDRA
MARIA
ROSA
LORENA

B
RESULTADO
ES LINDA
ES FEA
ES FEA
ES FEA
ES FEA

La mayora de las veces la condicin siempre permanece

1
2
3
4
5
6

A
NOMBRE
GABY
ALEJANDRA
MARIA
ROSA
LORENA

B
EDAD
15
22
17
18
33

C
RESULTADO
=SI(B2>17,MAYOR,MENOR)
=SI(B3>17,MAYOR,MENOR)
=SI(B4>17,MAYOR,MENOR)
=SI(B5>17,MAYOR,MENOR)
=SI(B6>17,MAYOR,MENOR)

Este ejercicio nos dice:


Si la edad es mayor a 17, entonces que imprima MAYOR, si no que
imprima MENOR. Solo los valores numricos no llevan comillas.
El resultado sera as en EXCEL:
1
2
3
4
5
6

A
NOMBRE
GABY
ALEJANDRA
MARIA
ROSA
LORENA

B
EDAD
15
22
17
18
33

C
RESULTADO
MENOR
MAYOR
MENOR
MAYOR
MAYOR

Fuente: http://cenicasol.chica.org.ni/wp-content/uploads/2011/09/excel2.pdf