Está en la página 1de 3

MANUAL BASICO 3COM 4210(VELOCIDAD 19200)

Resetear Configuracion
<4210> reset saved-configuration
Entrar modo configuracin
<4210>system-view
Cambiar nombre al switch
[switch]sysname Nombre

Crear Usuario y Contrasea telnet


[manual]local-user NOMBRE
[manual-luser-redes]password simple CONTRASEA

Hacer telnet
[manual-luser-redes]service-type telnet level 3
[manual-luser-redes]quit

Colocar una IP al switch


[manual]int vlan 1
[manual-vlan-interface1]ip add 192.168.0.1 24
[manual-vlan-interface1]dis this
Ver configuracin
[manual]dis current-configuration
[manual]display vlan
[manual]display vlan 10
[manual]display interfast Ethernet 1/0/1
[manual-vlan-interface1]display this
Creacion de Vlans
[manual]vlan ID
[manual-vlan10] name NOMBRE VLAN

Asignacion de Puertos vlan


[manual-vlan10]port Ethernet1/0/1 to Ethernet1/0/4

Quitar puertos a vlan


[manual-vlan10]undo port Ethernet1/0/1 to Ethernet1/0/4

Creacion de Otra VLAN


[manual]vlan 20
[manual-vlan20]description CRIS
[manual-vlan20]name CRISTHIAN

Asignar Puertos a vlan


[switch-vlan20]port Ethernet1/0/5 to Ethernet1/0/8

Quitar puertos a vlan


[switch-vlan20]undo port Ethernet1/0/5 to Ethernet1/0/8

Borrar Vlan
[manual]undo vlan 10
[manual]undo vlan 20

Creacin Puerto Trunk (comunicacin

2 switch)

SWITCH A
[manual]interface Ethernet 1/0/9

(Puerto de truncamiento)

[manual-Ethernet1/0/9]port link-type trunk


[manual-Ethernet1/0/9]port trunk permit vlan 1
cada vlan)
[practica-Ethernet1/0/9]port trunk permit vlan 10
[practica-Ethernet1/0/9]port trunk permit vlan 20

SWITCH B
[manual]interface Ethernet 1/0/15
[manual-Ethernet1/0/15]port link-type trunk
[manual-Ethernet1/0/15]port trunk permit vlan 1
[practica-Ethernet1/0/15]port trunk permit vlan 10
[practica-Ethernet1/0/15]port trunk permit vlan 20

Guardar configuracin
<4210>save

(Asignar Puerto trnk a