P. 1
Manual Para Importacion y Exportacion Con Google Earth

Manual Para Importacion y Exportacion Con Google Earth

|Views: 19.812|Likes:
Publicado porsergios077

More info:

Published by: sergios077 on Jan 21, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

08/07/2013

pdf

text

original

www.construcgeek.

com

Manual para
Importación y exportación con Google Earth
AutoCAD Civil 3D 2010 Autodesk inc.

AutoCAD Civil 3D permite recuperar datos de imagen y de terreno desde Google Earth, así como publicar y ver los datos de diseño en Google Earth.

Acerca del uso de Google Earth
AutoCAD Civil 3D se puede utilizar junto con Google Earth para importar datos de imagen y de terreno y para publicar y ver datos de diseño.

Importar imágenes de superficies y datos de terreno desde Google Earth para visualizar mejor el entorno de desarrollo futuro Publicar entidades del espacio modelo de AutoCAD Civil 3D en Google Earth para ver rápidamente los datos de diseño en imágenes del terreno de la Tierra. Importar los datos de elevación para la vista actual de Google Earth como una malla. Enlazar información relacionada con el tiempo a cada pieza de los datos de modelo y visualizar datos de modelo publicados basados en las horas inicial y final.

■ ■

NOTA Puede utilizar los datos importados de Google Earth exclusivamente con fines de muestra. Las imágenes importadas de Google Earth son de baja resolución y no son adecuadas para una topografía del terreno. Del mismo modo, la publicación de datos de Civil en Google Earth sólo sirve como una herramienta de planificación y diseño conceptual.

www.construcgeek.com

Importación de una imagen de Google Earth en AutoCAD Civil 3D
Es posible importar imágenes de Google Earth en un dibujo de AutoCAD Civil 3D. Puede especificar manualmente el punto de inserción de la imagen o bien puede insertar la imagen utilizando el sistema de coordenadas definido en el dibujo. Antes de comenzar, asegúrese de que no se ha aplicado ninguna inclinación, giro ni rotación a la imagen. Para importar una imagen de Google Earth en un proyecto de Civil 1 En Google Earth, vuele hasta un punto de interés (consulte el manual del usuario de Google Earth para obtener más información). La imagen que se muestra en el visor 3D de Google Earth es la imagen de origen que se importará. Consulte el manual del usuario de Google Earth para obtener más información. 2 Haga clic en la ficha Insertar ➤ grupo Importar ➤ elemento desplegable Google Earth ➤ Imagen de Google Earth 3 .

Siga las instrucciones de la solicitud de comando y, dependiendo de si el dibujo tiene definido un sistema de coordenadas, realice una de las acciones siguientes:

Elija localizar la imagen utilizando el sistema de coordenadas definido o identifique manualmente la ubicación de la imagen. Especifique manualmente el punto de inserción de la imagen y defina su ángulo de rotación indicando los valores correspondientes o haciendo clic en el espacio de trabajo del dibujo.

NOTA Si se define un sistema de coordenadas de proyección de mapa, AutoCAD Civil 3D puede colocar automáticamente los datos del terreno o la imagen en la ubicación correspondiente del dibujo. La imagen se muestra en el dibujo como un objeto nuevo. Se genera el nombre del archivo de imagen y la imagen se guarda con formato JPEG en la misma carpeta que el archivo de dibujo actual. La imagen importada se puede utilizar para añadir objetos y datos de diseño. NOTA La imagen importada se muestra en escala de grises en la aplicación.

Referencia rápida
Cinta de opciones Ficha Insertar ➤ grupo Importar ➤ elemento desplegable Google Earth ➤ Imagen de Google Earth Menú Archivo ➤ Importar ➤ Importar imagen de Google Earth Línea de comando ImportGEImage

www.construcgeek.com

Importación de datos de terreno de Google Earth en una superficie
Cree una superficie de AutoCAD Civil 3D que represente una ubicación específica de la superficie de la Tierra mediante la importación de datos del terreno de una imagen de Google Earth. Puede insertar la superficie con el sistema de coordenadas definido o bien seleccionar la imagen previamente importada. Antes de comenzar, asegúrese de que no se ha aplicado ninguna inclinación, giro ni rotación a la imagen. Para crear una superficie mediante datos de terreno de imagen de Google Earth 1 En Google Earth, vuele hasta un punto de interés (consulte el manual del usuario de Google Earth para obtener más información). La imagen que se muestra en el visor 3D de Google Earth es la imagen de origen cuyos datos de terreno se importarán.

2 Haga clic en la ficha Inicio ➤ grupo Crear datos de terreno ➤ elemento desplegable Superficies ➤ A partir de Google Earth 3 .

Siga las instrucciones de la solicitud de comandos y, dependiendo de si el dibujo tiene definido un sistema de coordenadas, realice una de las acciones siguientes:

Elija localizar la superficie utilizando el sistema de coordenadas definido o seleccionado la imagen previamente importada. Localice la superficie utilizando la imagen previamente importada.

NOTA Si se define un sistema de coordenadas de proyección de mapa, AutoCAD Civil 3D puede colocar automáticamente los datos del terreno o la imagen en la ubicación correspondiente del dibujo. 4 En el cuadro de diálogo Crear superficie, siga los pasos para crear una superficie TIN.

Se crea una superficie. Ésta se muestra en el dibujo de AutoCAD Civil 3D y en la ficha Prospector. La ubicación de los puntos de la superficie se basa en los valores más cercanos obtenidos de la transformación de las coordenadas geográficas de Google Earth en las coordenadas lineales del dibujo.

Referencia rápida
Cinta de opciones Ficha Inicio ➤ grupo Crear datos de terreno ➤ elemento desplegable Superficies ➤ A partir de Google Earth Menú Archivo ➤ Importar ➤ Importar superficie de Google Earth Línea de comando ImportGESurface

www.construcgeek.com

Importación de imágenes y datos de terreno de Google Earth
Se pueden importar imágenes de Google Earth y crear una superficie de AutoCAD Civil 3D basada en los datos del terreno de la ubicación de la imagen en un solo paso. La ubicación de los puntos de la superficie se basa en los valores más cercanos obtenidos de la transformación de las coordenadas geográficas de Google Earth en las coordenadas lineales del dibujo. La imagen que se muestra en el visor 3D de Google Earth es la imagen de origen cuyos datos de terreno se importarán. Antes de comenzar, asegúrese de que no se ha aplicado ninguna inclinación, giro ni rotación a la imagen. Para crear una superficie e importar una imagen utilizando datos de Google Earth 1 2 3 En Google Earth, vuele hasta un punto de interés (consulte el manual del usuario de Google Earth para obtener más información). Haga clic en la ficha Insertar ➤ grupo Importar ➤ elemento desplegable Google Earth ➤ Imagen y superficie de Google Earth . Siga las instrucciones de la solicitud de comando y, dependiendo de si el dibujo tiene definido un sistema de coordenadas, realice una de las acciones siguientes:

Elija localizar la imagen y superficie utilizando el sistema de coordenadas definido o identifique manualmente la ubicación de la imagen. Identifique manualmente la imagen y la ubicación y orientación de la superficie.

Referencia rápida
Cinta de opciones Ficha Insertar ➤ grupo Importar ➤ elemento desplegable Google Earth ➤ Imagen y superficie de Google Earth Menú Archivo ➤ Importar ➤ Importar imagen y superficie de Google Earth Línea de comando ImportGEData

www.construcgeek.com

Importación de datos de elevación de Google Earth como una malla
Es posible importar los datos de elevación para la vista actual de Google Earth como una malla poligonal. La imagen que se muestra en el visor 3D de Google Earth es la imagen de origen cuyos datos de elevación se importan como una malla poligonal. Antes de comenzar, asegúrese de que no se ha aplicado ninguna inclinación, giro ni rotación a la imagen. Para conseguir el mejor resultado, amplíe la vista de forma que los detalles del terreno de superficie sean visibles. Para importar una malla de Google Earth IMPORTANTE Antes de importar datos de elevación de Google Earth, maximice la ventana de aplicación de Google Earth. 1 En Google Earth, vuele hasta un punto de interés (consulte el manual del usuario de Google Earth para obtener más información).

2 En AutoCAD Civil 3D, haga clic enFicha Insertar ➤ grupo Importar ➤ elemento desplegable Google Earth ➤ Imagen y superficie de Google Earth 3 .

En el dibujo, precise el punto de inserción y el ángulo de rotación para orientar la imagen. La malla se importa en el dibujo. NOTA Si se define un sistema de coordenadas de proyección de mapa, AutoCAD Civil 3D puede colocar automáticamente los datos del terreno o la imagen en la ubicación correspondiente del dibujo. AutoCAD Civil 3D crea un material de modelizado usando la imagen mostrada del visor 3D de Google Earth. Este material de modelizado se asocia al dibujo actual y se asigna a la malla creada. La imagen capturada a partir de la vista de Google Earth se guarda en la misma carpeta que el dibujo actual. El nombre de archivo de la imagen hereda las primeras tres letras del nombre del archivo de dibujo.

4 Si lo desea, para ver la imagen cubierta en la malla, seleccione Realista en la lista Tipo del Editor de materiales de la ventana Materiales.. Al importar los datos de elevación de Google Earth a un dibujo de AutoCAD Civil 3D, tenga en cuenta lo siguiente:

Cuando se coloca la malla en el dibujo, se pueden utilizar los comandos DESPLAZA y GIRA de AutoCAD para ajustar la posición de la malla en relación con el modelo. No ajuste la posición del modelo. En su lugar, ajuste la posición de la malla en relación con el modelo. Las dimensiones de la malla se definen por la extensión de la longitud y la latitud que la malla cubre en Google Earth, así como por la transformación de esta extensión en las unidades lineales del dibujo. El tamaño de la malla se fija en 32 filas por 32 columnas. El material creado en el dibujo se nombra usando las primeras tres letras del archivo de dibujo, seguidas por varios números aleatorios.

■ ■

Referencia rápida
Cinta de opciones Ficha Insertar ➤ grupo Importar ➤ elemento desplegable Google Earth ➤ Imagen y superficie de Google Earth

www.construcgeek.com

Menú Archivo ➤ Importar ➤ Importar malla de Google Earth Línea de comando: ImportGEMesh

www.construcgeek.com

Publicación de datos de Civil en Google Earth
Utilice el asistente de publicación de Google Earth para exportar los datos de diseño 3D de AutoCAD Civil 3D a Google Earth para obtener una visualización rápida del modelo dentro del contexto de imágenes de superficie de la Tierra. Después de preparar los datos de dibujo de AutoCAD Civil 3D, se puede ejecutar el comando Publicar en Google Earth y seguir los pasos del asistente de publicación. Para publicar datos de diseño 3D en Google Earth 1 2 3 Haga clic en la ficha Salida ➤ grupo Publicar ➤ Publicar en Google Earth En la página Describir, especifique información sobre el dibujo publicado. En la página Elementos, especifique las entidades del espacio modelo que desea publicar. NOTA Cuando existen materiales de modelizado enlazados a entidades del espacio modelo en AutoCAD Civil 3D, puede publicar los materiales con las entidades. Si se enlaza información del periodo a entidades del espacio modelo, dicha información no se publica en Google Earth al publicar materiales de modelizado. 4 5 6 7 8 En la página Georreferencia, utilice los controles para transformar las coordenadas lineales del dibujo en las coordenadas geográficas usadas en Google Earth. En la página Aproximar, precise con exactitud la ubicación del modelo creado. En la página Archivo, precise el nombre y la ubicación del archivo publicado. Haga clic en Publicar y visualice el estado de la operación de publicación. Una vez concluida la operación, haga clic en Ver para ver el modelo publicado en Google Earth. NOTA Si Google Earth no está en ejecución, se inicia y el modelo publicado se muestra en el visor 3D de Google Earth. El archivo .kml o .kmz resultante se almacenará en la ubicación que precise. Puede compartir el archivo publicado con participantes remotos en el proyecto, que pueden verlo con Google Earth. NOTA También se puede controlar el aspecto de los datos publicados utilizando los controles de Google Earth. Para obtener más información, consulte el manual del usuario de Google Earth. .

Referencia rápida
Cinta de opciones Haga clic en la ficha Salida ➤ grupo Publicar ➤ Publicar en Google Earth Menú Archivo ➤ Publicar en Google Earth Línea de comando PublishKML PublishKMZ

www.construcgeek.com

Enlace de información de tiempo a datos del modelo
El comando GETime le permite asociar la información de período a entidades de objeto de Civil. Cuando importe datos de modelo de Civil que contengan la información de período en Google Earth, puede ver la información de manera secuencial o como una animación. Puede enlazar información relacionada con el tiempo a cada elemento de los datos del modelo y, posteriormente, mostrar estos datos basándose en los momentos inicial y final (intervalo de tiempo). Este comando resulta útil para presentar el desarrollo del proyecto a lo largo del tiempo. En Google Earth, puede utilizar el control deslizante de tiempo en Google Earth para controlar la visualización de los datos del modelo. Puede, por ejemplo, redefinir el intervalo de tiempo o desplazarlo a un punto distinto de la línea temporal. Para obtener más información sobre los controles de reproducción de línea temporal de Google Earth en el visor 3D, consulte la sección sobre visualización de una línea temporal en el manual del usuario de Google Earth. Antes de asignar un periodo a un modelo de Civil, decida la mejor manera de asociar la información de tiempo a las diversas entidades. Por ejemplo, puede asignar un periodo a cada etapa de un proyecto de desarrollo de terreno, ya sea el modelado de una composición de subdivisión, el trabajo de explanación o la construcción de una carretera. Asimismo, puede visualizar el progreso de cada etapa individual por separado. Para enlazar información de tiempo a un objeto NOTA Si va a publicar el modelo en Google Earth en la misma sesión, asegúrese de que Google Earth se esté ejecutando. 1 En el dibujo, realice una de las acciones siguientes:

Seleccione un objeto. Haga clic en la ficha Superficie ➤ grupo Herramientas generales ➤ Período de Google Earth .

En la solicitud de comandos, escriba GETime.

2 3 4

Designe un objeto para asignarle información de periodo y pulse Intro. En el cuadro de diálogo Periodo para Google Earth (página 2029), especifique las fechas inicial y final seleccionándolas del calendario. Haga clic en Aceptar. Repita los pasos 2 y 3 para asignar información de periodo a otros objetos. CONSEJO Desplácese sobre un objeto para ver una información de herramientas con detalles del periodo enlazada a la entidad del espacio modelo.

5

Al terminar, publique el modelo en Google Earth.

Puede ver el modelo publicado en el visor 3D de Google Earth y ajustar los parámetros necesarios usando los controles de línea temporal. Consulte la sección sobre visualización de una línea temporal en el manual del usuario de Google Earth. Al enlazar información de periodo a modelos de Civil, tenga en cuenta lo siguiente:

Si no enlaza la información de hora inicial a una entidad de objeto, Google Earth comienza la reproducción desde el principio de la línea temporal. Si no enlaza la información de hora final a una entidad de objeto, Google Earth comienza la reproducción desde el punto de hora inicial y continúa hasta el final de la línea temporal. Una entidad de objeto sin información de periodo enlazada se muestra en Google Earth constantemente. Al publicar un objeto en Google Earth, no puede enlazar información de tiempo a este objeto y asociar un material de modelizado al mismo a la vez.

www.construcgeek.com

Referencia rápida
Cinta de opciones Seleccione un objeto. Ficha Superficie ➤ grupo Herramientas generales ➤ Período de Google Earth

Línea de comando GETime Cuadro de diálogo Periodo para Google Earth

Lista de comandos de importación y exportación de Google Earth
Se pueden utilizar comandos para acceder rápidamente a las funciones de importación y exportación de Google Earth. En la tabla siguiente se indican los comandos de AutoCAD Civil 3D relacionados con las operaciones de importación y exportación con Google Earth y se describen brevemente sus funciones. Comando
GETime

Descripción
Asocia la información de período a entidades de objetos de Civil Importa imágenes y datos de terreno de Google Earth en una superficie TIN creada Importa una imagen de Google Earth en un dibujo

ImportGEData

ImportGEImage

ImportGEMesh

Importa datos de elevación de la vista actual de Google Earth a AutoCAD Civil 3D como una malla

ImportGESurface

Importa datos de terreno de Google Earth en una superficie TIN creada Publica datos de diseño de Civil en Google Earth en formato KML (sin comprimir) Publica datos de diseño de Civil en Google Earth en formato KMZ (comprimido)

PublishKML

PublishKMZ

www.construcgeek.com

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->