Está en la página 1de 363

Co nstruAprende.com

pren

ns

Descargado de

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 SAP2000 00 00 Integrated Software for Structural Analysis

SAP2000

00

00

Integrated Software for Structural Analysis & Design

tructu

tructu

(Software Integrado para

el Análisis y Diseño Estructural.)

el Aná el Aná
el Aná
el Aná

Elaborado Por:

Ing. Eliud Hernández

(58-412-2390553)

Descargado de www.construaprende.com

1

d .c o m

scargado de ConstruAprende.com

s ru A r n

on

C

r a

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 CONTENIDOS (SAP2000) Software Integrated for Structural

CONTENIDOS

(SAP2000) Software Integrated for Structural Analysis & Design MANUAL DE USO / GUIA DE USUARIO

1.

1.1.

1.2.

Pantalla

Lista General de Menú en pantalla

Descripción de Iconos en

2.

2.1.

2.1.1.

2.1.2.

2.1.3.

2.1.4.

2.1.5.

2.1.6.

2.1.7.

2.1.8.

2.1.9.

2.1.10.

2.1.11.

2.1.12.

2.1.13.

2.1.14.

2.1.15.

2.1.16.

2.1.17.

2.1.18.

2.2.

2.3.

2.4.

puede generar una lista de modelos para ser analizados es

Menú File:

New Model Initialization: Condiciones de Inicio de un Nuevo

Select Template: Seleccionar Modelos Predeterminados

Opción Blank:

Opción Grid Only:

Opción Beam:

Opción 2D Trusses:

Opción 3D Trusses:

Opción 2D Frames:

Opción 3D Frames:

Opción Wall:

Opción Flat Slab:

Opción Shells:

Opción Stairs:

Opción Storage Structures:

Opción Underground Concrete Structures:

Opción Solids:

Cable Bridges:

Opción Pipes:

Definición de líneas de

Structu

Structu

e
e

de Gri

de Gri

Import:

Export:

Batch File Control:

rol:

rol:

lista de lista de for Gr for Gr D D e
lista de
lista de
for Gr
for Gr
D
D
e

Control de Manejo de Archivos. A través de esta opción se

Con

Con

2.5. Print Setup for Graphics: Configuración para Impresión de

2.6. Print Graphics: Imprimir el Grafico de la ventana activa

2.7. Print Tablas: Imprimir Tablas

2.8. Report Setup: Configuración de Reportes

2.9. Create Report: Generar Reportes

2.10. Advanced Report Writer: Escribir Reporte

2.11. Capture Enhanced Metafile: Capturar Archivo .emf

2.12. Capture Picture: Capturar

2.13. Project Information: Información del

2.14. Show Imput/Log Files: Ver Archivos de Texto con los datos de

3.

Menú Edit: Edición

3.1.

Copy and Paste: Copiar y Pegar

3.2.

Replicate: Réplicas

3.2.1.

Tipo:

3.2.2.

Tipo:

9

11

11

12

13

14

15

16

17

18

20

21

25

34

37

41

42

43

56

62

68

70

77

79

80

81

81

82

82

83

83

83

84

84

85

85

86

86

87

88

88

88

90

2

Descargado de www.construaprende.com

do de ConstruAprende.com

o

c

e C n s u A r n

Descarg a

e c r

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 3.2.3. 3.2.4. 3.3. 3.3.1. 3.3.2. 3.3.3. 3.3.4. 3.3.5. 3.4.

3.2.3.

3.2.4.

3.3.

3.3.1.

3.3.2.

3.3.3.

3.3.4.

3.3.5.

3.4.

3.5.

3.5.1.

3.5.2.

3.5.3.

3.6.

3.6.1.

3.6.2.

3.6.3.

3.6.4.

3.6.5.

3.6.6.

3.7.

3.7.1.

3.7.2.

3.7.3.

3.7.4.

3.7.5.

3.8.

3.9.

4.

4.1.

4.2.

4.3.

4.4.

5.

5.1.

5.1.1.

5.1.2.

5.2.

5.2.1.

5.2.2.

5.2.3.

5.2.4.

5.2.5.

5.2.6.

5.2.7.

5.3.

Tipo:

92

Ver y/o Modificar las Opciones de Réplica

94

Extrude: Extruir

95

Extrude Points to Frames/Cables: Extruir puntos a

95

Extrude Lines to Areas: Extruir Líneas a Areas a

101

Convert Lines to Areas: Convertir líneas a Areas

106

Extrude Areas to Solid: Extruir Areas a Sólidos

107

Convert Areas to Solid: Convertir Areas en

109

Move: Mover

110

Edit Points: Editar

111

Add Grid at Select Points: Adicionar una línea de Grid al Punto seleccionado. 111

113

113

114

115

117

118

120

123

125

127

128

132

132

133

133

134

136

137

138

138

139

139

140

Remove Points to Area Edge:

Add Points to Area Edge: Adicionar Puntos a

Expand/Shrink Areas: Expandir o Acortar

Merge Areas: Unir

Divide Areas: Dividir Áreas

Merge Joints: Unir Juntas dentro de una tolerancia especifica

Aligned Points: Alinear

Edit Lines: Editar Líneas

Divide Frames: Dividir elementos de Pórtico “Frame”

Join Frames: Unir Elementos de Pórtico “Frame”

Trim/Extend Lines: Recortar y Extender Líneas

Edit Curved Lines: Editar Líneas

Cable

Edit Cable Geometry: Editar la Geometría del Cable

Edit Tendon Profile: Editar el perfil de la

el Cable

el

Guaya

Guaya

Guaya

Edit Areas: Editar Áreas

ir o Aco

ir o Aco

diciona

diciona

Edge:

Edge:

Remover Puntos a

Re

Re

Divide Solids: Dividir Sólidos.

ólidos. ólidos. biar Eti biar Eti
ólidos.
ólidos.
biar Eti
biar Eti

Change Labels: Cambiar Etiquetas

Vistas

Vistas

141

141

144

156

156

178

179

180

192

193

193

199

Menú View:

istas en

Set 3D View: Vistas en

Set 2D View: Vistas en

istas en

Set Limits: Limites del

Limite

Limite

Set Display Options: Opciones a mostrar en pantalla

Menú Define: Definir

Materials: Materiales

Add New Material Quick: Adicionar un Nuevo Material de forma Rápida Add New Material: Adicionar un Nuevo Material

Section Properties: Propiedades de las

Frame Section: Sección para elementos de Pórticos (Vigas, Columnas, etc.)

Tendon Section: Secciones para Cable Section: Sección para Cables Area Section: Secciones de Solid Properties: Propiedades de Reinforcing Bar Sizes: Dimensiones de las Barras de Hinges Properties: Propiedades de las

Mass Source: Fuente de

3

Descargado de www.construaprende.com

de .c o m

gado de ConstruAprende.com

n

s ru A r

on

C

e c r

esca

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 5.4. Coordinate System/Grids: Sistemas de Coordenadas y

5.4. Coordinate System/Grids: Sistemas de Coordenadas y Lìneas de Grid

5.5. Joint Constraints: Restricciones en Conjunto de Juntas. Tiene como aplicación

establecer una Reducción de grados de libertad

5.6. Section Cut: Secciones de

5.7. Functions: Funciones Espectrales y de Tiempo-Historia

5.7.1. Response Spectrum: Funciones

5.8. Load Patterns: Patrones de

5.9. Load Cases: Casos de

5.10. Load Combinations: Combinaciones de

5.11. Named Property Sets:

5.11.1. Frame Modifiers: Modificadores de Propiedades en elementos de pórtico

“Frame”

230

5.11.2. Area Modifiers: Modificadores de Propiedades en elementos de Area

5.11.3.

elementos de Pórticos

Frame Releases: Liberación de Fuerzas y/o Momentos en los extremos de

los e

los e

201

203

205

210

210

214

218

228

230

231

231

5.12.

5.12.1.

Basal vs Desplazamiento a generar conforme al Pushover.

5.12.2.

Espectro de Capacidad y Demanda, conforme a la

5.12.3.

demanda por el método de Coeficientes, conforme a la Norma FEMA

5.12.4.

generar las curvas de capacidad y demanda con una aproximación lineal equivalente,

conforme a la Norma FEMA

5.12.5.

parámetros para definir la Demanda con la modificación propuesta en la Norma FEMA

Pushover Parameters Sets: Parámetros para Definir el

r.

r.

el Pusho

el Pusho

232

232

233

ficación

Force vs Displacement: Configuración de Identificación

ficación

de la curva Corte

ATC 40 Capacity Spectrum: Configuración de parámetros para generar el

n

n

de par

de par

Norma ATC 40

Norma

Norma

FEMA 356 Coefficient Method: Configuración de parámetros para generar la

figuraci

figuraci

orme a l

orme a l

234

FEMA 440 Equivalent Linearization: C

zation: C

zation:

Configuración de parámetros para

anda co

anda co

e
e

FEMA 440 Equivalent Displacement Modificaction: Configuración de

t

t

Displac

Displac

manda c manda c d
manda c
manda c
d

235

440.

6.

6.1.

Guayas, a partir de dos puntos (Aplica para plantas, elevaciones y en

6.2.

cables y Guayas, en una región haciendo un click (Aplica para plantas, elevaciones y en

3D).

6.3. Quick Draw Secondary Beams: Dibujo rápido de Vigas Secundarias en una región

236

Menú Draw: Dibujar

de Vigas Secundarias en una región 236 Menú Draw: Dibujar 237 238 Draw Frame/Cable/Tendon : Dibujar

237

238

Draw Frame/Cable/Tendon: Dibujar elementos de pórtico “Frame”, cables y

ble/Ten

ble/Ten

dos pun dos pun Fram Fram D
dos pun
dos pun
Fram
Fram
D

Quick Draw Frame/Cable/Tendon: Dibujo rápido de elementos de pórtico “Frame”,

239

(grid) haciendo un click (Aplica sólo para el Plano XY)

240

6.4.

Quick Draw Braces: Dibujo rápido de Arriostramientos en una región (grid)

haciendo un click (Aplica sólo para planos XZ y YZ)

241

6.4.1.

Bracing X: (Cruz de San Andrés)

241

6.4.2.

Bracing Inverted V: (V Invertida)

241

6.4.3.

Bracing V: (V)

241

6.4.4.

Bracing Eccen Back: (Diagonal hacia la Izquierda)

242

6.4.5.

Bracing Eccen Forward: (Diagonal hacia la Derecha)

242

6.5.

Draw Poly Areas: Dibujar Áreas en Plantas, Elevaciones y modelo 3D a partir de

tres o más

243

4

Descargado de www.construaprende.com

do de ConstruAprende.com

de c o

n

C on s u A r

e

ar a d

escarg

c

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 6.6. Draw Rectangular Areas: Dibujar Areas rectangulares

6.6. Draw Rectangular Areas: Dibujar Areas rectangulares (Aplica para Plantas,

Elevaciones y en 3D) a través de un

243

6.7.

Quick Draw Areas Dibujo rápido de Areas rectangulares haciendo un click en una

región

244

6.8.

Draw Developed Elevation Definition: Dibujar una elevación definida por el

usuario. En esta opción se puede seleccionar una ruta en planta que permita obtener un pórtico de manera arbitraria

244

6.9. Draw Reference point: Dibujar un punto de Referencia relativo a un punto (Junta).

245

6.10. Draw Section Cut: Dibujar una sección de

6.11. Draw General Reference Line: Dibujar una Línea General de Referencia

6.12. Snap To: Punteros de

6.13. New Labels: Nuevas Etiquetas

7.

7.1.

7.2.

7.3.

7.4.

8.

8.1.

8.1.1.

8.1.2.

8.1.3.

8.1.4.

8.1.5.

8.2.

8.2.2.

Pórtico “Frame”. Aplica directamente a Vigas, Columnas y

8.2.3.

Pórtico “Frame”. Aplica directamente a Vigas, Columnas y

246

248

249

249

250

250

251

252

253

254

255

255

256

257

258

259

260

261

262

Menú Select: Seleccionar

Select:

Poly: Selección a través de una

Intersecting Poly: Selección a través de la intersección con una

ón con u

ón con u

Intersecting Line: Selección a través de la intersección de una

ción de

ción de

Menú Assign:

Joint: Asignar diferentes propiedades y tipos de restricciones a Juntas

s de rest

s de rest

Restraints: Restricciones

Springs: Vínculos Elásticos (Resortes).

s).

s).

nales y

Mass: Masas a Puntos (Traslacionales y

nales y

Local Axes: Rotación de Ejes Locales

Locales.

Panel Zone: Zona del Panel (Propiedades y

l

l

(Propie

(Propie

Frame: Asignar Propiedades a elementos de Pórtico “Frame”

es a ele es a ele signar signar rectame rectame
es a ele
es a ele
signar
signar
rectame
rectame

Property Modifiers: Asignar Modificadores de propiedades a elementos de

Material Property Overwrites: Permite Redefinir las propiedades a elementos de

ty Overw

ty Overw

ica dire

ica dire

8.2.4.

Releases: Restricción o Liberación de fuerzas en elementos de Pórtico “Frame”.

Restricc Restricc e e a Vi a Vi D e
Restricc
Restricc
e
e
a Vi
a Vi
D
e

262

Aplica directamente a Vigas, Columnas y

8.2.5. Local Axes: Modificación de Ejes Locales en elementos de Pórtico “Frame”.

Aplica directamente a Vigas, Columnas y

8.2.6.

Reverse Conectivity:

8.2.7.

End (Lenght) Offset:

8.2.8.

Insertion Points:

8.2.9.

Output Station:

8.2.10.

Tension/Compresion Limits:

8.2.11.

Hinges:

8.2.12.

Line

Springs:

8.2.13.

Line Mass:

8.2.14.

Material Temperature:

8.2.15.

Automatic Frame Mesh:

8.3.

Cable: Asignar Propiedades a Cables

8.4.

Tendon: Asignar Propiedades a Guayas

Descargado de www.construaprende.com

263

265

265

266

267

268

268

272

273

273

274

275

275

5

de .c o m

gado de ConstruAprende.com

n

r

C on s u

Desc ar a d

e c

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 8.5. 8.5.1. 8.5.2. 8.5.3. 8.5.4. 8.5.5. 8.5.6. 8.5.7. 8.5.8.

8.5.

8.5.1.

8.5.2.

8.5.3.

8.5.4.

8.5.5.

8.5.6.

8.5.7.

8.5.8.

8.5.9.

8.5.10.

8.6.

8.6.1.

8.6.2.

8.6.3.

8.6.4.

8.6.5.

8.6.6.

8.7.

8.7.1.

8.7.2.

8.8.

8.8.1.

8.8.2.

8.8.3.

8.8.4.

8.9.

8.10.

8.10.1.

8.10.2.

8.11.

8.11.1.

8.11.2.

8.11.3.

8.11.4.

8.12.

Area: Asignar Propiedades a Elementos de Area

276

Sections:

276

Area Stiffness Modifiers:

277

Area Material Property Overwrites:

277

Area Thickness Overwrites:

278

Local Axes:

280

Reverse Local 3:

280

Material Temperatures:

280

Area Springs:

281

Area Mass:

281

Automatic Area Mesh: Dividir Areas de forma Automática (Mallas Internas).

282

Solid: Asignar Propiedades a Elementos

Properties:

Local Axes:

Surface Spring:

Material Temperatures:

Switch Faces:

Automatic Solid Mesh:

Joint Loads: Asignar Cargas a

Juntas

Forces: Asignar fuerzas en

ntos en

Displacement: Asignar Desplazamientos en

ntos en

Frame Loads: Asignar Cargas a Elementos

unción a

Gravity: Asignar Cargas en Función a

Points: Asignar Cargas Puntuales

unción a

ementos

ementos

de Pórtico “Frames”

la Gravedad

ntuales. ntuales. rgas Dis rgas Dis Cargas Cargas r r Cargas Cargas e
ntuales.
ntuales.
rgas Dis
rgas Dis
Cargas
Cargas
r r
Cargas
Cargas
e

Distributed: Asignar Cargas

Temperature: Asignar Cargas

de temperatura

Cable Loads: Asignar Cargas a

Asignar

Tendon Loads: Asignar

Asignar

Cargas a

Gravity: Asignar Cargas en Función a la

signar C signar C
signar C
signar C

Tendon Forces/Stress: Asignar Cargas o Esfuerzos a Guayas

Forces/

Forces/

Area Loads: Asignar Cargas a Elementos de Area

ds: As

ds: As

Gravity: Asignar Cargas en Función a la

Uniform (Shell): Asignar Cargas uniformemente Uniform to Frame (Shell):

Surface Pressure (All):

284

284

284

285

285

286

286

287

287

288

289

289

290

290

291

292

292

293

293

294

294

294

295

295

Joint Patterns: Patrón de Juntas. Permite Establecer una distribución de carga de

forma Triangular para contemplar presión de líquidos y tierra

296

8.13.

Copy And Paste Assign: Copiar y pegar Asignaciones en elementos

298

9.

Menú Analyse:

299

9.1.

Set Analysis Options: Opciones de Análisis. Análisis Plano o Espacial. Análisis

Dinámico, Efecto

299

9.2. Solver Options: Opciones de

300

9.3. Set Load Cases to Run: Seleccionar los casos de cargas a

300

9.4. Modify Undeformed Geometry: Modificar la Geometría No Deformada

301

9.5. Show Last Run Detail: Mostrar Detalles de la última Corrida

301

6

Descargado de www.construaprende.com

argado de ConstruAprende.com

de c o

n

s ru A r

on

ar a

Des

D

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 10. Menú Display: 302 10.1. Show Loads

10.

Menú Display:

302

10.1.

Show Loads Assigns: Ver Cargas Asignadas a Juntas, elementos de Pórtico,

cables, Guayas, Areas y

302

10.2. Show Misc Assigns: Ver asignaciones en Juntas, elementos de Pórtico, Cables,

Guayas, Áreas y Sólidos

305

10.3. Show Deformed Shape: Ver Deformadas del Modelo

307

10.4. Show Forces/Stresses: Ver Fuerzas y/o Esfuerzos en Juntas, Elementos de Pórtico

“Frame”, Cables, Guayas, Áreas y Sólidos

10.4.1. Joints: Reacciones en Juntas

10.4.2. Frame/Cables: Fuerzas en elementos de Pórtico “Frame” y

10.4.3. Shell: Fuerzas en elementos de área de Comportamiento Tipo Shell

10.4.4. Solids: Fuerzas en elementos de área de Comportamiento Tipo Shell

10.4.5. Show Static Pushover Curve: Mostrar la Gráfica del

10.4.6.

10.4.7.

11.

11.1.

11.2.

11.2.1.

11.2.2.

11.2.3.

11.2.4.

11.2.5.

308

308

309

312

322

324

332

334

335

335

336

337

338

338

339

Show Hinge Results: Mostrar Resultados en

Tables: Mostrar

Rótulas

Menú Design: Diseñar

Steel Frame Design: Diseño de Elementos de Pórtico “Frame”, en

co “Fra

co “Fra

View/Revise Preferences: Ver y/o Redefinir Preferencias de

ferencia

ferencia

View/Revise Overwrites: Ver y/o Redefinir Parámetros de Diseño

r r

Parám

Parám

Select Design Group: Seleccionar Grupos de Diseño

os de D

os de D

Select Design Combinations: Seleccionar Grupos de Diseño

onar Gr

onar Gr

Set Lateral Displacement Targets:

Límite de Desplazamiento

Límite

Límite

lecer Lí

lecer Lí

ructure: ructure: I Mostrar Mostrar e
ructure:
ructure:
I
Mostrar
Mostrar
e

Section:

Section:

Diseño de Elementos en

Set Time Period Targets: Establecer Límites de periodos de formas modales.

340

Start Design/Check of Structure:

11.2.6.

11.2.7.

Aplicada.

340

Display Design Info: Mostrar la información del Diseño de acuerdo a la Norma

341

Change Design Section:

344

345

342

Cambiar la sección del Diseño

11.2.8.

11.3.

11.3.1.

11.3.2.

11.3.3.

347

11.3.5. Display Design Info: Mostrar la información del Diseño de acuerdo a la Norma

347

346

Concrete Frame Design:

Design: Design: se Prefe se Prefe vise Ov vise Ov e c
Design:
Design:
se Prefe
se Prefe
vise Ov
vise Ov
e
c

View/Revise Preferences: Ver y/o Redefinir Preferencias de

View/Revise Overwrites: Ver y/o Redefinir Parámetros de Diseño

Select Design Combo: Seleccionar Combinaciones para el

Design

Design

11.3.4. Start Design/Check of Structure:

Aplicada.

348

349

352

353

354

355

355

356

11.4.6. Display Design Info: Mostrar la información del Diseño de acuerdo a la Norma

11.3.6. Change Design Section: Cambiar la sección del Diseño

11.4. Aluminium Frame Design: Diseño de Elementos en Aluminio

11.4.1. View/Revise Preferences: Ver y/o Redefinir Preferencias de

11.4.2. View/Revise Overwrites: Ver y/o Redefinir Parámetros de Diseño

11.4.3. Select Design Group: Seleccionar grupos de Diseño

11.4.4. Select Design Combinations: Seleccionar combinaciones de

11.4.5. Start Design/Check of Structure:

Aplicada.

11.4.7.

356

Change Design Section: Cambiar la sección del

357

7

Descargado de www.construaprende.com

m

Descargado de ConstruAprende.com

o

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 11.5. Cold Formed Steel Frame Design: Diseño de Elementos

11.5. Cold Formed Steel Frame Design: Diseño de Elementos en Acero Formado al

Frío.

357

11.5.1.

11.5.2.

11.5.3.

11.5.4.

11.5.5.

11.5.6. Display Design Info: Mostrar la información del Diseño de acuerdo a la Norma

View/Revise Preferences: Ver y/o Redefinir Preferencias de

358

View/Revise Overwrites: Ver y/o Redefinir Parámetros de Diseño

359

Select Design Group: Seleccionar grupos de

360

Select Design Combinations: Seleccionar combinaciones de

360

Start Design/Check of Structure:

361

Aplicada.

361

11.5.7. Change Design Section: Cambiar la sección del

11.6. Lateral Bracing: Arriostramiento

11.6.1. Specify Point Bracing: Especificar Puntos de

11.6.2. Uniform Bracing: Distancia Uniforme entre Arriostramientos

11.7.

Overwrite Frame Design Procedure: Redefinir Procedimiento de Diseño del

to de

to de

Elemento

362

362

362

363

363

8

Descargado de www.construaprende.com

scargado de ConstruAprende.com

en d . o

r

s ru A

o de C

sc ar ga d

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 (SAP2000) Software Integrated for Structural Analysis &

(SAP2000) Software Integrated for Structural Analysis & Design

SAP2000 es un programa desarrollado por la empresa CSI, Computer and Structures, Inc. En Berkeley, California, EEUU. Se presenta en varias versiones (Standard, Plus y Advanced). Desde hace mas de 30 años ha estado en continuo desarrollo, para brindarle al ingeniero una herramienta confiable, sofisticada y fácil de usar sobre la base de una poderosa e intuitiva interfaz gráfica con procedimientos de modelaje, análisis y diseño estructural a la vanguardia a nivel mundial.

y diseño estructural a la vanguardia a nivel mundial. de de plantill plantill r r la
y diseño estructural a la vanguardia a nivel mundial. de de plantill plantill r r la

de

de

plantill

plantill

r

r

la geo

la geo

eficient

eficient

En relación a la creación

plantillas predeterminadas

que permiten generar la geometría de los mismos

de forma rápida y eficiente. Por otra parte, maneja

líneas de referencia (Grid

un determinado sistema de

coordenadas (cartesiano o cilíndrico), que sirven

cada uno de lo elementos

que conforman el modelo.

de modelos SAP2000

cuenta con una serie de

acial de

un sistema espacial de

acial de

iadas a

Lines) asociadas a

iadas a

das (car

das (car

de guía para establecer

a

a

para e

para e

confor

confor

SAP2000 es capaz de manejar los más grandes y

complejos modelos impulsados por un motor de

análisis

de

transporte, industrial, trabajos públicos, deportes, y

términos de uso permite

término

término

realizar diversos Análisis Estáticos y Dinámicos de

incomparable e instrumentos de diseño

para

ás grand

ás grand

r r un m un m mentos mentos
r r
un m
un m
mentos
mentos

en

en

en

el

ingenieros

que

trabajan

an

an

área

os públi

os públi

otras instalaciones. En

y

isis Está isis Está o o Lineal Lineal Ti Ti D e
isis Está
isis Está
o o
Lineal
Lineal
Ti
Ti
D
e

forma lineal y No Lineal a través de funciones

Pueden

incorporarse cables, guayas, resortes, amortiguadores, aisladores, Disipadores, secciones no prismáticas, etc.

espectrales

Tiempo-Historia.

secciones no prismáticas, etc. espectrales Tiempo-Historia. SAP2000 determina a través del método de elementos
secciones no prismáticas, etc. espectrales Tiempo-Historia. SAP2000 determina a través del método de elementos

SAP2000 determina a través del método de elementos finitos la respuesta en términos de fuerzas, esfuerzos y deformadas en los elementos de área y sólidos, presentando una salida gráfica y por tablas, haciéndolo la herramienta predilecta para ingenieros estructurales dedicados a la investigación, desarrollo de proyectos y construcción.

9

Descargado de www.construaprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

SAP2000 posee un poderoso diseño en acero, concreto y aluminio completamente integrado, todos disponibles desde la misma interfaz usada para modelar y analizar el modelo. El diseño de miembros de acero y aluminio permite el predimensionado inicial y una optimización interactiva, y el diseño de elementos de concreto incluye el cálculo de la cantidad de acero de refuerzo requerido, considerando incluso un nivel de diseño sismorresistente. El diseño en general, se realiza a través de la aplicación códigos internacionales actualizados

de la aplicación códigos internacionales actualizados En relación al análisis No Lineal podemos obtener Linea
de la aplicación códigos internacionales actualizados En relación al análisis No Lineal podemos obtener Linea
de la aplicación códigos internacionales actualizados En relación al análisis No Lineal podemos obtener Linea
En relación al análisis No Lineal podemos obtener Linea Linea la curva de capacidad de
En relación al análisis No Lineal podemos obtener
Linea
Linea
la curva de capacidad de una estructura a través de
e e
una est
una est
la aplicación de un Pushover y la definición de
Pushove
Pushove
Rótulas
plásticas
s s
en en en
los
l
l
extremos
de
los
elementos.
Esta
ta
ta
curva curv curv
de
Capacidad
permite
estudiar los mecanismos de falla que presenta un
mecanis
mecanis
determinado
do
do
modelo
mo
mo
obteniéndo
la ductilidad,
Capacidad
dad
dad
última,
maxima
deformación
inelástica,
ástica,
ástica,
etc.
Adicionalmente,
la capacidad
puede
uede
uede
verificarse contra
v
v
la
demanda
impuesta
siguiendo los criterios de las Normas FEMA 356,
siguie
siguie
FEMA 440, ATC 40, Esto permite validar los
FE
FE
procedimientos
normativos
en
el
area
de
desempeño sismorresistente.
un com
un com
estudiar,
estudia
estudia
análisis
y diseñar
ciones y
ciones y
suelo,
suelo
suelo
desincorporando
aquellos
s ru
d .c o m
D
D
e
scargadoo ded
c
ar
ConstruAprende.com
C
on
r n

Por otra parte, puede realizarse un estudio de la capacidad a compresión (Carga Crítica de pandeo) de modelos de líneas, áreas y solidos simulando conexiones, cerchas, planchas, perfiles, Sistemas en Acero, etc.

El uso de Resortes con un comportamiento sólo a

compresión permite

sistemas de fundaciones y/o Losas sobre un medio

elástico

resortes que bajo un determinado caso de carga se encuentran a tracción (Up-lift). Adicionalmente, a través del comando section cut en elementos de Lineales, de Area y Sólidos podemos obtener las Fuerzas Resultantes que actúan, en un grupo especifico de elementos, bajo un determinado régimen de cargas.

como

el

un grupo especifico de elementos, bajo un determinado régimen de cargas. como el 10 Descargado de

10

Descargado de www.construaprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 MANUAL DE USO / GUIA DE USUARIO. 1. Pantalla

MANUAL DE USO / GUIA DE USUARIO.

1. Pantalla Inicial.

Al entrar al programa se nos presenta una pantalla de fondo negro con dos ventanas separadas verticalmente. Allí en la parte inferior derecha se despliega un menú con las unidades a utilizar en la generación del modelo estructural, mientras que en la parte superior izquierda se encuentra activo el menú File donde se puede abrir o importar un modelo existente, o bien, generar un nuevo modelo. Por otra parte, en la parte superior se encuentra el menú Help.

Menú: File

Menú: Help

superior se encuentra el menú Help. Menú: File Menú: Help Ventana de ntana de ntana de
superior se encuentra el menú Help. Menú: File Menú: Help Ventana de ntana de ntana de
Ventana de ntana de ntana de Trabajo Descargado d C nstruAprende.com
Ventana de
ntana de
ntana de
Trabajo
Descargado d
C
nstruAprende.com

Unidades

11

Descargado de www.construaprende.com

com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

1.1. Lista General de Menú en pantalla.

/ 58-412-2390553 1.1. Lista General de Menú en pantalla. Editar Definir Dibujar Asignar Mostrar Opciones Ayuda
Editar Definir Dibujar Asignar Mostrar Opciones Ayuda Archivo Ver Puentes Seleccionar Analizar Diseñar
Editar
Definir
Dibujar
Asignar
Mostrar
Opciones
Ayuda
Archivo
Ver
Puentes
Seleccionar
Analizar
Diseñar
Herramientas

Ubicación de los Menú Desplegables

Diseñar Herramientas Ubicación de los Menú Desplegables Modelo 3d Sistema de Coordenada Iconos en Pantalla
Modelo 3d Sistema de Coordenada Iconos en Pantalla Coordenadas Descargado de ConstruAprende.nd
Modelo 3d
Sistema de
Coordenada
Iconos en Pantalla
Coordenadas
Descargado de ConstruAprende.nd

Unidadesde Coordenada Iconos en Pantalla Coordenadas Descargado de ConstruAprende.nd 12 Descargado de www.construaprende.com

12

Descargado de www.construaprende.com

ConstruApretruA

Descargado dedd ee CC

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

1.2. Descripción de Iconos en Pantalla.

/ 58-412-2390553 1.2. Descripción de Iconos en Pantalla. Nuevo Guardar el Hacer y Desbloquear Analizar Moverse
Nuevo Guardar el Hacer y Desbloquear Analizar Moverse en Modelo Modelo Deshacer el Análisis en
Nuevo
Guardar el
Hacer y
Desbloquear
Analizar
Moverse en
Modelo
Modelo
Deshacer
el Análisis
en Vivo
Pantalla
Abrir un Imprimir Modelo Opciones de Vistas
Abrir un
Imprimir
Modelo
Opciones de Vistas

ActualizarPantalla Abrir un Imprimir Modelo Opciones de Vistas Analizar Opciones de ZOOM Deformadas, Reacciones s, Reaccio

Analizar
Analizar
Imprimir Modelo Opciones de Vistas Actualizar Analizar Opciones de ZOOM Deformadas, Reacciones s, Reaccio s,

Opciones de ZOOM

Deformadas, Reacciones s, Reaccio s, Reaccio y Diagramas Diagrama Diagrama d e . c m
Deformadas, Reacciones
s, Reaccio
s, Reaccio
y Diagramas
Diagrama
Diagrama
d e .
c
m
r
r
Vista Recortada
Vista
Recortada
Diagrama Diagrama d e . c m r Vista Recortada Rotar Tabla General de Tabla Tabla
Diagrama Diagrama d e . c m r Vista Recortada Rotar Tabla General de Tabla Tabla
Rotar
Rotar
Tabla General de Tabla Tabla Opciones Activas Op Op en Pantalla
Tabla General de
Tabla
Tabla
Opciones Activas
Op
Op
en Pantalla
de Tabla Tabla Opciones Activas Op Op en Pantalla Diseño Moverse en las Líneas de Grid

Diseño

Moverse en las Líneas de Grid
Moverse en
las Líneas
de Grid

Herramientas de Dibujo de Nodos, Líneas, Áreas y Sólidos

Herramientas de

Selección.

Herramientas de

Precisión.

13

Descargado de www.construaprende.com

Descargado de ConstruAprende.comco

u prendeprende

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2. Menú File: Archivos. Al entrar al menú File

2. Menú File: Archivos. Al entrar al menú File, se presentan las siguientes opciones activas:

menú File , se presentan las siguientes opciones activas: Iniciar un Nuevo Modelo Abrir un Nuevo
Iniciar un Nuevo Modelo Abrir un Nuevo Existente Guardar el Archivo Actual Importar un Archivo
Iniciar un Nuevo Modelo
Abrir un Nuevo Existente
Guardar el Archivo Actual
Importar un Archivo
Exportar el Archivo
Archivo de Control de Con de Con Crear un Video ar un Vid ar un
Archivo
de Control
de Con
de Con
Crear un Video
ar un Vid
ar un Vid
mm
Print Setup for Graphics: Configuración nt Setup f nt Setup f para Imprimir Gráficos ara
Print Setup for Graphics: Configuración
nt Setup f
nt Setup f
para Imprimir Gráficos
ara Impri
ara Impri
Print G
Print G
Print Graphics: Imprimir el Gráfico.
Print
Print
Print Tables: Imprimir Tablas.
re n

Configurar y Crear Reportes

Escribir un Reporte Avanzado

n Configurar y Crear Reportes Escribir un Reporte Avanzado Capturar Imágenes y Archivos Usar Comentarios Correr

Capturar Imágenes y Archivos

Usar Comentarios

Avanzado Capturar Imágenes y Archivos Usar Comentarios Correr el Ultimo Análisis Mostrar la Entrada y Salida

Correr el Ultimo Análisis

y Archivos Usar Comentarios Correr el Ultimo Análisis Mostrar la Entrada y Salida en archivos de

Mostrar la Entrada y Salida en

archivos de Texto

Lista de Archivos Recientemente utilizados.

Salir
Salir

14

Descargado de www.construaprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1. New Model Initialization : Condiciones de Inicio de

2.1. New Model Initialization: Condiciones de Inicio de un Nuevo Modelo.

Al seleccionar predeterminadas.

la opción “New Model” se

nos presentan las diferentes estructuras

Condiciones de Inicio de un nuevo Modelo Unidades Información del Proyecto Seleccionar Modelos Predeterminados
Condiciones de Inicio
de un nuevo Modelo
Unidades
Información del
Proyecto
Seleccionar Modelos Predeterminados
edeterm
edeterm
Descargado de ConstruAprende.
c
m

Initialize Model from Default with Units: Iniciar un Modelo con las unidades seleccionadas.

Initialize Model from an Existing Model: Iniciar un Modelo a partir de uno Existente con sus unidades, definiciones y preferencias.

15

Descargado de www.construaprende.com

rgado dee ConstruAprende.comConstruApr

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.1. Select Template: Seleccionar Modelos Predeterminados

2.1.1. Select Template: Seleccionar Modelos Predeterminados.

Pantalla sin

Solo Grid

Vigas

Armaduras

Armaduras

Pórticos

Definiciones

 

Continuas

Planas

Espaciales

Planos

 
Continuas Planas Espaciales Planos   Estructuras Espaciales Muros Losas Reticulares Modelos

Estructuras

Espaciales

Muros

Losas

Reticulares

Modelos

Con Áreas

Escaleras Esc Esc e.ce.c .
Escaleras
Esc
Esc
e.ce.c
.

Estructuras

Con Áreas Escaleras Esc Esc e.ce.c . Estructuras Estructuras Bajo tierra Modelos odelos odelos Con

Estructuras

Bajo tierra

Modelos odelos odelos Con Sólidos Con Sóli Con Sóli D sca
Modelos
odelos
odelos
Con Sólidos
Con Sóli
Con Sóli
D sca

Puentes

Colgantes

Puentes

Continuos

Modelador

de Puentes

Tubos y

Planchas

Puentes Colgantes Puentes Continuos Modelador de Puentes Tubos y Planchas 16 Descargado de www.construaprende.com

16

Descargado de www.construaprende.com

Descargado de ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.2. Opción Blank: Se nos presenta la pantalla divida

2.1.2. Opción Blank:

Se nos presenta la pantalla divida verticalmente sin ningún tipo de definiciones.

divida verticalmente sin ningún tipo de definiciones. a g recome recome reestabl reestabl 3D. 3D. Esta

a g

recome

recome

reestabl

reestabl

3D.

3D.

Esta opción es muy útil y recomendable si se quiere importar un modelo donde se tienen

todas las definiciones preestablecidas incluyendo las líneas de Grid que funcionan como

ejes referenciales en 3D.

17

Descargado de www.construaprende.com

Descargadodo ded

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.3. Opción Grid Only: Al entrar se nos presenta

2.1.3. Opción Grid Only:

Al entrar se nos presenta una ventana donde se pueden definir las líneas de Grid para un Sistema de Coordenada Cartesiano o Cilíndrico.

Coordenadas Cartesianas Numero de Líneas de Grid en X, Y, Z Espaciamiento de Línea de
Coordenadas Cartesianas
Numero de Líneas de
Grid en X, Y, Z
Espaciamiento
de Línea
de Líneas
de Línea
de Grid en X, Y, Z
n X, Y, Z
n X, Y, Z
Ubicación de la primera
Ubicac
Ubicac
Líne
Líne
Línea de Grid en X, Y, Z
st uAprende.comende.ende.
Constr
n
de
Líne Líne Línea de Grid en X, Y, Z st uAprende.comende.ende. Constr n de 18 Descargado

18

Descargado de www.construaprende.com

Descargadoo dede ConstruAp

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Coordenadas Cilíndricas Número de Líneas de Grid: Along
Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Coordenadas Cilíndricas Número de Líneas de Grid: Along
Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Coordenadas Cilíndricas Número de Líneas de Grid: Along
Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Coordenadas Cilíndricas Número de Líneas de Grid: Along

Coordenadas Cilíndricas

Número de Líneas de Grid:

Along Radius: Número de Líneas Transversales Nota: El origen se cuenta como una Línea Transversal Along Theta: Número de Líneas Radiales Along Z: Número de Líneas en Z

Espaciamiento de Líneas de s de s de Grid: Along Radius: Distancia entre Líneas Transversales
Espaciamiento de Líneas de
s de
s de
Grid:
Along Radius: Distancia entre Líneas Transversales
ancia entr
ancia entr
Along Theta (Deg): Angulo entre Líneas Radiales
g): Angul
g): Angul
Along Z: Distancia entre líneas en Z
ancia entr
ancia entr
d
e.com
e.
co
Ubicación de las Primeras Líneas de Grid: ión de la ión de la Along Radius:
Ubicación de las Primeras Líneas de Grid:
ión de la
ión de la
Along Radius: Ubicación de la Primera Línea Transversal
long Rad
long Rad
Along T
Along T
Along Theta (Deg): Ubicación de la Primera Línea Radial
en grados.
en gr
en gr
A A
Along Z: Ubicación de la Primera Línea en Z
t u
en grados. en gr en gr A A Along Z: Ubicación de la Primera Línea en

Descargado de www.construaprende.com

19

Descargado de ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.4. Opción Beam: Al entrar se nos presenta una

2.1.4. Opción Beam:

Al entrar se nos presenta una ventana donde se puede definir el número de tramos, longitud de los tramos, la sección de la Viga, Restricciones y las líneas de Grid.

Editar el espaciamiento de las líneas de Grid y ubicación del Origen

Número de

Tramos

Longitud de los Tramos

del Origen Número de Tramos Longitud de los Tramos Lista de Secciones Definidas Previamente Definir una
del Origen Número de Tramos Longitud de los Tramos Lista de Secciones Definidas Previamente Definir una
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente
Lista de Secciones Definidas Previamente

Lista de Secciones

Definidas Previamente

Lista de Secciones Definidas Previamente

Definir una

Nueva Sección

Tramos Lista de Secciones Definidas Previamente Definir una Nueva Sección 20 Descargado de www.construaprende.com

20

Descargado de www.construaprende.com

Descargadooo dedede ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.5. Opción 2D Trusses: Al entrar se nos presenta

2.1.5. Opción 2D Trusses:

Al entrar se nos presenta una ventana donde se puede elegir entre tres tipos de Armaduras Planas. En cada caso se especifica el Número de Divisiones, Longitud de las Divisiones, Alturas, Secciones, Restricciones y las Líneas de Grid.

Tipo: Cercha “Sloped”

Número de Divisiones

Longitud de Divisiones

Altura Cordones Editar el espaciamiento de las líneas de Arriostramientos Grid y ubicación del Origen
Altura
Cordones
Editar el espaciamiento de las líneas de
Arriostramientos
Grid y ubicación del Origen
com

Incluir

Restricciones

Lista de Secciones Lis Lis D D Definidas Previamente
Lista de Secciones
Lis
Lis
D D
Definidas Previamente

Definir una

Nueva Sección

de Secciones Lis Lis D D Definidas Previamente Definir una Nueva Sección 21 Descargado de www.construaprende.com

21

Descargado de www.construaprende.com

cargado de ConstConCon

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Tipo: Cercha “Vertical” Número de Divisiones Longitud

Tipo: Cercha “Vertical”

Número de Divisiones

Longitud de Divisiones

Altura Cordones Editar el espaciamiento de las líneas de Grid y ubicación del Origen Arriostramientos
Altura
Cordones
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Arriostramientos
ruAprende.com

Incluir

Restricciones

Lista de Secciones sta de Se sta de Se Definidas Previamente efinidas efinidas
Lista de Secciones
sta de Se
sta de Se
Definidas Previamente
efinidas
efinidas
de Se sta de Se Definidas Previamente efinidas efinidas Definir una Nueva Sección Vista Frontal Vista

Definir una

Nueva Sección

Vista Frontal Vista 3D a 3D a 3D Deses
Vista Frontal
Vista 3D
a 3D
a 3D
Deses

22

Descargado de www.construaprende.com

Descargado dedede ConCC

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Tipo: Cercha “Pratt” Dimensiones, Divisiones y Alturas

Tipo: Cercha “Pratt”

Dimensiones, Divisiones y Alturas

Ubicación del Origen Cordones Definición de Parámetros Arriostramientos struAprende.com
Ubicación del Origen
Cordones
Definición de Parámetros
Arriostramientos
struAprende.com

Incluir Restricciones y

Lineas de Grid

Lista de Secciones Lista de Lista de Definida Definida Definidas Previamente
Lista de Secciones
Lista de
Lista de
Definida
Definida
Definidas Previamente
de Lista de Definida Definida Definidas Previamente Definir una Nueva Sección 23 Descargado de

Definir una

Nueva Sección

Lista de Definida Definida Definidas Previamente Definir una Nueva Sección 23 Descargado de www.construaprende.com

23

Descargado de www.construaprende.com

Descargado de ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 24 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 24 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 24 Descargado de www.construaprende.com

24

Descargado de www.construaprende.com

Descargado

ar

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.6. Opción 3D Trusses: Al entrar se nos presenta

2.1.6. Opción 3D Trusses:

Al entrar se nos presenta una ventana donde se puede elegir entre seis tipos de Armaduras Espaciales. En cada caso se especifica el Número de Divisiones o Tramos, Longitudes, Alturas, Secciones, Restricciones y las Líneas de Grid.

Tipo: Tridilosa.

Dimensiones, Divisiones y Alturas

Cordones Editar el espaciamiento de las líneas de Grid y ubicación del Origen ConstruAprende.com e.c
Cordones
Editar el espaciamiento de las líneas
de Grid y ubicación del Origen
ConstruAprende.com e.c

Incluir Restricciones

Lista de Secciones Lista Lista Defi Defi Definidas Previamente oo dede
Lista de Secciones
Lista
Lista
Defi
Defi
Definidas Previamente
oo dede

Definir una

Nueva Sección

Arriostramientos

Number of Bays: Número de Tramos.

Span Length: Longitud de cada Tramo.

Height:

úmero

úmero

ongitud

ongitud

Vista 3D Vista en Planta Numero de Tramos
Vista 3D
Vista en Planta
Numero de Tramos

Descargado de www.construaprende.com

25

Descargado de ConstruAprende.co

ar

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Dimensiones de Montantes, Horizontales y Diagonales Tipo:

Dimensiones de Montantes, Horizontales y Diagonales

Tipo: Torre de Transmisión 1

Ubicación del Origen Origen Origen Definición de Parámetros Montantes Diagonales y Horizontales Definir una
Ubicación del
Origen
Origen
Origen
Definición de Parámetros
Montantes
Diagonales y
Horizontales
Definir una

Incluir Restricciones y

Lineas de Grid

Nueva Sección

Nota: a(H) y b(W) son factores de Longitud para la ubicación de las Diagonales.

actores d

actores d

son factores de Longitud para la ubicación de las Diagonales. actores d actores d 26 Descargado

26

Descargado de www.construaprende.com

Descargado de ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 27 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 27 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 27 Descargado de www.construaprende.com

27

Descargado de www.construaprende.com

Descargado de ConstruAprende.co

a

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Dimensiones de Montantes, Horizontales y Diagonales Tipo:

Dimensiones de Montantes, Horizontales y Diagonales

Tipo: Torre de Transmisión 2

Ubicación del Origen del Orig del Orig Definición de Parámetros Montantes Diagonales y Horizontales
Ubicación del Origen
del Orig
del Orig
Definición de Parámetros
Montantes
Diagonales y
Horizontales

Incluir Restricciones y

Lineas de Grid

Definir una

Nueva Sección

Nota: a(H) y b(W) son factores de Longitud para la ubicación de las Diagonales.

ctores de

ctores de

son factores de Longitud para la ubicación de las Diagonales. ctores de ctores de 28 Descargado

28

Descargado de www.construaprende.com

Descargado de ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 29 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 29 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 29 Descargado de www.construaprende.com

29

Descargado de www.construaprende.com

Descargado de ConstruAprende.co

ar

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Dimensiones de Montantes, Horizontales y Diagonales Tipo:

Dimensiones de Montantes, Horizontales y Diagonales

Tipo: Torre de Transmisión 3

Ubicación del Origen el Orig el Orig Definición de Parámetros Montantes Diagonales y Horizontales Definir
Ubicación del Origen
el Orig
el Orig
Definición de Parámetros
Montantes
Diagonales y
Horizontales
Definir una

Incluir Restricciones y

Lineas de Grid

Nueva Sección

una Incluir Restricciones y Lineas de Grid Nueva Sección Nota: a(H) y b(W) son factores de

Nota: a(H) y b(W) son factores de Longitud para la ubicación de las Diagonales.

ctores d

ctores d

son factores de Longitud para la ubicación de las Diagonales. ctores d ctores d Descargado de

Descargado de www.construaprende.com

30

Descargado de ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 31 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 31 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 31 Descargado de www.construaprende.com

31

Descargado de www.construaprende.com

Descargado de ConstruAprende.c

a

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Dimensiones de Montantes, Horizontales y Diagonales Tipo:

Dimensiones de Montantes, Horizontales y Diagonales

Tipo: Torre de Transmisión 3

Ubicación del Origen del Orig del Orig Definición de Parámetros Montantes Diagonales y Horizontales Definir
Ubicación
del Origen
del Orig
del Orig
Definición de Parámetros
Montantes
Diagonales y
Horizontales
Definir una
Nueva Sección

Incluir Restricciones y

Lineas de Grid

Nota: a(H) y b(W) son factores de Longitud para la ubicación de las Diagonales.

ores de

ores de

son factores de Longitud para la ubicación de las Diagonales. ores de ores de 32 Descargado

32

Descargado de www.construaprende.com

Descargado de ConstruAprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 33 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 33 Descargado de www.construaprende.com
Programa SAP2000 v14 Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 33 Descargado de www.construaprende.com

33

Descargado de www.construaprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.7. Opción 2D Frames: Al entrar se nos presenta

2.1.7. Opción 2D Frames:

Al entrar se nos presenta una ventana donde se puede elegir entre tres tipos de Pórticos Planos. En cada caso se especifica el Número el Número de Pisos, Altura de Pisos, Número de vigas, Longitudes de los Tramos, Secciones, Restricciones y las Líneas de Grid.

Dimensiones Generales del pórtico Tipo: Pórtico Simple Vigas Editar el espaciamiento de las líneas de
Dimensiones Generales del pórtico
Tipo: Pórtico Simple
Vigas
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Columnas
Lista de Secciones
ista de S
ista de S
Definir una
Incluir Restricciones
Definidas
Definidas
Definidas
Previamente
Nueva Sección
 Number of Stories: Número
de Pisos.
de Piso
de Piso
 Number of Bays: Número de Vigas.
o o
de Vig
de Vig
 Story Height: Altura de Pisos.
e e
Pisos.
Pisos.
 Bay Width: Longitud del Tramo.
ud del Tr
ud del Tr
e CoCo
Descargado d
rg d
nstruAprende.com
m

34

Descargado de www.construaprende.com

Descargado de Co

do

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Tipo: Pórtico con Arriostramientos Concéntricos
Tipo: Pórtico con Arriostramientos Concéntricos Dimensiones Generales del pórtico Vigas Editar el espaciamiento de
Tipo: Pórtico con
Arriostramientos Concéntricos
Dimensiones Generales del pórtico
Vigas
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Columnas
Arriostramientos
Definir una
Lista de Secciones
ecciones
ecciones
Incluir Restricciones
Nueva Sección
Definidas Previamente
s Previam
s Previam
r
Aprende.com

Number of Stories: Número de Pisos.

Number of Bays: Número de Tramos.

amos.

amos.

Story Height: Altura de

Bay Width: Longitud del Tramo.

os.

os.

Tramo.

Tramo.

Height : Altura de  Bay Width : Longitud del Tramo. os. os. Tramo. Tramo. 35

35

Descargado de www.construaprende.com

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Tipo: Pórtico con Arriostramientos Excéntricos
Tipo: Pórtico con Arriostramientos Excéntricos Dimensiones Generales del pórtico Vigas Editar el espaciamiento de
Tipo: Pórtico con
Arriostramientos Excéntricos
Dimensiones Generales del pórtico
Vigas
Editar el espaciamiento de las líneas de
Columnas
Grid y ubicación del Origen
Arriostramientos
Definir una
Lista de Secciones
de Secci
de S
ecci
Incluir Restricciones
Nueva Sección
Definidas Previamente
nidas Pr
nidas Pr
 Number of Stories: Número de
Pisos.
Pisos.
Pisos.
 Number of Bays: Número de Tramos.
Tramos
Tramos
 Story Height: Altura de Pisos.
isos.
isos.
 Bay Width: Longitud del Tramo.
el Tram
el Tram
 Gap Width: Longitud del “Eslabón”.
ud del “E
ud del “E
Descargado de ConsCons truAprende.com
rg a

36

Descargado de www.construaprende.com

ee CoCo nstruAprende.com com

Descargado d

r

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.8. Opción 3D Frames: Al entrar se nos presenta

2.1.8. Opción 3D Frames:

Al entrar se nos presenta una ventana donde se puede elegir entre cuatro tipos de modelos de Edificios. En cada caso se especifica el Número el Número de Pisos, Altura de Pisos, Número de vigas, Longitudes de los Tramos, Secciones, Restricciones y las Líneas de Grid.

Tipo: Edificio Abierto de Pórticos

Dimensiones Generales del Edificio

Vigas Editar el espaciamiento de las líneas de Grid y ubicación del Origen Columnas
Vigas
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Columnas

Incluir Restricciones

Lista de Secciones Lista d Lista d Defini Defini Definidas Previamente
Lista de Secciones
Lista d
Lista d
Defini
Defini
Definidas Previamente

Definir una

Nueva Sección

Number of Stories: Número de Pisos.

Number of Bays: Número de Tramos.

Story Height: Altura de Pisos.

Bay Width: Longitud del Tramo.

de Piso de Piso
de Piso
de Piso

e

e

o

o

de Tra

de Tra

Pisos.

Pisos.

ud del Tr

ud del Tr

Tramo. de Piso de Piso e e o o de Tra de Tra Pisos. Pisos. ud

Descargado de www.construaprende.com

37

Descargado de Con

do

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Tipo: Edificio de pórticos con Vigas Perimetrales

Tipo: Edificio de pórticos con Vigas Perimetrales

Dimensiones Generales del Edificio

Vigas Editar el espaciamiento de las líneas de Grid y ubicación del Origen Columnas Definir
Vigas
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Columnas
Definir una
Aprende.com

Incluir Restricciones

Lista de Secciones Seccion Seccion Definidas Previamente das Previ das Previ t
Lista de Secciones
Seccion
Seccion
Definidas Previamente
das Previ
das Previ
t

Nueva Sección

os.

Number of Stories: Número de Pisos.

Number of Bays: Número de Tramos.

Story Height: Altura de

Bay Width: Longitud del Tramo.

os.

amos.

amos.

Tramo.

Tramo.

: Altura de  Bay Width : Longitud del Tramo. os. amos. amos. Tramo. Tramo. 38

38

Descargado de www.construaprende.com

Descargado de Co

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Tipo: Edificio de pórticos con Vigas y Áreas

Tipo: Edificio de pórticos con Vigas y Áreas discretizadas.

Dimensiones Generales del Edificio

Vigas Editar el espaciamiento de las líneas de Grid y ubicación del Origen Columnas Incluir
Vigas
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Columnas
Incluir Restricciones
Áreas
Definir una
Lista de Secciones
ista de S
ista de S
Definidas Previamente
Definida
Definida
Nueva Sección
nstrnstr
t
uAprende.com

do

a

os

os

amos.

amos.

Tramo.

Tramo.

Numero

Numero

Number of Stories: Número de Pisos

Number of Bays: Número de Tramos.

Story Height: Altura

Bay Width: Longitud del Tramo.

Number of Divisions

Internas de los elementos de Area (Mesh)

del Tramo.  Number of Divisions Internas de los elementos de Area (Mesh) 39 Descargado de

39

Descargado de www.construaprende.com

Descargado de Co

do

a

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 Tipo: Edificio solo de Áreas discretizadas. (Sin Vigas)
Tipo: Edificio solo de Áreas discretizadas. (Sin Vigas) Dimensiones Generales del Edificio Vigas Editar el
Tipo: Edificio solo de Áreas
discretizadas. (Sin Vigas)
Dimensiones Generales del Edificio
Vigas
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Áreas
Definir una
Lista de Secciones
Lista de S
Lista de S
Incluir Restricciones
Definidas Previamente
Definida
Definida
Nueva Sección
nstrustru
r
Aprende.com

Number of Stories: Número de Pisos

Number of Bays: Número de Tramos.

Story Height: Altura de

Bay Width: Longitud del Tramo.

Number of Divisions: Numero de divisiones Internas de los elementos de Area (Mesh)

os

os

amos.

amos.

Tramo.

Tramo.

Numero

Numero

de los elementos de Area (Mesh) os os amos. amos. Tramo. Tramo. Numero Numero 40 Descargado

40

Descargado de www.construaprende.com

o struAstruA prende.com

Descargado de Con tr

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.9. Opción Wall: Al entrar se nos presenta una

2.1.9. Opción Wall:

Al entrar se nos presenta una ventana donde se especifica el Número el Número de Divisiones, Longitud de cada división, Sección de Área, Restricciones y las Líneas de Grid.

Dimensiones Generales del Muro

Editar el espaciamiento de las líneas de Grid y ubicación del Origen Áreas Lista de
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Áreas
Lista de Secciones
ta de Sec
ta de Sec
Definidas Previamente efinidas efinidas
Definidas Previamente
efinidas
efinidas

Definir una

Nueva Sección

Number of Divisions: Número de Divisiones

visiones visiones lemento lemento
visiones
visiones
lemento
lemento

Division Width: Tamaño de cada elemento

en X, Z.

de Área.

lemento lemento  Division Width : Tamaño de cada elemento en X, Z. de Área. 41

41

Descargado de www.construaprende.com

Descargado de C

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.10. Opción Flat Slab: Al entrar se nos presenta

2.1.10. Opción Flat Slab:

Al entrar se nos presenta una ventana donde se especifica el Número el Número de Divisiones, Longitud de cada división, Sección de Área, Restricciones y las Líneas de Grid.

Dimensiones Generales del Muro

Editar el espaciamiento de las líneas de Grid y ubicación del Origen Áreas Definir una
Editar el espaciamiento de las líneas de
Grid y ubicación del Origen
Áreas
Definir una
uAprende.com
Lista de Lista de Lista de Secciones Definidas Previamente Definid Definid onstrnstr t
Lista de
Lista de
Lista de
Secciones
Definidas Previamente
Definid
Definid
onstrnstr
t

Nueva Sección

Number of Divisions: Número de

Division Division ada tramo ada tramo de la Fr de la Fr e
Division
Division
ada tramo
ada tramo
de la Fr
de la Fr
e

Divisiones en X, Y.

Division Width: Longitud de cada tramo de elemento de Área. (L)

Middle Strip Width: Ancho de la Franja especial. (Sp)

Sp Franja Especial L L L
Sp
Franja Especial
L L
L

42

Descargado de www.construaprende.com

str Aprende.com

Descargado de Con t

Manual de Aplicación del Programa SAP2000 v14

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553

Ing. Eliud Hernández / eliudh5@gmail.com / 58-412-2390553 2.1.11. Opción Shells: Al entrar se nos presenta una

2.1.11. Opción Shells:

Al entrar se nos presenta una ventana donde se puede elegir entre seis tipos de modelos a base de Áreas. En cada caso se especifican los parámetros que definen la geometría, la sección de las Áreas, Restricciones y las Líneas de Grid.

Tipo: Cilindro

Dimensiones Generales

Ubicación del Origen gen gen Áreas Lista de Secciones Lista de Lista de Definir una
Ubicación del Origen
gen
gen
Áreas
Lista de Secciones
Lista de
Lista de
Definir una

Incluir Restricciones y Líneas de Grid.

Definidas Previamente Definid Definid
Definidas Previamente
Definid
Definid

Nueva Sección

Cylinder Height: Altura.

Num. of Division, Z: Número de Divisiones de Área en Z

Num. of Division, Angular:

Radius: Radio ( R )

e e Divisio Divisio Número Número Número e
e e
Divisio
Divisio
Número
Número
Número
e

de Divisiones en dirección Angular

Nro de Divisiones en Dirección Angular R Nro de Divisiones en Z
Nro de Divisiones en
Dirección Angular
R
Nro de Divisiones en Z

43

Descargado de www.construaprende.com