Está en la página 1de 3

Configuracion Frame Relay

R1
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#host R1
R1(config)#int s0/0/0
R1(config-if)#encapsulation frame-relay
R1(config-if)#interface s0/0/0.102 point-to-point
R1(config-subif)#
R1(config-subif)#frame-relay interface-dlci 102
R1(config-subif)#ip address 172.20.1.1 255.255.255.252
R1(config-subif)#interface s0/0/0.103 point-to-point
R1(config-subif)#frame-relay interface-dlci 103
R1(config-subif)#ip address 172.20.3.2 255.255.255.252
R1(config-subif)#int s0/0/0
R1(config-if)#no shutdown

R1(config-if)#exit
R1(config)#exit
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#
R2
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#int s0/0/0
R2(config-if)#encapsulation frame-relay
R2(config-if)#int s0/0/0.201 point-to-point
R2(config-subif)#frame-relay interface-dlci 201
R2(config-subif)#ip address 172.20.1.2 255.255.255.252
R2(config)#int s0/0/0.203 point-to-point
R2(config-subif)#frame-relay interface-dlci 203
R2(config-subif)#ip address 172.20.2.1 255.255.255.252
R2(config-subif)#int s0/0/0
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R2(config-if)#
R3
Router#enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int s0/0/0
Router(config-if)#encapsulation frame-relay
Router(config-if)#int s0/0/0.301 point-to-point
Router(config-subif)#frame-relay interface-dlci 301
Router(config-subif)#ip address 172.20.3.1 255.255.255.252
Router(config-subif)#int s0/0/0.302 point-to-point
Router(config-subif)#frame-relay interface-dlci 302
Router(config-subif)#ip address 172.20.2.2 255.255.255.252
Router(config-subif)#int s0/0/0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down

Router(config-if)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#wr
Building configuration...
[OK]
Router#

Cloud
Serial 0
DLCI
102
103

Name
R1-R2
R1-R3

Serial 1
DLCI
201
203

Name
R2-R1
R2-R3

Serial 2
DLCI
301
302

Name
R3-R1
R3-R2

FRAME-RELAY
From Port
Serial0
Serial0
Serial1

Sublink
R1-R2
R1-R3
R2-R3

To port
Serial1
Serial2
Serial2

Sublink
R2-R1
R3-R1
R3-R2