A

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15

B

C

D

E

F

G

H

I

J

PLANILLA DE SUELDOS
Problema
La Empresa cuenta actualmente con 50 trabajadores y dentro de los primeros procesos que desea automatizar es de
un Sistema para el Control de Pagos, para lo cual ha contratado los Servicios de un Profesional de Computación de
IDAT, el cual determinó las siguientes especificaciones:

Consideraciones
El Programa que se determinó utilizar será MICROSOFT EXCEL For Windows, ya que se maneja poca información
y dado el conocimiento de su personal del Suite Office.
El Sistema de Planillas será almacenado en el archivo PLANILLA.XLS y el análisis ha determinado
las siguientes consideraciones:

CALCULO DE LOS INGRESOS

16
17

SUELDO BASICO

Tabla I

Se determinará según su Categoría

18

Si su CATEGORIA es "A" su SUELDO BASICO será S/. 1,500.00

A

1,500.00

30000%

19

Si su CATEGORIA es "B" su SUELDO BASICO será S/. 1,200.00

B

1,200.00

18000%

20

Si su CATEGORIA es "C" su SUELDO BASICO será S/.

800.00

C

800.00

9600%

21

Si su CATEGORIA es "D" su SUELDO BASICO será S/.

500.00

D

500.00

4000%

22

Se recomienda usar la función lógica =BUSCARV(...

1

2

3

23
24

BONIFICACION

Se determinará según su Categoría

25

x CATEGORIA

Si su CATEGORIA es "A" su BONIFICACION x CATEGORIA será 20% del SUELDO BASICO

26

Si su CATEGORIA es "B" su BONIFICACION x CATEGORIA será 15% del SUELDO BASICO

27

Si su CATEGORIA es "C" su BONIFICACION x CATEGORIA será 12% del SUELDO BASICO

28

Si su CATEGORIA es "D" su BONIFICACION x CATEGORIA será 8% del SUELDO BASICO

29

Se recomienda usar la función lógica =BUSCARV(...

30
31

REFRIGERIO

32

Por política de la empresa se le asignará a todos los trabajadores
S/. 50.00 por REFRIGERIO

33
34

MOVILIDAD

Por política de la empresa se le asignará a todos los trabajadores

K

A

B

C

D

E

35

5% de MOVILIDAD del SUELDO BASICO

36

MOVILIDAD = SUELDO BASICO * 5%

F

G

H

I

J

K

37
38

BONIFICACION

Por política de la empresa se le asignará a todos los trabajadores

39

x COSTO DE VIDA

10% del SUELDO BASICO

40

BONIF. x COSTO VIDA = SUELDO BASICO * 10%

41
42

TOTAL DE INGRESOS =

BASICO + BONI CATEGORIA + REFRIGERIO + MOVILIDAD + BONI COSTO VIDA

43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72

CALCULO DE LAS APORTACIONES DEL EMPLEADO
APORTACION DEL EMPLEADO
Cuando un trabajador es contratado o estable se le descuenta por
Ley un monto para su jubilación, dependiendo dónde este afiliado: SNP o AFP
SNP Sólo se le descontará para las personas que NO estén Afiliadas a una AFP.
Según Ley será el 11% del TOTAL DE INGRESOS
Se recomienda usar la función lógica =SI(...
AFILIADOS A AFP Sólo se le descontará para las personas que están Afiliadas a una AFP.
Se determinará según el CODIGO de AFP a la cual están afiliadas.
Si su CODIGO AFP es 1 (INTEGRA) se le descontará el 20% del TOTAL DE INGRESOS
Si su CODIGO AFP es 2 (PROFUTURO) se le descontará el 18% del TOTAL DE INGRESOS
Si su CODIGO AFP es 3 (HORIZONTE) se le descontará el 19% del TOTAL DE INGRESOS
Se recomienda usar la función lógica =BUSCARV(...
5ta. CATEGORIA Si el TOTAL DE INGRESOS es mas de S/. 1,400.00 , se le descontará el
15% sobre la cantidad excedida al TOTAL DE INGRESOS => (TOTAL INGRESOS - 1400) * 15%
Se recomienda usar la función lógica =SI(...
TOTAL APORT. EMPLEADO

= SNP + AFILIADO AFP + 5ta. CATEGORIA

CALCULO DEL SUELDO A PAGAR
SUELDO A PAGAR

= TOTAL INGRESOS - TOTAL APORTACIONES EMPLEADO

CALCULO DE LAS APORTACIONES DEL EMPLEADOR
(Referencial para la Planilla)

Tabla II
0
1
2
3
1

0%
20%
18%
19%
2

A
73
74
75
76
77
78
79
80
81
82

B

C

D

E

F

G

H

Cuando un trabajador es contratado o estable, la Empresa va a aportar por este trabajador por:
SNP

Prestaciones de salud 9% del Total de Ingresos.
SNP = TOTAL INGRESOS * 9%

SOLIDARIDAD

APORTE DE SOLIDARIDAD NACIONAL 9% del Total de Ingresos
SOLIDARIDAD = TOTAL INGRESOS * 6%

TOTAL APORT. EMPLEADOR = SNP + SOLIDARIDAD

I

J

K

L
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34

M

N

O

P

Q

R

S

T

U

L

M

N

O

P

Q

R

S

T

35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72

SNP = 11% del TOTAL DE INGRESOS
FONAVI = 0% del TOTAL DE INGRESOS

INTEGRA
PROFUTURO
HORIZONTE
TOTAL DSCTO = IPSS+ SNP + FONAVI + 5ta CATEG.

U

L
73
74
75
76
77
78
79
80
81
82

M

N

O

P

Q

R

S

FONAVI = 9% del TOTAL DE INGRESOS
TOTAL APORTAC. DEL EMPLEADOR = IPSS+SNP+FONAVI

T

U

A
1
2
3
4

B

C

D

E

F

G

H

I

J

K

L

Tabla I
CATEGORIA

BASICO

BONI 1 x CATEGORIA

A

1,500.00

20%

5

B

1,200.00

15%

6

C

800.00

12%

7

D

500.00

8%

8
9
10
11
12
13
14
15
16

1

2

3

Tabla II
CODIGO AFP

%

0
1
2
3
1

0%
20%
18%
19%
2

INTEGRA
PROFUTURO
HORIZONTE

TOTAL DSCTO = IPSS+ SNP + FONAVI + 5ta CATE

M

N

1
2
3
4
5
6
7

8
9
10
11
12
13
14
15
OTAL DSCTO = IPSS+
16 SNP + FONAVI + 5ta CATEG.

A
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39

B

C

D

E

F

G

H

I

J

K

MOVILIDAD

REFRIGERIO

COSTO DE VIDA

5%

S/. 100.00

10%

PLANILLA DE PAGOS
Mes de febrero 2002

BONIFICACION

No.CARNET

APELLIDOS Y NOMBRES

AFILIADO

CODIGO

SUELDO

X

BASICO

CATEGORIA

AFP

AFP

OCUPACION

CATEGORIA

95001

MENDEZ PICHILINGUE, SHIRLEY

S

1

ADMINISTRADOR

a

95002

SALVADOR DIAZ, JENNY

N

SECRETARIA

C

95003

ACOSTA CARDENAS, MARIA

S

ANALISTA

B

95004

ACEVEDO CARHUAS, DAVID

N

OBRERO

D

500.00

95005

TARAZONA VEGA, JHONNY

S

2

PROGRAMADOR

C

95006

VARGAS MACHUCA, JOSE

S

1

CONTADOR

B

95007

CARPIO CONDE, LESLY

S

3

SECRETARIA

C

95008

INFANTE CASTRO, JORGE

S

3

CONTADOR

95009

PRADO BACA, JAIR

N

GERENTE

95010

DAVALOS VEGA, ARTURO

S

2

95011

CISNEROS CARREÑO, CARLINHO

S

95012

CHAVEZ DIAZ, RAUL

S

95013

CAMPOS HUILCCA, JOSE

N

95014

RIOS RAMOS, CARLOS

95015

300

75.00

S/. 100.00

800.00

96

40.00

S/. 100.00

80.00

1,200.00

180

60.00

S/. 100.00

120.00

40

25.00

S/. 100.00

50.00

800.00

96

40.00

S/. 100.00

80.00

1,200.00

180

60.00

S/. 100.00

120.00

800.00

96

40.00

S/. 100.00

80.00

B

1,200.00

180

60.00

S/. 100.00

120.00

A

1,500.00

300

75.00

S/. 100.00

150.00

ALMACEN

D

500.00

40

25.00

S/. 100.00

50.00

1

OPERADOR

D

500.00

40

25.00

S/. 100.00

50.00

3

ABOGADO

B

1,200.00

180

60.00

S/. 100.00

120.00

ANALISTA

B

1,200.00

180

60.00

S/. 100.00

120.00

S

2

TECNICO E.

C

800.00

96

40.00

S/. 100.00

80.00

SANTOS FALEN, ELIZABETH

S

1

OPERADOR

C

800.00

96

40.00

S/. 100.00

80.00

95016

MONTES QUISPE, CRISTINA

S

3

SECRETARIA

C

800.00

96

40.00

S/. 100.00

80.00

95017

WAGNER PACCIONE, JANET

S

3

MARKETING

C

800.00

96

40.00

S/. 100.00

80.00

95018

RIOS RAMOS, JULIO

N

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95019

RUIZ LIMA, JAVIER

S

2

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95020

QUINTANA RODRIGUEZ, PABLO

S

1

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95021

ESPINOZA SAAVEDRA, WILLY

S

3

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95022

GOMEZ YAÑEZ, CARMEN

N

SECRETARIA

C

800.00

96

40.00

S/. 100.00

80.00

95023

HUERTAS FALCON, WILLY

S

2

PROGRAMADOR

C

800.00

96

40.00

S/. 100.00

80.00

40

25.00

S/. 100.00

50.00

95024

MIRANDA PEREZ, BENJAMIN

95025
95026

2

1,500.00

BONIFICACION

150.00

S

1

OBRERO

D

500.00

GARCIA LAZO, ROSSANA

S

3

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

TAVARA SOTO, DIANA

N

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

95027

QUISPE PEREZ, DANIEL

S

2

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95028

MARCOS VALVERDE, FRANK

S

1

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95029

.

S

3

OPERADOR

C

800.00

96

40.00

S/. 100.00

80.00

95030

IZAGUIRRE CRUZ, LADY

S

3

SECRETARIA

C

800.00

96

40.00

S/. 100.00

80.00

A
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61

B

C

E

F

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

2

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

1

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

S

3

SERVICIOS

D

500.00

40

25.00

S/. 100.00

50.00

CRUZ CAMINO, JANETH

S

3

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

MEZA DEL POLAR, MAGALY

S

3

SECRETARIA

C

800.00

96

40.00

S/. 100.00

80.00

95037

SALAS LLANOS, ABEL

N

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95038

PEREZ BUENDIA, KELLY

S

2

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

95039

RAMOS GRADOS, ANGEL

S

1

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95040

DAVILA RAMIREZ, ETHEL

S

3

95041

POZO MINA, JESSICA

N

95042

PACHECO MENCILLA, ORLANDO

S

95043

ZAPATA ORTIZ, MERCEDES

95044

ESPINO DAVALOS, MARCELA

95045

95031

AGUIRRE ALZAMORA, BRIAN

N

95032

QUIROZ LEON, PATRICIA

S

95033

CARDENAS VILCA, CARLOS

S

95034

SALINAS PINTO, ANDRES

95035
95036

D

G

H

I

J

K

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

PROGRAMADOR

C

800.00

96

40.00

S/. 100.00

80.00

2

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

S

1

SECRETARIA

C

800.00

96

40.00

S/. 100.00

80.00

S

3

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

ROMERO CARDENAS, WENDY

S

3

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

95046

RODRIGUEZ VARGAS, ALVARO

N

OBRERO

D

500.00

40

25.00

S/. 100.00

50.00

95047

ROCCA DURAN, LUIS

S

2

OPERADOR

C

800.00

96

40.00

S/. 100.00

80.00

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

95048

ZEVALLOS VARGAS, CECILIA

S

1

95049

ALCIDES ORTIZ, JUAN

S

3

EMPLEADO

C

800.00

96

40.00

S/. 100.00

80.00

95050

BENITES PAREDES, ANGELICA

S

1

OPERADOR

C

800.00

96

40.00

S/. 100.00

80.00

3

4

5

6

1

2

7

8

9

10

11

L
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39

M

N

O

P

Q

SUELD ANUAL :
SUELD MENSUAL :

APORTACIONES
DEL EMPLEADO
TOTAL

SNP

INGRESOS

11%

2,125.00
1,116.00
1,660.00
715.00

S/.S/.122.76
S/.S/.78.65

1,400.00

APORTACIONES
DEL EMPLEADOR

SUELDO
A

SNP

SOLIDARIDAD

TOT APORT.

AFP

15%

DEL EMPLEADO

PAGAR

9%

6%

EMPLEADOR

425.00
298.80
200.88
332.00

1,116.00

S/.-

212.04

S/.-

315.40
-

715.00

S/.-

128.70

715.00

S/.-

143.00

1,660.00

S/.-

315.40

1,591.25

191.25

127.50

318.75

122.76

993.24

100.44

66.96

167.40

337.80

1,322.20

149.40

99.60

249.00

-

78.65

636.35

64.35

42.90

107.25

-

200.88

915.12

100.44

66.96

167.40

371.00

1,289.00

149.40

99.60

249.00

212.04

903.96

100.44

66.96

167.40

39.00

354.40

1,305.60

149.40

99.60

249.00

108.75

342.50

1,782.50

191.25

127.50

318.75

-

128.70

586.30

64.35

42.90

107.25

-

39.00

39.00
-

533.75

143.00

572.00

64.35

42.90

107.25

39.00

354.40

1,305.60

149.40

99.60

249.00

39.00

221.60

1,438.40

149.40

99.60

249.00

S/.-

200.88

-

200.88

915.12

100.44

66.96

167.40

1,116.00

S/.-

223.20

-

223.20

892.80

100.44

66.96

167.40

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

-

78.65

636.35

64.35

42.90

107.25

S/.78.65

-

108.75

1,116.00

715.00

S/.182.60

19,600.00

TOTAL

S/.-

1,660.00

U

APORTACIONES

S/.-

S/.233.75

T

5TA. CATEG.

1,660.00

2,125.00

S

AFILIADOS

1,116.00

1,660.00

R

-

715.00

S/.-

128.70

-

128.70

586.30

64.35

42.90

107.25

715.00

S/.-

143.00

-

143.00

572.00

64.35

42.90

107.25

715.00

S/.-

135.85

-

135.85

579.15

64.35

42.90

107.25

1,116.00

-

122.76

993.24

100.44

66.96

167.40

1,116.00

S/.-

200.88

-

200.88

915.12

100.44

66.96

167.40

715.00

S/.-

143.00

-

143.00

572.00

64.35

42.90

107.25

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

-

122.76

993.24

100.44

66.96

167.40

1,116.00
1,116.00

S/.122.76

S/.122.76

-

-

715.00

S/.-

128.70

-

128.70

586.30

64.35

42.90

107.25

715.00

S/.-

143.00

-

143.00

572.00

64.35

42.90

107.25

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

L
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61

715.00

M

N

S/.78.65

O
-

P

Q

R

S

T

U

-

78.65

636.35

64.35

42.90

107.25

1,116.00

S/.-

200.88

-

200.88

915.12

100.44

66.96

167.40

1,116.00

S/.-

223.20

-

223.20

892.80

100.44

66.96

167.40

715.00

S/.-

135.85

-

135.85

579.15

64.35

42.90

107.25

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

-

78.65

636.35

64.35

42.90

107.25

1,116.00

715.00

S/.78.65
S/.-

200.88

-

200.88

915.12

100.44

66.96

167.40

715.00

S/.-

143.00

-

143.00

572.00

64.35

42.90

107.25

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

-

122.76

993.24

100.44

66.96

167.40

1,116.00
1,116.00

-

S/.122.76

-

715.00

S/.-

128.70

-

128.70

586.30

64.35

42.90

107.25

1,116.00

S/.-

223.20

-

223.20

892.80

100.44

66.96

167.40

715.00

S/.-

135.85

-

135.85

579.15

64.35

42.90

107.25

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

-

78.65

636.35

64.35

42.90

107.25

1,116.00

715.00

S/.-

200.88

-

200.88

915.12

100.44

66.96

167.40

1,116.00

S/.-

223.20

-

223.20

892.80

100.44

66.96

167.40

1,116.00

S/.-

212.04

-

212.04

903.96

100.44

66.96

167.40

1,116.00

S/.-

223.20

-

223.20

892.80

100.44

66.96

167.40

12

S/.78.65

13

-

14

15

16

17

A

B

C

D

E

F

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40

No. CARNET

BOLETA DE PAGO
Apellidos y Nombres

95002
Categoría

SALVADOR DIAZ, JENNY

C

Ocupación

+ INGRESOS
BASICO

- DESCUENTOS
800.00

BONI CATEGORIA
MOVILIDAD
REFRIGERIO

AFILIADO AFP

40.00

5ta. CATEGORIA

100.00

BONI COSTO VIDA

TOTAL INGRESOS:

SNP

96.00

80.00

1,116.00

TOTAL APORT. EMPLEADO:
SUELDO A PAGAR: S/.

Hoja Boleta de Pagos:

Los datos de la BOLETA DE PAGOS serán extraídos de la PLANILLA BASICA.
Se utilizará como VALOR BUSCADO el No. de CARNET del cual dependerá la
extracción de todos los demás campos de la Hoja Planilla Básica.
Para realizar está operación de extraer datos de la planilla usaremos la función
=BUSCARV(valor buscado,matriz de búsqueda,No. columna a extraer)
Ejemplo: Fórmula celda E4 ==>

Valor buscado

Extraer APELLIDOS Y NOMBRES de la hoja
PLANILLA BASICA según el No. de CARNET.

Hoja Boleta de Pagos, Celda: E4

Matriz de búsqueda Hoja Planilla Básica, Rango: $A$10:$Q$59
No. Columna a Extraer
Hoja Planilla Básica, Columna 2 (Apellidos y nombres)
Fórmula

=BUSCARV(C4;Planilla!$A$10:$Q$59;2)

G
1
Apellidos y Nombres

H

MES: Marzo 2006

2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40

SECRETARIA

122.76
-

122.76
993.24

Sign up to vote on this title
UsefulNot useful