Está en la página 1de 13

LECCION 13 – DIBUJAR FORMAS

Unidad 13. Dibujar Formas (I)

PowerPoint nos permite crear nuestros propios dibujos, partiendo de líneas o trazos, de figuras básicas o
de formas predefinidas. A estas figuras, se les denomina Formas.

Dibujar una forma

1
LECCION 13 – DIBUJAR FORMAS

Para dibujar una forma en nuestra presentación, debemos elegir el tipo de forma, desplegando el botón
Formas en la pestaña Inicio o en la pestaña Insertar:

La sección Líneas, nos permite dibujar líneas rectas, curvas,


flechas.

Estas líneas también pueden ser conectores. Si acercamos un


conector a otra forma, aparecen unos puntos rojos. Uniendo
ahí el conector, este permanece unido aunque desplacemos la
forma.

En Líneas también disponemos de las herramientas de dibujo


forma libre y mano alzada.

La última sección correspone a los Botones de acción. Al


insertar una de estas formas, podremos elegir, por ejemplo,
que al pulsar sobre el botón vaya a una determinada
diapositiva, o ejecute un programa.

El resto de formas son formas prediseñadas, que aunque en


un principio se insertan del mismo modo, al modificarlas
veremos que algunas pueden tener propiedades diferentes.

Una vez seleccionada una forma, hacemos clic sobre ella. Después, hacemos clic sobre la parte del
documento donde queremos que comience, y arrastramos sin soltar el botón hasta donde queremos que
acabe.

No todas las formas se comportan así. Algunas, como las líneas, pueden crear una curva a cada clic, o
2
LECCION 13 – DIBUJAR FORMAS

que cada clic cree un vértice. Para finalizar el dibujo, habrá que hacer doble clic.

Para practicar estas operaciones te aconsejamos realizar los Ejercicios Dibujar Formas

Ejercicio. Unidad 13. Dibujar Formas

Objetivo.

Practicar cómo dibujar formas.

Ejercicio 1.

1 Abre la presentación Formacion_graficos creada en la unidad 11

2 Crea una nueva diapositiva en blanco.

Vamos a dibujar las siguientes formas básicas:

3 Despliega el menú Formas.

4 Haz clic sobre la el icono de la primera de las tres formas (Llamada de flecha cuádruple), al final de la
sección Flechas de bloque.

5 Haz clic en la diapositiva en blanco, y sin soltar el botón, desplaza el cursor en diagonal.

6 Cuando tome un tamaño parecido al del dibujo, suelta el botón.

7 Repite los pasos del 3 al 6, preo eligiendo Rectángulo, para dibujar el cuadrado.

8 Despliega el menú Formas y elige el icono de Forma libre.

9 Haz clic en la diapositiva en el punto en el que quieras situar el extremo exterior de la tercera forma.
3
LECCION 13 – DIBUJAR FORMAS

10 Ve haciendo clics en cada uno de los vertices de la figura.

11 En el último, haz doble clic para acabar.

12 Guarda la presentación.

Ejercicio 2.

1 Abre la presentación Formacion_graficos creada en la unidad 11

2 Crea una nueva diapositiva en blanco.

Vamos a crear el siguiente dibujo utilizando las flechas.

Podríamos introducir flechas una a una, e intentar que todos los extremos de origen coincidan en un
mismo punto. Pero si luego hacemos un zoom, seguramente veamos que la union no es del todo exacta.

Para que nos resulte más sencillo, vamos a aprovechar el uso de las flechas como conector.

3 Despliega el menú Formas, y elige el rectángulo.

4 Haz clic para introducir la cara superior del rectángulo un poco por debajo de la mitad de la
diapositiva, y sin soltar arrastra para obtener un rectángulo no muy grande.

Este rectángulo sólo lo usaremos para conectar el extremo de origen de las flechas. Luego lo
borraremos.

5 Vueleve a pulsar en Formas, y elige la Flecha, de la sección Líneas.

6 Pon el cursor sobre el rectángulo hasta que aparezcan unos cuadrados rojos.

7 Haz clic sobre el de la cara parte superior, y sin soltar el botón, dibuja una línea vertical hacia arriba.
Suelta el botón.
4
LECCION 13 – DIBUJAR FORMAS

Hemos dibujado nuestra primera flecha.

8 Repite los pasos del 5 al 7 para cada una de las flechas, repartiéndolas en abanico. O puedes usar Alt +
Ctrl + D y duplicar la flecha seis veces.

Puedes probar a mover el rectángulo y veras que las flechas le siguen.

9 Como ya no necesitamos el rectángulo, haz clic sobre él y pulsa SUPR.

10 Guarda la presentación.

Modificar la forma

5
LECCION 13 – DIBUJAR FORMAS

Una forma es un objeto, así que para modificarlo nos sirve todo lo aprendido en la Unidad 8.

Cuando una forma está seleccionada, aparece rodeada por una serie de puntos, que nos permitirán
modificar su forma:

Los círculos en las esquinas del marco, nos permiten estirar la forma desde la esquina, mientras que
los cuadraditos en el centro del marco permiten alargar o ensanchar la figura.

Pulsando el círculo verde, y arrastrando hacia un lado u otro, rotaremos la figura.

Moviendo el rombo amarillo, modificamos la figura, pero de forma independiente para cada tipo de
forma. Por ejemplo, se puede agudizar la punta en alguna flecha o modificar la curvatura de la boca si
incluimos una forma de cara.

Si la forma seleccionada está compuesta por varias formas, podemos


modificarlas independientemente pulsando el icono Modificar puntos, en la
pestaña Formato.

Esta opción no está disponible en formas que no sean libres (las que tienen
el rombo amarillo), y para poder hacerlo, primero debemos pulsar en
Convertir a forma libre.

Al Modificar los puntos, cada figura que compone la forma principal se rodeará de unos puntos negros
que nos permitirán redimensionarla.

6
LECCION 13 – DIBUJAR FORMAS

Para practicar estas operaciones te aconsejamos realizar los Ejercicios Modificar Formas

Texto en una forma


Para incluir texto en una forma, basta con escribir el texto con la forma seleccionada. Luego, lo
trataremos como un cuadro de texto normal.

Ejercicio. Unidad 13. Modificar formas

Objetivo.

Practicar cómo modificar las formas creadas.

Ejercicio 1.

Abre la presentación Formacion_graficos creada en la unidad 11

En el ejercicio anterior creamos una diapositiva con las siguientes formas:

Ahora, vamos a modificarlo hasta dejarlo así:

7
LECCION 13 – DIBUJAR FORMAS

1 Haz clic sobre la forma creada como forma libre.

2 Pulsa SUPR para eliminarla.

Ahora vamos a modificar las otras formas:

3 Haz clic sobre el cuadrado.

4 Estira sobre uno de los circulitos de sus esquinas para hacerlo un poco más grande.

5 Haz lo mismo con la forma de las flechas.

6 Haz clic dentro de la forma con flechas, y sin soltar, muévela al lugar donde está el cuadrado.

7 Si el cudadrado tapa a la otra forma, con la forma de las flechas seleccionada, pulsa en Traer al frente.

8 Ve estirando de los rombitos amarillos de la forma con flechas hasta que quede como en la imagen.

9 Guarda la presentación.

Ejercicio 2.

1 Abre la presentación Formacion_graficos creada en la unidad 11

Ahora vamos a hacer que las flechas del abanico de flechas creados en el ejercicio anterior, apunten
hacia el centro.

2 Pulsa sobre una esquina de la diapositiva y haz un recuadro lo suficientemente grande para seleccionar
todas las flechas.

3 Despliega el menú Contornos de forma.

8
LECCION 13 – DIBUJAR FORMAS

4 Despliega el botón Flechas.

5 Elige la flecha que apunta en dirección opuesta a la seleccionada.

6 Observa el resultado.

7 Guarda la presentación.

Estilos de forma
Una vez creada la forma, podemos modificar su estilo (color, sombreado, relieve...).

El estilo por defecto cambia en función del diseño de la diapositiva.

Los iconos que nos permitirán hacerlo, se encuentran en la pestaña Formato,

Y también en la sección Dibujo, de la pestaña Inicio.

Pulsando en Relleno de forma, accedemos a un desplegable que permite


modificar el fondo de la forma.

Podremos darle un color liso, eligiéndolo de la paleta, o un color con


degradado, pulsando en Degradado. Si preferimos que el fondo sea una
imagen, podemos elegir una textura en el desplegable Texturas, o un
archivo de imagen pulsando en Imagen...

Pulsando en Sin relleno, dejaremos sólo el contorno de la forma.

9
LECCION 13 – DIBUJAR FORMAS

El desplegable Contorno de forma, nos permite modificar el trazo que


define la forma, su contorno.

Podremos elegir el color, quitar el contorno de la forma (pulsando en


sin contorno), el Grosor, si queremos que sea punteado o una línea
discontinua, podemos elegirlo pulsando en Guiones, o modificar la
forma de una flecha en el desplegable Flechas.

El desplegable Efectos de forma, nos permite aplicar ciertos efectos visuales,


como sombras, iluminación, reflejos o efectos en 3D a nuestras formas.

PowerPoint incluye unos estilos prediseñados, (Estilos rápidos), que aplicarán una combinación de
colores y efectos sobre las formas seleccionadas, que podremos modificar.

10
LECCION 13 – DIBUJAR FORMAS

Para aplicar uno de estos estilos, seleccionaremos la forma creada y elegiremos uno de los estilos,
pulsando en Estilos rápidos, o eligiéndolo en Estilos de forma.

Para practicar estas operaciones te aconsejamos realizar Aplicar estilos a formas.

Ejercicio paso a paso. Unidad 13. Modificar el estilo

Objetivo.

Modificar el estilo de las formas creadas.

Ejercicio 1.

Abre la presentación Formacion_graficos creada en la unidad 11

En el ejercicio anterior creamos una diapositiva con las siguientes formas:

Ahora, vamos a modificarlo para que quede así:

1 Selecciona el cuadrado haciendo clic sobre él.

2 Desplega el menú Estilos rápidos.

11
LECCION 13 – DIBUJAR FORMAS

3 Selecciona el estilo Efecto sutil - énfasis 3 (situado casi en el centro)

4 Selecciona la forma con las cuatro flechas.

5 Pulsa en el menú Relleno de forma.

6 Elige un tono parecido al del centro de la imagen.

5 Pulsa en el menú Relleno de forma.

6 Desplega el menú Degradado, y elige Desde el centro.

7 Desplega el menú contorno de forma, y elige un tono verde.

Ahora vamos a hacer que en vez de dos figuras, se conviertan en una sóla.

8 Selecciona ambas figuras.

9 Pulsa en Agrupar .

Comprueba que ahora las figuras forman una sola.

8 Gurarda la presentacion.

Puedes probar a aplicarle efectos 3D o rotaciones.

Ejercicio 2.

Abre la presentación Formacion_graficos creada en la unidad 11

Ahora vamos a modificar el abanico de flechas creado en el ejercicio anterior, para que quede así:

12
LECCION 13 – DIBUJAR FORMAS

1 Selecciona las flechas impares, usando la tecla Ctrl.

Desde el menú Contorno de forma, haz los siguientes cambios:

3 Elige un olor rojo oscuro.

4 En el menú Guiones, elige Guión.

5 Selecciona las flechas pares.

Desde el menú Contorno de forma, haz los siguientes cambios:

6 Cambia la dirección de la flecha, en el desplegable Flehas.

Ahora, modificaremos todas las flechas a la vez.

7 Selecciona todas las flechas.

Vuelve a desplegar el menú Contorno de forma.

9 En el desplegable Grosor, elige 2 1/4 Ptos.

10 Despliega el menú Efectos de forma .

11 En el menú Resplandor, elige el de abajo de la columna de los verdes.

12 Guarda la presentación.

13