Está en la página 1de 4

Pràctica 4

Lo primero que haremos es abrir la foto original [descargar en grande]:

Antes de comenzar agregaremos un pequeño borde creando un lienzo que sobresalga 15


pixeles por cada lado.
Para esto se abre el panel Tamaño del Lienzo del menú Imagen.
Los valores para Anchura y Altura deben establecerse 30 pixeles mayor que la foto. El
candado que aparece al lado debe estar desactivado.
Se oprime el botón Centro y luego el botón Redimensionar.
El borde ya está agregado, sólo falta unir o aplanar la imagen con el nuevo tamaño desde
la opción Aplanar del menú Imagen. Si no lo hicieramos seria imposible rellenar el fondo
de un color.
Se pinta el borde de negro, aunque realmente se puede poner al gusto de cada uno, solo
pinto de este color porque el rosado no me acaba de molar.
La manera más cómoda que encontré fue en la ventana principal de The Gimp,
seleccionar la herramienta Selección difusa (U) y dar clic sobre cualquier parte del borde,
que de inmediato quedará seleccionado por completo.
Se selecciona la herramienta de Relleno (Shift + B) y bajo las herramientas de la ventana
principal se especifica el color que se impregnará definitivamente en el borde
seleccionado para luego dar clic sobre el mismo y cumplir con este requisito.
Se ilumina un poco la escena moviendo ligeramente la curva de color hacia arriba, lo que
se hace
abriendo el panel Curvas en el menú Colores, haciendo quedar la curva más o menos
así:

Se agrega un tris de contraste desde el panel Brillo y Contraste del menú Colores. Se le
puede poner un valor de 12 a Contraste y 0 a Brillo, siempre se puede modificar al gusto
En el panel Capas se duplica la capa actual, se renombra a Capa difusa, se le asigna el
modo Pantalla (no hay que asustarse si la imagen queda un poco brillante) y se le da una
Opacidad de 70 u 80 (este valor termina siendo del gusto de cada uno).
Ahora se le dará a la imagen una apariencia suavizada, como cuando una imagen parece
ser parte de un sueño. Simplemente basta con abrir el panel Desenfoque Gaussiano
dentro del menú Filtros, submenú Desenfoque y asignar el valor 70 al frente de D.
horizontal y D. vertical con el modo IIR seleccionado.
Con la Capa difusa seleccionada, se asigna algo de Brillo y Contraste, con los valores -38
y 69 respectivamente.
Nuevamente se abre el panel de Brillo y Contraste pero ahora con la capa Fondo
seleccionada y se asignan los valores -19 y 24.
Llegado este punto el resultado es un poco notable y ya es decisión de cada uno cambiar
los valores sugeridos o agregar nuevas modificaciones. En este caso, y como para
practicar un poco más, se agregará algo de saturación para resaltar un poco más los
colores.
Se abre el panel Tono y Saturación, ubicado en el panel Colores y se asigna un valor de
42 a saturación.
Se abre el panel Curvas y se modifica ligeramente hacia abajo la curva de color, así:
Para recuperar un poco la parte superior que se ha perdido por tanto brillo, la Capa difusa
debe estar seleccionada y en la ventana principal, se hace uso del Borrador con una
brocha difusa, y se comienza a borrar cuidadosamente sobre las partes muy brillantes,
para recuperar esa sección.
Finalmente se difuminan un poco las esquinas para darle un toque más de retrato, aunque
igual que todo lo anterior, es opcional y si se está a gusto con el resultado actual se puede
dejar tal cual.
En la ventana principal de The Gimp se activa la herramienta Selección Elíptica y se
selecciona una esquina de tal forma que la elipse ocupe un cuarto de su tamaño sobre la
imagen.
Sólo resta tener un color en degradado que sirva para pintar las esquinas (teniendo
especial cuidado que la capa Fondo esté seleccionada), para lo que se abre la pestaña
Degradados (CTRL+G) en la ventana Capas (al menos con la configuración por defecto
viene ahí). Si no se tiene un degradado que vaya de Negro a transparente, se puede crear
oprimiendo el botón Degradado nuevo en esta misma ventana.
En la nueva ventana se da clic contrario (derecho) sobre el triángulo negro de la derecha
y se despliega el menú Tipo de color derecho, para finalmente seleccionar Color de frente
(transparente).
Hecho lo anterior se asigna un nombre y se oprime el botón Guardar en la parte inferior
de la nueva ventana.
Por defecto queda seleccionado el color que se acaba de crear, se selecciona entonces la
Herramienta de mezcla (L) y se pinta dentro de la selección de tal forma que pareciera se
estuviera trazando una línea, dando de esta manera dirección al degradado que será de
tipo Lineal. Se repite este proceso de selección y pintado para las esquinas restantes.