Está en la página 1de 6

Manual de integración en GIMP

Bueno este manual va dedicado a todos los diseñadores que no usan Photoshop, que últimamente
me ha parecido que han aumentado, y para ayudarles les hago este tutorial, es muy simple y no voy
a poner nada avanzado, pero espero que les sea de ayuda.

Trataremos:

• Igualar el color en toda la imagen.


• Intentar hacer que el render se integre más con el fondo.
• Hacer que el render destaque.
Como esto no es un manual de como crear una firma, empezaré directamente con una firma, os
pondré algo simple, un fondo con un render encima, pero os sirve cualquier fondo e imagen, aunque
el resultado será mejor en algunos casos que en otros.

Fondo y render:

Bueno al unirlos bien me sale esto:


Ahora vamos a hacer que el color en toda la imagen sea similar. Puedes hacerlo en cualquier paso
de la firma.
Para ello seguimos los siguientes pasos:
• Capa>Duplicar desde visible
• Colorear > Desaturar
• Colorear > Colorear
• Ahora variamos las cosas, arriba tono, el color, en medio la saturación y abajo la
luminosidad.

Como vemos, se ha integrado bastante bien al fondo.


Ahora vamos a darle algunos efectos típicos para que el render quede mejor. Para que esta capa no
nos moleste y usarla como una capa de ajustes photoshop pongamosle el modo de fusión colorear.
O hacer este paso antes que el anterior.

• Cogemos el render y duplicamos la capa.


• En la capa duplicada, hacemos Filtro>Desenfoque>Desenfoque Gaussiano. (6 o 7px)
• Y ahora ponemos esta capa en solapar, también prueba blanquear o pantalla.

Como vemos ya el render está mucho mejor, he puesto la capa colorear en Color, y este desenfoque
le da mucho mejor toque al render.
• Ahora hagamos una copiar del render original y la ponemos debajo del render.
• Filtro> Desenfoque> Desenfoque de movimiento. (83 de longitud y 48 de ángulo he puesto
yo)
• Ahora en esa capa hacemos : Colorear>Desaturar → Colorear>Brillo/contraste y subimos
todo el brillo, y duplicamos la capa si lo queremos más brillante.
• Yo he puesto dos capas en modo normal y otra en trama.

Por último para quien quiera intentar más cosas:


• Capa>Nueva desde visible
• Colorear> Balance de color, y variando las sobras y puntos de luz podemos dale mejor
tonalidad.
• Luego he puesto esa capa en claridad suave. Para que no se quede tan soso:
Este manual está hecho por SeMi.

Está bajo una licencia Creative Commons

Usted es libre de:


• copiar, distribuir y comunicar públicamente la obra
• hacer obras derivadas

Bajo las condiciones siguientes:


• Reconocimiento. Debe reconocer los créditos de la obra de la manera especificada por el
autor o el licenciador (pero no de una manera que sugiera que tiene su apoyo o apoyan el uso
que hace de su obra).
• No comercial. No puede utilizar esta obra para fines comerciales.
• Compartir bajo la misma licencia. Si altera o transforma esta obra, o genera una obra
derivada, sólo puede distribuir la obra generada bajo una licencia idéntica a ésta.

• Al reutilizar o distribuir la obra, tiene que dejar bien claro los términos de la licencia de esta
obra.
• Alguna de estas condiciones puede no aplicarse si se obtiene el permiso del titular de los
derechos de autor
• Nada en esta licencia menoscaba o restringe los derechos morales del autor.

Este manual está dedicado a Infierno Hacker