Está en la página 1de 3

FUNDAMENTOS DE PROGRAMACION

RENDON ARRIAGA WENDY


ACTIVIDAD 2 FUNCIONES DE ENTRADA Y DE SALIDA
UNIVERSIDAD ABIERTA Y A DISTANCIA DE MEXICO INGENIERIA EN DESARROLLO DE SOFTWARE UNIDAD3ANALISIS DE ARGUMENTOS

[Seleccione la fecha]

FUNDAMENTOS DE PROGRAMACION
UNIDAD 3 ANALISIS DE ARGUMENTOS RENDON ARRIAGA WENDY FUNCIONES DE ENTRADA Y DE SALIDA Descripcin del programa a realizar: Programa que determine si un nmero es par o impar.

Representacin en diagrama de flujo

Inicio

Ingresar nmero

SI n

NO

Mostrar es par

Mostrar es impar

Fin

FUNDAMENTOS DE PROGRAMACION
UNIDAD 3 ANALISIS DE ARGUMENTOS RENDON ARRIAGA WENDY

PSEUDOCODIGO Inicio Escribir (Ingresa un nmero); Leer n (); Si(n/2=0) Mostrar(n es par); Sino Mostrar(n es impar) Fin si Fin