Está en la página 1de 2

Acelerar el procesamiento de SketchUp

Respuesta rpida
1. Utiliza los estilos "Estilo sencillo" o "Modelos terrestres" (biblioteca Ventana> Estilos > Estilos predeterminados). 2. Desactiva las sombras (Ventana > Sombras). 3. Activa "Utilizar texturas con anti-alias" (Ventana > Informacin del modelo> Procesamiento). 4. Desactiva "Usar tamao de textura mximo" (Ventana > Preferencias >OpenGL). SketchUp utiliza el procesador del equipo y la tarjeta grfica para crear las imgenes en 3D. El procesador prepara la geometra y los datos de las texturas y los transfiere a la tarjeta grfica para su procesamiento. Durante esta interaccin, el rendimiento de SketchUp queda limitado por la ms lenta de estas dos fases. Las opciones enumeradas abajo estn diseadas para aprovechar al mximo el procesador y la tarjeta grfica. Para asegurarte de que el procesador funciona con la mayor rapidez posible, elige estas opciones: 1. Haz clic en Ventana > Estilos para abrir el cuadro de dilogo "Estilos". 2. Haz clic en las opciones Editar > Arista. 3. Desactiva "Aristas de boceto", "Perfiles", "Profundidad", "Extensin", "Puntos finales" y "Alterar". 4. El color de la arista debera ser "nico" o "Por material". 5. Haz clic en la opcin Cara del cuadro de dilogo "Estilos". 6. La calidad de transparencia debera ser "Ms rpida". 7. Haz clic en Ventana > Sombras para abrir el cuadro de dilogo "Sombras". 8. No marques la casilla "Mostrar sombras". Si tienes activadas estas opciones, puedes utilizar la siguiente configuracin para que la tarjeta grfica funcione con ms rapidez. 1. 2. 3. 4. 5. Haz clic en Ventana > Informacin del modelo > Procesamiento. La opcin "Utilizar texturas con anti-alias" debe estar activada. Haz clic en Ventana > Preferencias > OpenGL. La opcin "Usar tamao de textura mximo" debe estar desactivada. De paso, asegrate de que la opcin "Usar aceleracin por hardware" est activada.

Sugerencia: Tal vez te interese crear dos estilos distintos: uno para el modelado (que sea rpido) y otro para la presentacin (que puede ser ms lento).

Mantn SketchUp actualizado. Para comprobar si est disponible una versin nueva de SketchUp, ve a Ayuda > Buscar actualizaciones... (PC) o aSketchUp > Buscar actualizaciones (Mac).

Elimina los datos que no utilices. Cada vez que utilizas una textura o un componente, estos datos se guardan en el archivo de SketchUp. En base a esta informacin, puedes purgar el archivo de SketchUp, lo que tambin ayuda a reducir el tamao: 1. Haz clic en Ventana > Informacin del modelo. Se abre el cuadro de dilogo "Informacin del modelo". 2. Haz clic en Estadsticas > Purgar no usados. Limtate a utilizar estilos sencillos. Este punto es tan importante que queremos insistir de nuevo en l. Utiliza los estilos predeterminados de SketchUp y ayudars al programa a funcionar con la mxima velocidad posible.

Bueno, creo que he descubierto el problema. Lo esplico x si a alguien le pasa lo mismo q a mi. La cosa es que el Sketchup me va lento x la tarjeta grafica, q es Ati y Sketchup viene optimizado para Open GL y las Ati trabajan con Direc X, por lo tanto lo que hay q hacer es ir a Ventana, preferencias y alli pinchar en la opcion "openGL" y hay q quitar la opcion "correccion rapida" para q trabaje solo la placa y no la celeracion del programa. espero que a alguien le sirva de ayuda Un saludo!!