P. 1
Excel funciones

Excel funciones

|Views: 7.477|Likes:
Publicado porskilltik
Excel funciones
Excel funciones

More info:

Published by: skilltik on Jun 26, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as XLS, PDF, TXT or read online from Scribd
See more
See less

05/11/2014

pdf

text

original

DEFINICION

Las funciones se agrupan por categorías y tienen nombres nemotécnicos Su nombre o abreviatura indican generalmente la operación que realizan: SUMA : Realiza la SUMA los valores de un GRUPO de datos que deben se NUMEROS. RAIZ : Calcula la RAIZ CUADRADA de un NUMERO POSITIVO

Las funciones son fórmulas predefinidas que ejecutan cálculos utilizando valores específicos denomina

Las funciones están agrupadas en categorías. Las categorías que más se usan son: Fecha y hora Matemáticas Trigonométricas Estadísticas Textos Lógicas Búsqueda y referencia. Una cuestión fundamental en el uso de funciones es saber indicar sus argumentos

Importante: en esta guía se escriben las fórmulas a utilizar, por ejemplo para calcular el promedio de un se indica como ejemplo de la función promedio a: Datos =PROMEDIO( D4:G4 ) 2 2 6

Pero generalmente no coinciden los valores de las filas utilizadas en este caso se indica D4:G4 pero se Esto se presenta así a fin que el alumno no corte y pegue para realizar la ejercitación En el primer ejemplo coinciden las celdas pero solo es para que se entienda el uso de la función. Lo que siempre se respetan son los nombres de las columnas.

lores específicos denominados argumentos.

rgumentos calcular el promedio de un rango de celdas Promedio 4

6

so se indica D4:G4 pero se debe usar D22:G22

el uso de la función.

ARGUMENTOS
Los argumentos de las funciones están de acuerdo con el tipo de función. Los argumentos pueden ser uno o varios. (Aunque algunas funciones no tienen argumentos). Nota: Separadores de los argumentos

Los argumentos se separan entre sí con coma (,) si el separador decimal es el punto (.) Los argumentos se separan entre sí con punto y coma (;) si el separador decimal es la coma (,) Recordemos que el separador decimal se fija en el Panel de control - Configuración regional. Para saber cual es el separador decimal, escriba en una celda el valor 1.23 por ejemplo. Use el punto decimal del teclado numérico de su PC. Si el punto decimal no cambia (se ve un punto), entonces , el separador decimal es el punto y el separador de argumentos es la coma. Si en cambio al escribir 1.86 aparece 1,86 (1 coma 86) , la configuración de su PC toma la coma como pu en este caso el separador decimal es la coma y el separador de argumentos es el punto y coma Ejemplo : Argumentos , cantidad tipo y separadores: Función REDONDEAR Esta función tiene dos argumentos numéricos. REDONDEAR(número;núm_decimales

1er. Argumento : Número es el número que desea redondear. 2do. Argumento: Núm_decimales especifica el número de dígitos al que desea redondear el argumento número

Valor 1.53

Función utilizada =REDONDEAR( A21 , 2 )

Resultado 1.53

En este ejemplo se redondea un número que tiene 3 decimales (1.527) que está en la celda A21 y se los lleva a 2 d Por definición al ser el 3er. Decimal igual o mayor a 5 se redondea hacia arriba Probar con el valor 1.524 Los argumentos deben seguir el orden y cantidad definidos en la función Probar =REDONDEAR( A21) Resultado ??? Probar =REDONDEAR( A21;2) Resultado ???

En este caso si su separador es ;

EXTRAE(texto , posición_inicial , núm_de_caractere Función EXTRAE Esta función extrae un subtexto de un texto, tiene tres argumentos: un texto y dos numéricos.
1er. Argumento : Un texto al que se le quiere extraer una parte (subtexto). 2do. Argumento: desde que posición se quiere extraer el subtexto. 3er. Argumento: cuantos caracteres se quieren extraer.

Valor Santa Fe

Función utilizada =EXTRAE(A38,7,2)

Resultado Fe

En este ejemplo se extrae la palabra Fe, se comienza desde la posición 7 (se cuenta el espacio entre a y F) y se sacan 2 letras (Fe) Los argumentos deben seguir el orden y cantidad definidos en la función Probar =EXTRAE(A38,7) Resultado ??? Probar =EXTRAE(7,2,A38) Resultado ???

Nombre

Función Rango contiguo y/o datos no contiguos.

SUMA Suma un grupo de datos

Tipo de argumentos Categoría Números Matemáticas

=SUMA( E9:E10 , E12 )
Puede tener varios argumentos Caso de 2 argumentos: un rango y un valor suelto Pero se pueden incluir celdas con textos o vacías. Los textos y celdas vacías no son tenidas en cuenta.

=SUMA(E9:E12)
Caso con un solo argumento (un rango)

Nombre Función RAIZ Calcula la raíz cuadrada de un número. =RAIZ( E21 )

Tipo de argumentos

Categoría

Número Positivo Matemáticas

No se puede usar otro tipo de argumento que un número positivo o 0 =RAIZ( E24 ) El argumento debe ser positivo

=RAIZ( E26 ) =RAIZCUBICA( E28 )
Cuando en vez del resultado aparece:

El argumento debe ser un número Esta función NO existe

Err:502 Se usó un valor numérico incorrecto #VALUE! Se usó un argumento no permitido #NAME? Está mal el nombre de la función o la función n

Funciones sin argumentos: Algunas funciones que suministran valores de constantes no tienen argumentos pero por una razón de sintaxis deben indicarse al menos los paréntesis luego del nombre de la función Ejemplos PI() Da el valor del número PI HOY() Da como resultado la fecha de HOY

3.1416 25-06-09

Los ángulos como argumentos. Las funciones que utilizan ángulos para el cálculo, utilizan a éstos medidos en RADIANES veremos en detalle esta regla en funciones Trigonométricas.

Volver

n argumentos).

1.23

cimal es el punto (.) cimal es la coma (,) uración regional. or ejemplo.

mal es el punto

u PC toma la coma como punto decimal es el punto y coma .

úm_decimales)

dondear el argumento número.

celda A21 y se los lleva a 2 decimales

este caso si su separador es ; usar coma ,

n_inicial , núm_de_caracteres) y dos numéricos.

el espacio entre a y F)

3.00 5.00 Sin datos 2.00 10.00

Datos

Resultado

10.00

Resultado

Datos 4.00

Resultado 2.00

-4.00 Cuatro 9.00

Err:502 0.00 #MACRO?

rico incorrecto no permitido la función o la función no existe

ntos pero por una razón de

en RADIANES

FUNCIONES DE FECHA Nombre Función Indica la fecha actual en formato fecha =HOY() Extrae el día de una fecha DD/MM/AA =DIA(D8) Tipo de argumentos Ninguno

HOY DIA

Fecha

DIASEM Calcula el día de la semana (1º, 2º, ..)
=DIASEM(D11)

Fecha

(El 1º es el DOMINGO) En este caso se coloca un solo argumento el segundo por omisión toma 1 (parte del DOMINGO)

DIASEM Calcula el día de la semana (1º, 2º, ..)
=DIASEM(D16,2)

Fecha

(El 1º es el LUNES) En este caso se coloca un segundo argumento (2) y el conteo parte del LUNES

TEXTO Calcula el día de la semana (nombre)
=TEXTO(HOY(),"dddd")
(si se usa "ddd" abrevia el día) Observar el uso de funciones anidadas Se usa la función HOY dentro de la función TEXTO

Fecha

Probar

=TEXTO(HOY(),"dd") =TEXTO(HOY(),"mm") =TEXTO(HOY(),"aa")

El formato de las celdas en el uso de fechas. Cuando se trabaja con fechas se debe cuidar el formato de la celda resultado. Ejemplo 1 Diferencia entre fechas Observar que el resultado toma el formato : Si la celda resultado se configura con formato : Fecha 1 Fecha 2 FECHA NUMERO

En el caso 1 el resultado es otra fecha (14/01/2009), o sea 14 días a partir del 01/01/1900. El 01/01/1900 es la fecha base de Excel En el caso 2 (correcto) indica que han transcurrido 14 días entre esas fechas. A la celda resultado se le dio formato NUMERO. Por otra parte si el formato de la celda está configurado como NUMERO el resultado de algún

cálculo con funciones de fecha que debe ser una fecha, se muestra como un número. Este valor son los días transcurridos desde el 01/01/1900 hsta la fecha resultado. Ejemplo 2 Fecha de hoy Con formato FECHA =HOY() 25-06-09 BIEN El número resultante en formato NUMERO es porque trancurrieron días desde el 01/01/1900 hasta HOY. Ejemplo 3 Fecha de HOY + 45 días =HOY()+45
Se debe usar formato fecha en la celda resultado
Con formato fecha

09-08-09

Probar

Calcule cuantos dias vivió Restar a la fecha de HOY() su fecha de nacimiento

Volver

Dato

Resultado 6/25/2009 Resultado 25 Resultado 2

Dato 25/05/2009 Dato 25/05/2009

oma 1 (parte del DOMINGO)

Dato 25/05/2009

Resultado 1

Dato 25/06/2009

Resultado Thursday

Resultados

5/15/2009 5/1/2009 1/13/1900 14

MAL BIEN

del 01/01/1900.

l resultado de algún

un número.

Con formato

NUMERO 39989 MAL 39989

Nació el:

Resultado

FUNCIONES MATEMATICAS Nombre ABS Función VALOR ABSOLUTO Calcula el valor absoluto de un número =ABS(E5)

Nombre ENTERO

Función ENTERO Toma la parte entera de un número =ENTERO(E11) Observar que la parte entera de -1.6 es - 2.00

Nombre REDONDEAR

Función REDONDEAR Redondea al valor mas próximo en N decimales =REDONDEAR(E17 , 2) 1er. Argumento el valor a redondear 2do. Argumento cantidad de decimales.

También se pueden redondear cifras enteras a valores múltiplos de 10 Para ello se indica el 2do. Argumento como negativo - 1 redondea a 10 - 2 a 100 =REDONDEAR(E23 , -1) =REDONDEAR(E23 , -2)

Nombre REDONDEAR.MAS

Función REDONDEAR.MAS Redondea al valor MAYOR en N decimales =REDONDEAR.MAS(E28,1) 1er. Argumento el valor a redondear 2do. Argumento cantidad de decimales.

Nombre

Función REDONDEAR.MENOS

REDONDEAR.MENOS Redondea al valor menor en N decimales =REDONDEAR.MENOS(E34,1) 1er. Argumento el valor a redondear 2do. Argumento cantidad de decimales.

Nombre SUMAR.SI

Función SUMAR.SI SUMAR.SI (Rango datos, Criterio , Rango a sumar) 1er. Argumento: Rango que deben cumplir el criterio 2do. Argumento: Criterio a cumplir por el 1er. 3er. Argumento: Rango que se suma

Esta función suma los valores de un rango si en ese rango o en otro los valores cumplen con una condición lógica ( son iguales, mayores o menores) a un dato. Ejemplo: Tenemos el rango de la columna D donde figuran categorías (Socio y No Socio) Se suman lo recaudado por "Socio" y aparte por los "No Socio" Importante: poner entre comillas los TEXTOS "Socio" o "No Socio" Observar que es indistinto mayúsculas o minúsculas Si el dato del rango Dxx : Dxx es igual a Socio se suma en la celda Por SOCIOS el valor de las cuotas =SUMAR.SI(D51:D53,"Socio",E51:E53) =SUMAR.SI(D51:D53,"NO SOCIO",E51:E53)

El 3er. Argumento puede faltar si el 1ro. es el rango que tiene los datos a sumar y es el que a su vez debe cumplir con el criterio. Sumar las LLUVIAS superiores a 25 mm. =SUMAR.SI(D59:D62 , ">25" ) Observar que el criterio >25 debió colocarse entre comillas Otra manera es escribir el Criterio en una celda cuidando de indicar el operador (> < o =) en la misma De esta manera si se cambia el Criterio a >30 basta variar E71 =SUMAR.SI(D64:D66 , E71)

Fechas como criterio Sumar las precipitaciones ocurridas desde el 15/04/2009 =SUMAR.SI(D72:D76, ">15/04/2009" ,E72:E76) En el caso de comparación con fechas se debe encomillar el criterio

REDONDEO Y FORMATO NUMERICO
Observar que las suma de los 6 valores 100 de la columna D da 602. Esto ocurre pues cada valor 100 en D parece entero (sin decimales) en cambio en la columna E se aprecia que cada valor tiene una fraccion decimal al elegir formato sin decimales en D se redondean visualmente a 100 pues cada fracción es menor a 0.5 Se debe tener cuidado en el formato numérico utilizado pues cada valor

internamente está almacenado con todos sus decimales (hasta 15) Al sumarlos se toman los valores con sus decimales dando 601.90 Este 'error' se magnifica, pues ahora al verlo en D se redondea 601.9 'hacia' arriba porque la parte decimal es 0.9. Entonces según se requiera un cálculo exacto se deberán aumentar los decimales del formato En otros casos se deberán REDONDEAR cada valor a utilizar a fin de no arrastrar estas fracciones decimales.

Volver Tipo de Cantidad de argumento argumentos Número 1

Datos -4.00 8.50

Resultado 4.00 8.50

Tipo de Cantidad de argumento argumentos Número 1

Datos 3.50 -1.60

Resultado 3.00 -2.00

Tipo de Cantidad de argumento argumentos Número 2 Datos 3.458 Resultado 3.46

Si el la fracción residual es igual o mayor que 5 se redondea hacia arriba En este caso la dígito que se redondea vale 8 entonces pasa a 3.46 Ver : REDONDEO Y FORMATO NUMERICO

es múltiplos de 10 - 1 redondea a 10 - 2 a 100 etc. Datos 1285 1285 Resultado 1290 1300

Tipo de Cantidad de argumento argumentos Número 2 Datos 3.51 3.57 Resultado 3.60 3.60

En ambos casos redondeó hacia ARRIBA

Tipo de Cantidad de argumento argumentos Número 2

Datos Resultado 3.51 3.50 3.59 3.50

En ambos casos redondeó hacia ABAJO

Tipo de Cantidad de argumento argumentos 2o3 Rango Criterio Rango

rango o en otro los valores en cada celda yores o menores) a un dato.

egorías (Socio y No Socio) "No Socio" " o "No Socio" Categoría Socio No Socio Socio
Por SOCIOS Por NO SOCIOS

Cuota 12.00 30.00 12.00 24.00 30.00

LLUVIA 20 28 30 15 58

Resultado

58

>25

millar el criterio

Fecha 3/1/2009 3/15/2009 3/20/2009 4/20/2009 5/15/2009 Resultado

LLUVIA 20 28 30 15 10 0

Formato sin decimales

Formato con decimales

ecimales) en cambio

mente a 100 pues

ues cada valor

100 100 100 100 100 100

100.40 100.40 100.30 100.30 100.40 100.10

602

601.90

ndea 601.9 'hacia' aumentar los

zar a fin de no

FUNCIONES TRIGONOMETRICAS

Recordemos que en matemáticas superior no se usa el sistema sexagecimal. Los ángulos NO se expresan en grados y minutos , sino en RADIANES. Por lo tanto en las funciones que usan como argumentos ángulos, estos se deben expresar en RADIAN Recordar que un radián es el ángulo formado por un arco de longitud igual al Radio de la circunferencia Así: 360 grados son: 2 . PI Radianes es decir 6.28... Radianes. Recordemos que PI vale 3.1416… 360 grados 1 radián Nombre 2 * PI (3.1416) 360 / (2*PI) Función RADIANES 6.283 Radianes 57.296 Grados Tipo de argumento Grados

Grados 0 57.296 90 180 270 360

RADIANES Pasa grados a radianes =RADIANES(D14) =RADIANES(D15)

Radianes 0.000 1.000 1.571 3.142 4.712 6.283

Nombre

Función GRADOS

GRADOS Pasa radianes a grados =GRADOS(D22)

Tipo de argumento Radianes

Radianes 1.000

Grados 57.296

Nombre SENO

Función SENO Calcula el seno =SENO(D22)

Tipo de argumento Radianes

Radianes 1.000

SENO 0.8415

Nombre COS

Función COSENO

Tipo de argumento

Calcula el coseno Radianes Grados COSENO =COS( RADIANES ( D31 ) ) 90.00 0.00 Si el ángulo se expresa en grados se lo debe pasar a RADIANES En este caso se usan Funciones anidadas

Volver

e deben expresar en RADIANES. al Radio de la circunferencia trazada. s que PI vale 3.1416…

Equivale a 0 PI 360/(2*PI) PI / 2 PI 3/2 PI 2 PI

FUNCIONES ESTADISTICAS SIMPLES
Tipo de argumentos

Volver

Nombre PROMEDIO

Función Calcula el promedio de una serie de datos Rango o datos no contiguos. =PROMEDIO( D4:D5 , D7 ) Tiene varios argumentos Caso de 2 argumentos: un rango y un valor suelto Pero se pueden incluir celdas con textos. Los textos no son tenidos en cuenta. =PROMEDIO( D4:D7 ) Caso con un solo argumento (un rango)

Números

3.00 5.00 Datos Sin datos 2.00 3.33 Resultado

3.33 Resultado

Nombre CONTAR

Función Cuenta las celdas con NUMEROS en ellas

Tipo de argumentos Números

=CONTAR(D16:D19)

3.00 5.00 Datos Sin datos 2.00 3 Resultado

Nombre CONTARA

Función Cuenta las celdas NO vacías Recordar que celda vacia es no es igual a la que contiene espacios =CONTARA(D24:D27)

Tipo de argumentos Presente Datos Presente Presente 3 Resultado

Nombre CONTAR.SI

Función Cuenta las celdas que coinciden con el criterio El criterio debe ser una condición

Tipo de argumentos Rango Las celdas del rango pueden contener Textos Número o Fechas Criterio Debe ser una comparación con operadores = > y < Presente Ausente Datos Presente Presente 3 Resultado

Ejemplo 1

=CONTAR.SI(D33:D36,"Presente") Rango : contiene textos Presente o Ausente Criterio: si es igual a Presente Nota: cuando el criterio es un texto se puede usar con o sin el operador igual : "Presente" o "=Presente"

Ejemplo 2

=CONTAR.SI(D39:D42,">3") Rango: contiene números Criterio: que sean mayores a 3 Nota: en el caso de comparaciones por mayor o menor se debe agregar los operadores correspondientes Estos son: > < >= o =< =CONTAR.SI(D39:D42,">=3") En este caso se incluyen los valores iguales a 3

2.00 4.00 8.00 3.00 2

Datos

Resultado

Ejemplo 3

2.00 4.00 8.00 3.00 3

Datos

Resultado

IMPORTANTE: No existe la función PROMEDIO.SI Pero se puede calcular el PROMEDIO de un grupo de valores (por ejemplo superiores a 18) usando una fórmula que combine: SUMAR.SI / CONTAR.SI , o sea sumar los mayores a 18 y dividir esa suma por la cantidad de casos mayores a 18 Calcular el promedio de los valores mayores o iguales a 1.70 Entonces se usa SUMAR.SI con CONTAR.SI =SUMAR.SI(D63:D67,">=1.70")/CONTAR.SI(D63:D67,">=1.70") 1.60 1.70 1.80 1.90 1.65 1.80

Datos

Resultado

Fechas como argumentos Contar la cantidad de fechas posteriores al 15/04/2009 =CONTAR.SI(D71:D75,">15/04/2009")

3/1/2009 3/15/2009 3/20/2009 Datos 4/20/2009 5/12/2009 0 Resultado

FUNCIONES DE TEXTO Nombre Función Argumento CONCATENAR 'Pega' 2 o mas textos Textos Texto 1 =CONCATENAR(D5, " - ",E5) 3 Textos 3000 En el caso de funciones de texto los números son tomados como textos. El valor 3000 es indistintamente un número o un texto. Nombre EXTRAE Función Extrae X caracteres a partir del N =EXTRAE(Texto , N , X) 1er. Argumento: Texto de donde se extrae 2do. A partir de donde empieza a extraer N. 3er. Cuantos caracteres se extraen X.

Argumento s Texto Número Número Texto Santa Fe

=EXTRAE(D18,7,2) Observar que se debe contar el espacio en blanco

Nombre IZQUIERDA

Función Extrae X caracteres de la izquierda del texto =IZQUIERDA(Texto , N , X) 1er. Argumento: Texto de donde se extrae 2do. Cuantos caracteres se extraen X. =IZQUIERDA(D18,5) Argumento s Texto Número Texto Santa Fe

Nombre DERECHA

Función Extrae X caracteres de la derecha del texto =IZQUIERDA(Texto , N , X) 1er. Argumento: Texto de donde se extrae 2do. Cuantos caracteres se extraen X. =DERECHA(D18,2) Argumento s Texto Número Texto Santa Fe

Volver

Texto 2 -

Texto 3 Resultado Santa Fe 3000 - Santa Fe

Resultado Fe

Resultado Santa

Resultado Fe

FUNCIONES LOGICAS Función lógica SI (Si condicional) =SI( Prueba lógica , Valor si es verdadedo , Valor si es falso ) 1er. Argumento, es una prueba lógica (comparación) cuyo resultado es Verdadero o Falso 2do. Es el valor que toma la celda si el resultado fue Verdadero 3er. Es el valor que toma la celda si el resultado fue Falso Datos 18

SI(B10>=18 , "Mayor" , "Menor") Prueba lógica : SI B10 > = 18 El resultado es el 2o. argumento: MAYOR si la prueba dá VERDADERO El resultado es el 3r. argumento: MENOR si la prueba dá FALSO

Nota: el 3er. Argumento puede omitirse, y si el resultado es falso en la celda sale escrita la palabra FALS

Función lógica Y (Cumplir totalmente o Función disjuntiva-Intersección) La función Y es generalemente un complemento de la función SI, sus argumentos son comparaciones e valores (números o textos) donde se DEBEN cumplir TODAS las condiciones para que el resultado sea Si una de las condiciones no se cumple el resultado es FALSO Sabemos que para formar un triángulo con 3 segmentos de recta, la suma de dos de ellos debe ser mayor al restante. Asi que: A+B > C y A+C >B y B+C >A Resultado =Y(C24+D24>E24,C24+E24>D24,D24+E24>C24) TRUE FALSE Función lógica Y (Cumplir totalmente) con función SI Dijimos que generalmente la función Y es un complemento lógico de la función SI Tiene varios argumentos que son pruebas lógicas. Se deben cumplir TODAS las condiciones: deben ser todas VERDADERO Ejemplo: Se le asigna la Sala ROSA si es MUJER y menor de 5 años. =SI( Y( B33<5, C33="MUJER" ), "Sala ROSA", " --- " ) En esta expresión se coloca como primer argumento de una función SI Entonces B224 tiene que ser menor a 5 y en C224 tiene que decir MUJER Función lógica O (Cumplir parcialmente) con función SI La función O es un complemento lógico. Tiene varios argumentos que son pruebas lógicas. Basta que se cumpla UNA condición para que el resultado sea VERDADERO Ejemplo: Se le asigna la Sala ROSA si es MUJER o es menor de 5 años. Datos =SI( O( B43<5, C43="MUJER" ), "Sala ROSA", " --- " ) 4 En esta expresión se coloca como primer argumento de una función SI Entonces si B37 es menor a 5 o en C37 dice MUJER pues ya es VERDADERO Datos 4

Volver

Resultado Mayor

e escrita la palabra FALSO.

os son comparaciones entre celdas o entre celdas y ra que el resultado sea VERDADERO.

A 8 20

LADOS DEL TRIANGULO B C 7 6 5 2

Datos Mujer

Resultado Sala ROSA

Datos Varón

Resultado Sala ROSA TRUE

FUNCIONES DE BUSQUEDA Y REFERENCIA
La mas utilizada de las funciones de búsqueda es la función:

BUSCARV Busca en sentido vertical (columnas) BUSCARV(Valor_buscado , Matriz_buscar , Indicador_columnas , Ordenado) Argumentos: Valor_buscado: es el número o texto que se busca en la tabla siempre en la 1ra. Columna Matriz_buscar: tabla o rango es donde se buscan los datos. Indicador_columnas: indica de que columna interesa sacar el dato de la matriz. Ordenado: se puede omitir (en ese caso asume VERDADERO) si se usa VERDADERO encuentra el dato mas próximo de una lista ordenada si se usa FALSO encuentra el dato exacto o el resultado es #N/A Esta función es muy útil para buscar en una tabla ordenada un dato, por ejemplo un código

Ejemplo: Búsqueda de datos de una persona por su número de documento. Tenemos en un rango de la planilla los números de documentos de un grupo de personas y en las columnas adyacentes el nombre y la edad. Escribiendo el número de documento de la persona deben aparecer en las celdas sus datos. En este caso los argumentos serán: Valor_buscado: es el número de documento. Matriz_buscar : Es el rango donde estan los datos en este rango el Nro. de documento o Valor Buscado debe estar en la 1ra. Columna conviene "fijar" elel rango de búsqueda con $ para quese "mueva" al copiar la fórmula conviene "fijar" rango de búsqueda con $ para que no no se "mueva" al copiar la fórm Indicador_columnas : 2 (se busca el nombre en B) o 3 (se busca la edad en C) Ordenado: FALSO significa que se debe encontrar exactamente ese documento.

(siempre busca en la primera columna del rango) y si lo encuentra tomar el dato de la 2a. (2) del rango (Nombre) y se exige que sea Verdadero es decir encuentre exactamente ese docum

A Documento Datos 16987502 16987500

B Nombre =BUSCARV($A35,$A$39:$C$43 , 2 ,FALSO) ALEGRE NESTOR #N/A Nombre

Documento (1ra Col) 11540915 15689745 16859871 16987502 17533109

(2da. Columna de la tabla) PEREZ JUAN QUIROGA HORACIO TONELLI ALFREDO ALEGRE NESTOR GARCIA NILDA

El uso de $ para fijar el rango de búsqueda es aconsejable pues 'siempre' se va a buscar en la misma tabla y esto permite arrastrar la fórmula hacia otras celdas sin variar el rango de la tabla.

Igualmente para el Código o Valor_buscado pues siempre va a ser en base al mismo dato. (Documento) Veamos los resultados omitiendo o colocando Verdadero en Ordenado A B Documento Nombre =BUSCARV($A35,$A$39:$C$43 , 2 ) Datos 16987502 ALEGRE NESTOR 16987500 TONELLI ALFREDO Se aprecia que encuentra los valores mas próximos al documento dado La función BUSCARH tiene similares características pero busca Horizontalmente.

UEDA Y REFERENCIA

Volver

tido vertical (columnas) car , Indicador_columnas , Ordenado)

a tabla siempre en la 1ra. Columna

ar el dato de la matriz. ERDADERO) ato mas próximo de una lista ordenada acto o el resultado es #N/A

a un dato, por ejemplo un código

o de documento. entos de un grupo de personas

aparecer en las celdas sus datos.

o Valor Buscado debe estar en la 1ra. Columna da con $ para que no se "mueva" al copiar la fórmula busca la edad en C) trar exactamente ese documento.

del rango) y si lo encuentra tomar el dato de la 2a. (2) Verdadero es decir encuentre exactamente ese documento

C Edad (cambia col. 2 por Col.3) =BUSCARV(A35,A39:C43 , 3 , FALSO) 41 #N/A No lo encuenta Edad (3ra. Columna de la tabla) 52 45 44 41 36 Rango o tablas de datos

pues 'siempre' se va a buscar en la misma tabla ariar el rango de la tabla.

va a ser en base al mismo dato. (Documento)

n Ordenado

C Edad (cambia col. 2 por Col.3) =BUSCARV(A35,A39:C43 , 3 , VERDADERO) 41 44 Mas próximos umento dado

busca Horizontalmente.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->