Está en la página 1de 155

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

UNIDAD 1:
Objetivo General: El alumno estudiar la finalidad de Word, su acceso y ambiente. Asimismo aprender a
crear, abrir, guardar y salir de documentos.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.1 INTRODUCCIN A WORD


Microsoft Word es un procesador de textos que permite crear

y editar documentos de aspecto profesional.


Los procesadores de texto, adems de introducir texto, imgenes o dibujos; permiten al usuario trabajar con ellos aplicando formatos, estilos y diseos para que tomen una

apariencia profesional.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

1.2 ACCESO
Para iniciar Word 2010, existen varias formas, pero las ms usuales son:
OPCIN 1: 1) < Win + R >.

2) En la ventana Ejecutar,
teclea WINWORD. 3) Pulsa en Aceptar.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

1.2 ACCESO
OPCIN 2: 1) Botn Inicio.
2) Selecciona Todos los programas. 3) Elige la carpeta Microsoft Office.

4) Selecciona Microsoft Word 2010.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Barra de Acceso Rpido

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Barra de ttulo

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Fichas

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Cinta de opciones

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Tabuladores

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Reglas

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

rea del documento

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Barra de estado

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Vistas del documento

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.3 AMBIENTE

Zoom

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.4 CREAR UN DOCUMENTO


Para crear un nuevo documento se pueden realizar

cualquiera de las siguientes opciones:


1) Metacomando < Ctrl + U >. 2) Ficha Archivo, opcin Nuevo. 3) Desde la Banda de acceso rpido en el cono Nuevo.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.5 ABRIR UN DOCUMENTO


Para abrir un documento se pueden realizar cualquiera de las

siguientes opciones:
1) Metacomando < Ctrl + A >. 2) Ficha Archivo, opcin Abrir. 3) Desde la Banda de acceso rpido en el cono Abrir.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.6 GUARDAR UN DOCTO


Para guardar un documento se pueden realizar cualquiera de

las siguientes opciones:


1) Metacomando < Ctrl + G >. 2) Ficha Archivo, opcin Guardar. 3) Desde la Banda de acceso rpido en el cono Guardar.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

1.7 CERRAR Y SALIR DE WORD 2010


Para cerrar un documento presiona el Metacomando < Ctrl + F4 >.

Para poder salir de Word 2010, realiza cualquiera de la siguientes opciones:


1) Metacomando < Alt + F4 >. 2) Ficha Archivo, opcin Salir.

3) Clic en el botn Cerrar.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

UNIDAD 2:
Objetivo General: El alumno aprender a visualizar un documento en las cinco vistas que ofrece Word 2010.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

LAS VISTAS DE WORD 2010


Word 2010 ofrece cinco formas distintas de poder visualizar un documento y estas son:

Vista normal Vista lectura de pantalla completa


Vista diseo web Vista esquema

Vista borrador
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

2.1 VISTA NORMAL


Muestra el documento tal y como saldr en la impresin.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.2 VISTA LECTURA PANTALLA COMPLETA

DE

Muestra el documento en vista de lectura a pantalla completa, de tal forma de maximizar el espacio disponible

para leerlo y realizar comentarios.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.2 VISTA LECTURA PANTALLA COMPLETA

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.3 VISTA ESQUEMA


Muestra el documento como esquema y las herramientas de esquema. Para ello solo muestra los ttulos de cada uno de

los contenidos de las diferentes pginas del documento.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.3 VISTA ESQUEMA

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.4 VISTA PGINA WEB


Muestra el documento como se vera como pgina web.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.5 VISTA BORRADOR


Muestra el documento como un borrador para editar el texto rpidamente; aunque algunos elementos como encabezados

y pies de pgina no estarn visibles en esta vista.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.5 VISTA BORRADOR

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

2.6 EL ZOOM
El zoom permite acercar o alejar el documento en la vista en la que

nos encontremos. Para aplicar el zoom al documento


selecciona la Ficha Vista y da clic en la opcin Zoom.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

UNIDAD 3:
Objetivo General: El alumno aprender a desplazarse a travs del documento, a seleccionar, buscar y
reemplazar texto. Adems estudiar los mtodos para copiar, cortar, pegar, rehacer y deshacer.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

3.1 DESPLAZARSE POR UN DOCUMENTO


METACOMANDO
< Ctrl + >

FUNCIN
Palabra anterior

METACOMANDO
<>

FUNCIN
Lnea anterior

<>
< Ctrl + >

Carcter anterior
Palabra siguiente

<>
< Ctrl + >

Lnea siguiente
Prrafo siguiente

<>
< Ctrl + Inicio > < Inicio > < Ctrl + >

Carcter anterior
Principio del docto. Primer carcter de la lnea actual Prrafo anterior

< Avpg.. >


< Ctrl + Av pg.. > < Repg. > < Ctrl + FIN >

Pagina siguiente
Inicio a la pagina siguiente Pagina anterior Fin del docto
E-MAIL: daniel.olalde@gmail.com

2011 Derechos Reservados Daniel Olalde Soto

3.2 SELECCIONAR
Para seleccionar Un carcter a la derecha Un carcter a la izquierda Palabra a la derecha Palabra a la izquierda Al final de la lnea. Al principio de la lnea Una lnea abajo Presiona las teclas < Shift + >

Para seleccionar Una lnea arriba

Presiona las teclas < Shift + >


< Ctrl +Shift + > < Ctrl +Shift + > < Shift + AvPg > < Shift + RePg > < Ctrl + E >

< Shift + > < Ctrl + Shift + > < Ctrl + Shift + > < Shift + Fin > < Shift + Inicio > < Shift + > Al final del prrafo Al principio del prrafo Una pantalla abajo Una pantalla arriba Al final del documento

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

3.3 ELIMINAR
Para borrar
Un carcter a la izquierda Una palabra a la izquierda Un carcter a la derecha Una palabra a la derecha

Presione las teclas


< BackSpace > < Ctrl + BackSpace > < Supr > < Ctrl + Supr >

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

3.4 DESHACER Y REHACER


Deshacer

1) De la barra de acceso rpido, pulsa en el icono


2) Otra forma es utilizar el Metacomando < Ctrl + Z >. Rehacer 1) De la barra de acceso rpido, pulsa en el icono

2) Otra forma es utilizar el Metacomando < Ctrl + Y >.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

3.5 COPIAR, PEGAR


ficha Inicio, del grupo Portapapeles.
Copiar

CORTAR

Las herramientas de copiar, cortar y pegar se localizan en la

< Ctrl + C >.


Cortar

< Ctrl + X >.


Pegar

< Ctrl + V >.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

3.6 BUSCAR
Pulsando el botn se puede buscar texto en el

documento. Este botn se localiza en la ficha Inicio en el

grupo Edicin.
La forma ms rpida es utilizando el Metacomando < Ctrl + B >.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

3.7 REEMPLAZAR
Si se requiere reemplazar una palabra por otra presiona el

botn

. Este botn se localiza en el grupo Edicin de

ficha Inicio. Otra manera es con el Metacomando < Ctrl + L >.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

3.8 IR A
Cuando un documento contiene una gran cantidad de

elementos y se desea desplazarse rpidamente por alguna


parte del documento se puede emplea el comando Ir a: 1) Ficha Inicio, en el grupo Edicin. 2) Haz clic en la opcin Buscar.

3) Selecciona la opcin Ir a
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

UNIDAD 4:
Objetivo General: El alumno estudiar las

herramientas de la ficha Inicio de los grupos Fuente y


Prrafo. Aprendiendo a dar formato al texto, aplicando efectos y alineando el texto.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

4.1 FORMATO A UN TEXTO


Cuando se habla de formato a un texto nos referimos a cmo se va

a presentar el texto, y el aspecto que este tendr. En Word las


acciones que tienen que ver con el formato del texto se dividen en: 1. Formato carcter.

2. Formato prrafo.
3. Tabulaciones.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

4.2 FORMATO DE CARCTER


El formato de carcter slo afecta a los caracteres en s,

como el tipo de fuente, tamao, color, etc.


Los caracteres son todas las letras, nmeros, signos de puntuacin y smbolos que se escriben como texto. Para dar formato a caracteres emplea el grupo Fuente de la

ficha Inicio.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

4.2 FORMATO DE CARCTER


Fuente
Tamao de fuente Agrandar fuente < Ctrl + > >

Encoger fuente <Ctrl + < > Cambiar maysculas y minsculas < Shift + F3 >

Borrar formato Negritas < Ctrl + N > Cursiva < Ctrl + K > Subrayado < Ctrl + S > Tachado Subndice < Ctrl + = > Superndice < Ctrl ++> 2011 Derechos Reservados Daniel Olalde Soto Color de fuente Color de resaltado del texto Efectos de texto E-MAIL: daniel.olalde@gmail.com

4.3 FORMATO DE PRRAFO


Cuando se habla de formato de prrafo nos estamos

refiriendo al tipo de alineacin del prrafo, el espaciado entre


prrafos, el espaciado entre las lneas del texto, las sangras y tabuladores. Todas estas herramientas se encuentran en la Ficha Inicio, del grupo Prrafo.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

4.3 FORMATO DE PRRAFO


Vietas Numeracin Lista multinivel Disminuir Sangra Aumentar Sangra Ordenar Mostrar todo < Ctrl + Shift + ( >

Borde inferior Sombreado Espaciado entre lneas y prrafos Justificar < Ctrl + J > Alinear texto a la derecha < Ctrl + D > Centrar < Ctrl + T > 2011 Derechos Reservados Daniel Olaldetexto Soto a la izquierda < Ctrl + Q > E-MAIL: daniel.olalde@gmail.com Alinear

4.3 FORMATO DE PRRAFO


Las tabulaciones suelen usarse para crear documentos a los que

resulte fcil aplicar formato. Los tipos de tabulaciones son:


Tabulacin izquierda Tabulacin central

Tabulacin derecha
Tabulacin decimal Barra de tabulaciones
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

4.4 COPIAR FORMATO


Para copiar las caractersticas de un texto, conocido como formato, emplea el botn Copiar formato del grupo Portapapeles, de la ficha

Inicio.
Para copiar el formato de un texto realiza: 1. Selecciona el texto con formato. 2. Haz clic en el botn Copiar formato. 3. Al cambiar el puntero del ratn, selecciona el texto al que se

aplicar el formato.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

4.5 LETRA CAPITAL


La letra capital es una letra mayscula destacada del texto del prrafo, que se puede utilizar para empezar un

documento o un captulo, o para agregar inters a un boletn


o invitacin. Existen dos tipos de letras capitales:

1) Letra capital en texto


2) Letra capital en margen
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

4.5 LETRA CAPITAL


Para incluir una letra capital, realiza:

1. Haz clic en el prrafo que desees iniciar con una letra


capital. 2. De la ficha Insertar, del grupo Texto, haz clic en Letra capital.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

UNIDAD 5:
Objetivo General: El alumno aprender a corregir un documento tanto ortogrficamente como gramaticalmente, adems de utilizar las opciones de autocorreccin.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

5.1 REVISIN ORTOGRFICA


La revisin ortogrfica consiste en comprobar que las

palabras de nuestro texto no son errneas. Para llevar al


cabo la revisin ortogrfica se puede realizar de dos formas: 1) Ficha Revisar Grupo Revisin Botn Ortografa y gramtica.

2) Presionando la tecla < F7 >.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

5.1 REVISIN ORTOGRFICA

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.2 REVISIN GRAMATICAL


La revisin gramatical trata de corregir que las frases no

contengan errores gramaticales. Para llevar al cabo la


revisin gramatical, emplea cualquier forma como si estuvieras realizando una revisin ortogrfica:

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.2 REVISIN GRAMATICAL

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

REVISIN AUTOMTICA DE LA ORTOGRAFA


Si se revisa la ortografa en forma automtica mientras se

escribe, se tendr una mayor seguridad de que no


deberemos corregir muchos errores cuando hagamos una revisin ortogrfica. Puedes hacer clic con el botn secundario en la palabra mal

escrita para ver sugerencias de correccin.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

REVISIN AUTOMTICA DE LA ORTOGRAFA


Para activar la correccin automtica, realiza lo siguiente:

1) Ficha Archivo Opciones.


2) Haz clic en Revisin. Para activar o desactivar la revisin ortogrfica automtica y la revisin gramatical automtica para el documento.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.3 AUTOCORRECCIN
Mediante la autocorreccin, Word puede corregir algunos

errores que no es capaz de detectar por otros mtodos y nos


ofrece la posibilidad de realizar nuestras propias correcciones.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.3 AUTOCORRECCIN
Para ver y modificar las diferentes opciones de la

Autocorreccin, dirgete a la ficha Archivo botn Opciones.


Aparecer un cuadro de dilogo, all selecciona en el men de la izquierda Revisin, y despus haz clic en el botn Opciones de Autocorreccin...

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.3 AUTOCORRECCIN

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.3 AUTOCORRECCIN
Corregir DOs MAysculas SEguidas. Si activas esta casilla cuando aparezcan dos

maysculas seguidas al principio de una palabra, Word sustituir la segunda


mayscula por una minscula. Poner en mayscula la primera letra de una oracin. Pone en mayscula la primera letra despus de un signo de puntuacin que indique el final de una oracin, como por ejemplo un punto, un final de interrogacin, etc. Poner en mayscula la primera letra de celdas de tablas. Cuando hay texto en una celda hace que empiece por mayscula.

Poner en mayscula los nombres de das. Pone en mayscula los nombres de los
das la semana. 2011 de Derechos Reservados Daniel Olalde Soto
E-MAIL: daniel.olalde@gmail.com

5.3 AUTOCORRECCIN
Corregir el uso accidental de Bloq Mays. Cuando encuentra una palabra con la primera letra en minscula y las siguientes en maysculas la cambia por la primera en mayscula y las siguientes en minsculas y desactiva el bloqueo de maysculas. Reemplazar texto mientras escribe. Al activar esta casilla sustituye las palabras de la columna Reemplazar por las palabras de la columna Con. Agregar. Permite aadir y eliminar filas a esta lista. Basta con anotar en los campos Reemplazar y Con las palabras que deseemos y pulsar el botn Agregar.

Excepciones.

Permite

especificar

excepciones

algunas

opciones

de

autocorreccin. 2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.3 AUTOCORRECCIN

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

UNIDAD 6:
Objetivo General: El alumno aprender a configurar la pgina de un documento, as como agregar
encabezados, pies y nmeros de pgina. Adems de aplicar fondos de pgina al documento.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


Una vez capturada la informacin en el documento, es

importante obtener un aspecto profesional, esto se consigue


mediante el establecimiento de mrgenes, orientacin de la pgina y tamao de la misma, as como pies y nmeros de pgina.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


Para poder configurar la pgina emplea la ficha Diseo de

pgina, en el grupo Configurar pgina y haz clic en alguna de


las opciones deseadas:

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


Al hacer clic sobre el botn Mrgenes,

aparecen

unos

mrgenes

predeter-

minados que se pueden utilizar para agilizar la tarea. Adems de tener mrgenes predeterminados es posible personalizar nuestros propios mrgenes

haciendo clic en la opcin Mrgenes


Personalizados.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


Al hacer clic en el botn Orientacin es posible cambiar el

diseo de la pgina entre horizontal y vertical.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


Tambin es posible modificar el tamao de la

hoja, en la cual saldr impreso el documento.


Al hacer clic en el botn Tamao, se abre una

lista de Tamaos predeterminados. Pero, al


igual que en los mrgenes, aqu tambin se puede personalizar el tamao de la hoja,

haciendo clic en la opcin Ms tamaos de


2011 Derechos Reservados Daniel Olalde Soto

papel.

E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


El botn Columnas divide el texto en dos o ms

columnas. Al dar clic en este botn se despliega una


lista con cinco formatos es predeterminados posible agregar de ms columnas. Asimismo

columnas, como tambin especificar el ancho y espacio entre columnas mediante el botn Ms

columnas.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


Tomando como ejemplo una pgina de tres columnas, es

posible que la segunda columna termine con un encabezado


o texto que deseas en la parte superior de la tercera columna, restando orden y presentacin al docto.

En ese caso, es conveniente insertar saltos de columna en el


lugar deseado para indicar el texto que debe iniciar en una nueva columna.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


Para insertar un salto de columna, realiza:

1. Coloca el cursos donde quieras insertar el salto de


columna. 2. En la ficha Diseo de pgina, del grupo Configurar pgina activa el botn Salto.

3. Haz clic en Columna.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

6.1 CONFIGURAR PGINA


El botn sirve para agregar nmeros de lnea a los

mrgenes junto a cada lnea del documento.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

5.1 CONFIGURAR PGINA


El botn activa guiones para que Word divida lnea

entre slabas de las palabras.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

6.2 ENCABEZADOS Y PIES DE PGINA


Los encabezados y pies de pgina son textos, generalmente

de una o dos lneas, que se repite en todas las pginas,


donde se suele indicar el ttulo del documento, el autor, etc. Un encabezado es un texto que se insertar automticamente al principio de cada pgina.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

6.2 ENCABEZADOS Y PIES DE PGINA


El pie de pgina tiene la misma funcionalidad que el

encabezado, pero se imprime al final de la pgina, y suele


contener los nmeros de pgina. Para insertarlos emplea la ficha Insertar y haz clic en alguno de los dos botones (Encabezado o Pie de pgina) y

selecciona la opcin Editar.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

6.2 ENCABEZADOS Y PIES DE PGINA


Se mostrar una nueva ficha llamada Herramientas para

encabezado y pie de pgina [diseo]:

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

6.3 NMERO DE PGINA


Cuando se habla nmeros de pgina en Word, no es mas

que insertar nmeros de pgina al documento, en otras


palabras numerar el documento. Para insertar nmeros de pgina, realiza: 1. Ficha Insertar Grupo Encabezado y pie de pgina

Nmero de pgina.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

6.3 NMERO DE PGINA


2. Haz clic en Principio de pgina, Final de pgina o en

Mrgenes de pgina, dependiendo de dnde quieras que


aparezcan los nmeros de pgina en del documento.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

6.4 FONDO DE PGINA


El fondo de pgina consiste en insertar texto, imgenes,

colores o mrgenes detrs del texto del documento para que


este tome un mejor aspecto. En la ficha Diseo de pgina del grupo Fondo de pgina es posible insertar marcas de agua, color o texturas de fondo y

bordes de pgina.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

UNIDAD 7:
Objetivo General: El alumno aprender a crear tablas dentro de un documento, a desplazarse en las celdas
una tabla, modificar el ancho de columnas y alto de filas, as como mejorar la presentacin de la tabla.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.1 INTRODUCCIN
Una tabla es el conjunto de filas y columnas que permite

organizar la informacin. La interseccin entre una columna y


una fila se llama celda.
CONTROLADOR DE MOVIMIENTO DE TABLAS COLUMNA

CELDA FILA

2011 Derechos Reservados Daniel Olalde Soto

CONTROLADOR DE AJUSTE DE TAMAO DE TABLAS E-MAIL: daniel.olalde@gmail.com

7.2 CREAR TABLAS


Para insertar una tabla al documento,

dirgete a la ficha Insertar, en el grupo Tablas


y haz clic sobre el botn Tablas. De la ventana flotante selecciona cualquiera de las seis opciones que Word te permite

para insertar tablas.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.3 SELECCIONAR ELEMENTOS DE UNA TABLA


Para seleccionar: El contenido de la celda de la derecha
El contenido de la celda de la izquierda El contenido de celdas adyacentes El contenido de una columna El contenido de toda una tabla
2011 Derechos Reservados Daniel Olalde Soto

Realiza: < Tab >


< Shift + Tab > < Shift + la tecla de direccin adecuada > < Shift + > o < Shift + > < Alt + 5 >
E-MAIL: daniel.olalde@gmail.com

7.4 AUMENTAR O DISMINUIR EL ANCHO DE COLUMNAS


Para aumentar o disminuir el ancho de columnas, realiza lo

siguiente:
1. Selecciona la columna, fila o toda la tabla. 2. De la ficha Presentacin (Herramientas de tabla), sitate en el grupo Tamao de celda.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.4 AUMENTAR O DISMINUIR EL ANCHO DE COLUMNAS


3. En el campo Ancho, indica el ancho que tendr cada una

de las columnas de la tabla.


4. En el campo Alto, seala el alto que tendr cada fila de la tabla.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.5 INSERTAR COLUMNAS

FILAS

Es posible insertar filas y/o columnas en una tabla con el propsito

de adaptarla mejor a las necesidades del usuario.


Para insertar una fila o columna, realiza lo siguiente: 1. Coloca el cursor en el lugar donde quieras insertar la fila o columna. 2. De la ficha Presentacin (Herramientas de tabla), selecciona el

grupo Filas y columnas.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.5 INSERTAR COLUMNAS

FILAS

3. Selecciona el botn Insertar arriba, Insertar debajo en

caso de filas, Insertar a la izquierda o Insertar a la


derecha en el caso de columnas. Para agregar una nueva fila, debers presionar la tecla < Tab > en la ltima celda de la tabla.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.6 UNIR CELDAS


En algunas ocasiones se requiere unir celdas para mejorar la

presentacin de una tabla en el documento. Para hacer esto,


realiza lo siguiente: 1. Selecciona las celdas a unir. 2. De la ficha Presentacin (Herramientas de tabla), sitate

en el grupo Combinar.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.6 UNIR CELDAS


3. Haz clic en el botn Combinar celdas .

Tambin puedes dividir celdas si empleas el botn


selecciona la celda que va a dividir y presiona el botn. Tambin puede emplear el botn

; slo

si deseas dividir la

tabla, slo selecciona el rengln que iniciar la nueva tabla y

da un clic en el botn.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.7 FORMATO A TABLAS


Una vez creada una tabla Word 2010 ofrece muchas formas

de aplicarle formato. Si decides emplear la opcin Estilos de


tabla, puedes aplicar formato a la tabla en un solo paso e incluso, obtener una vista previa del aspecto que sta tendr con el formato de un estilo concreto antes de aplicarlo

efectivamente.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.7 FORMATO A TABLAS


Puedes crear bordes alrededor de cada celda o de la tabla

para darle un mejor aspecto.


Para dibujar bordes y sombreado a una tabla, realiza: 1. En la ficha Presentacin (Herramientas de tabla), sitate en el grupo Tabla, haz clic en Seleccionar y a

continuacin, en Seleccionar tabla.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.7 FORMATO A TABLAS


2. De la ficha Diseo (Herramientas de tabla), del grupo

Estilos de tabla, haz clic en Bordes o Sombreado


realiza uno de lo siguientes procedimientos:

o Haz clic en uno de los conjuntos de bordes o sombreado predeterminados.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.7 FORMATO A TABLAS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.7 FORMATO A TABLAS


o Haz clic en la flecha del grupo Dibujar bordes y despus,

visualizars la ventana Bordes y sombreado; oprime luego,


la ficha Bordes o ficha Sombreado, y elige las opciones que desees usar. o Selecciona el estilo del borde a personalizar.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.7 FORMATO A TABLAS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.7 FORMATO A TABLAS


3. Selecciona las opciones deseadas para los bordes de la

tabla.
4. Haz clic en la opcin Sombreado y selecciona las opciones que requieras para la tabla. 5. Una vez que hayas seleccionado los bordes y el

sombreado para la tabla, haz clic en el botn Aceptar.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.8 ESTILOS
Word contiene varios estilos visuales predeterminados para

aplicar a la tabla, slo debes seleccionar la tabla y pasar el


mouse sobre los estilos de tabla y vers cmo cambia el formato de tu tabla. siguiente: Para aplicar un estilo, realiza lo

1. Haz clic en la tabla a la que deseas aplicar formato.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.8 ESTILOS
2. En la ficha Diseo (Herramientas de tabla), sitate en el

grupo Estilos de tabla, coloca el puntero sobre los estilos


de la tabla hasta que encuentre el estilo que deseas emplear.

3. Haz clic en un estilo para aplicarlo a la tabla.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.8 ESTILOS
4. En el grupo Opciones de estilo de tabla, activa o desactiva

la casilla de verificacin que aparece junto a cada uno de


los elementos de tabla para aplicarle o quitarle el estilo seleccionado.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.8 ESTILOS
Puedes crear nuevos estilos seleccionando en la flecha Ms

ddd la opcin Nuevo


estilo de tabla.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

7.9 FRMULAS
En Word 2010 es posible utilizar frmulas para efectuar

operaciones en las tablas. Para agregar frmulas a una celda


realiza lo siguiente: 1. Haz clic en la celda donde deseas que aparezca la

funcin.
2. En la ficha Presentacin (Herramientas de tabla), sitate en el grupo Datos y haz clic en el botn Frmula.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

7.9 FRMULAS
3. Del cuadro de dilogo Frmula, escribe la Frmula que deseas

utilizar y haz clic en Aceptar.


Nota: Si la celda seleccionada se encuentra al final de la columna debers escribir FUNCIN(ABOVE). Si la celda seleccionada se encuentra a la derecha de una fila

debers escribir FUNCIN(LEFT).


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

TABLA DE FUNCIONES EN WORD


FUNCIN =ABS
=AND =COUNT

DESCRIPCIN DEVUELVE EL VALOR ABSOLUTO DE UN NMERO, ES DECIR, UN NMERO CON SIGNO.


COMPRUEBA QUE TODOS LOS ARGUMENTOS SEAN VERDADEROS. DEVUELVE EL NMERO DE CELDAS QUE CONTIENEN NMEROS DENTRO DE UN RANGO ESPECIFICADO.

=AVERAGE DEVUELVE EL PROMEDIO DE LOS ARGUMENTOS.

=FALSE =INT
=MAX =MIN =TRUE

DEVUELVE EL VALOR LGICO FALSO. REDONDEA UN NMERO HASTA EL ENTERO INFERIOR MS PRXIMO.
DEVUELVE EL VALOR MXIMO DE UN CONJUNTO DE VALORES. DEVUELVE EL VALOR MNIMO DE UN CONJUNTO DE VALORES. DEVUELVE EL VALOR LGICO VERDADERO.
E-MAIL: daniel.olalde@gmail.com

2011 Derechos Reservados Daniel Olalde Soto

TABLA DE FUNCIONES EN WORD


FUNCIN =MOD DESCRIPCIN DEVUELVE EL VALOR QUE MS SE REPITE DENTRO DE UN CONJUNTO DE DATOS.

=NOT =OR

CAMBIA FALSO POR VERDADERO Y VERDADERO POR VERDADERO. COMPRUEBA SI ALGUNO DE LOS ARGUMENTOS ES VERDADERO.

=PRODUCT MULTIPLICA TODOS LOS NMEROS QUE APARECEN COMO ARGUMENTOS Y DEVUELVE EL PRODUCTO.
=ROUND =SUM =TRUE REDONDEA UN NMERO AL NMERO DE DECIMALES ESPECIFICADO. ESTA FUNCIN TIENE PREESTABLECIDO SUMAR TODOS LOS ELEMENTOS QUE SE ENCUENTREN EN EL RANGO INDICADO. DEVUELVE EL VALOR LGICO VERDADERO.
E-MAIL: daniel.olalde@gmail.com

2011 Derechos Reservados Daniel Olalde Soto

UNIDAD 8:
Objetivo General: El alumno conocer y distinguir los tipos de imgenes, aprender a insertar una imagen,
dar formato a imgenes y ha insertar formas, SmartArt y grficos.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

8.1 INTRODUCCIN
Incorporar imgenes y grficos a nuestro documento hace

que se vea ms enriquecido y mejor presentable. Por tal


motivo cada nueva versin de Word se ocupa de ir mejorando las herramientas de ilustraciones, facilitando su insercin, retoque y ajuste.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.2 TIPOS DE IMGENES


Imgenes no vectoriales o de mapa de bits. Son imgenes

formadas por puntos o pixeles que tienen cada uno un color y una
posicin pero no estn relacionados unos con otros. Ejemplos de

este tipo de imgenes son:


JPG o JPEG GIF BMP PNG.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

8.2 TIPOS DE IMGENES


Imgenes vectoriales o prediseadas: Son imgenes que en

su mayora estn construidas utilizando vectores, lo que


permite hacerlas ms grandes o pequeas sin perder resolucin. Las imgenes prediseadas de Word contienen la extensin

.WMF.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

8.3 INSERTAR IMGENES


Para insertar una imagen al documento realiza:

1. Selecciona la ficha Insertar y en el grupo Ilustraciones


elige cualquiera de las siguientes opciones: Imagen: insertas imgenes guardadas en el equipo. Imgenes prediseadas: se muestra un panel, donde

buscas imgenes de la biblioteca de imgenes de Word.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

8.4 MANIPULAR IMGENES


Para modificar una imagen, primero debes seleccionarla

posicionndote sobre ella y haciendo clic; la imagen quedar


enmarcada por unos pequeos crculos. Una vez seleccionada, podrs manipularla activando la ficha Formato.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.5 INSERTAR FORMAS


Puedes agregar una forma al documento o combinar varias

formas para elaborar un dibujo o una forma ms compleja.


Entre las formas disponibles se incluyen lneas, figuras geomtricas bsicas, flechas, formas de ecuacin, formas para diagramas de flujo, estrellas, cintas y llamadas.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.5 INSERTAR FORMAS


Para agregar una forma, realiza:

1. De la ficha Insertar, del grupo Ilustraciones, haz clic en


Formas. 2. Y haz clic sobre la forma que desees insertar. Para crear formas perfectas, presiona la tecla < Shift > mientras

arrastras el ratn.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

8.5 INSERTAR FORMAS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.6 AADIR GRFICOS

TEXTO

Se puede aadir texto a un dibujo mediante el botn Cuadro

de texto

de la ficha Insertar, del grupo Texto. Luego

debers hacer clic y arrastrar para dibujar el cuadro de texto en la zona en la que deseas insertar el texto, y a continuacin insertar el texto.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.6 AADIR GRFICOS

TEXTO

Otra forma de aadir texto es haciendo clic

en el grfico con el botn derecho del


ratn, y del men contextual, elegir la opcin Modificar texto y automticamente nos crear el cuadro de texto ajustndolo al

espacio disponible en el grfico.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

8.7 MODIFICAR GRFICOS


Los grficos y formas, admiten diferentes modificaciones

como giros, cambios de tamao y proporciones. Para modificar un grfico haz clic sobre l y aparecern unos
puntos de control a su alrededor. Para modificar el tamao, hay que situar el cursor en los

puntos de control y, cuando cambie de forma a una doble flecha, dar clic y arrastrarlo para conseguir el nuevo tamao.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

8.7 MODIFICAR GRFICOS


Tambin se pueden cambiar los colores de las lneas, el color

de

relleno,

aadir

efectos

de

sombra

3D.

Estas

modificaciones se pueden realizar desde la ficha Formato.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.8 WORDART
Mediante WordArt se pueden crear ttulos y rtulos dentro de

nuestro

documento.

Slo

tenemos

que

introducir

seleccionar el texto al que queremos aplicarle un estilo de WordArt y automticamente Word crear un objeto grfico WordArt.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.8 WORDART
Para insertar texto WordArt haz clic en el botn WordArt de la

ficha Insertar, del grupo Texto. Al hacer clic sobre el icono


aparecer un listado con la Galera de WordArt. Haciendo clic seleccionaremos el tipo de letra que ms nos agrade.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.8 WORDART

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.9 SMARTART
Los grficos SmartArt otorgan color, forma y mayor expresin

al texto y los datos, adems de ser muy sencillos de usar.


Para crear un grfico SmartArt, realiza: 1. Sitate en la ficha Insertar, del grupo Ilustraciones, haz clic en SmartArt.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

8.9 SMARTART
2. En el cuadro de dilogo Elegir un grfico SmartArt, haz

clic en el tipo y en el diseo que desees.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

UNIDAD 9:
Objetivo General: El alumno aprender a crear y utilizar estilos de formato y plantilla. Asimismo a crear
documentos maestros y elaborar tablas de contenido.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.1 ESTILOS
Un estilo es una coleccin de especificaciones de formato

que han sido agrupadas con un nombre y que, adems de los


que proporciona Word por default, pueden ser creados por el usuario. Los tipos de estilos que se pueden crear y aplicar son:

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.1 ESTILOS
1. Estilo de prrafo: controla la apariencia del mismo, como

la alineacin del texto, las tabulaciones, el interlineado y


los bordes, y puede incluir formato de caracteres. 2. Estilo de carcter: se aplica slo al texto seleccionado en un prrafo, como la fuente y el tamao del texto, y los

formatos negrita y cursiva.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.1 ESTILOS
3. Estilo de tabla: proporciona un estilo consistente a bordes,

sombreado, alineacin y fuentes en las tablas.


4. Estilo de lista: aporta una alineacin, numeracin o vietas y fuentes similares a las listas.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.2 APLICAR ESTILOS


Aplicar un estilo a una seleccin de texto resulta muy sencillo

como hacer clic en un botn de la galera Estilos rpidos.


Para aplicar un estilo, sitate en la ficha Inicio, del grupo Estilos, haz clic en el estilo que desees usar.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.3 CREAR ESTILOS


Si el estilo que deseas no aparece en la galera de Estilos

rpidos, presiona < Ctrl + Shift + W > para abrir el panel


Aplicar estilos.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.3 CREAR ESTILOS


Bajo Nombre de estilo, escribe el nombre del estilo que

quieras usar. Da clic en el botn Nuevo estilo


Estilos que se despliega al pulsar la flecha Estilos. Se abrir el siguiente cuadro de dilogo:

del panel
del grupo

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.3 CREAR ESTILOS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.4 ESTILOS RPIDOS


En Word 2010, puedes elegir un conjunto de estilos de texto al

documento o conjuntos de estilos rpidos prediseados (como


Distintivo), que estn planeados para que, al combinarse, creen un documento atractivo y de aspecto profesional.

Para ver los estilos rpidos, oprime el botn Cambiar estilos del
grupo Estilos, de la ficha Inicio.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.4 ESTILOS RPIDOS


Del men contextual, selecciona la opcin Conjunto de

estilos. Todo lo que tienes que hacer es escoger el conjunto


de estilos rpidos adecuado al documento que crears y aplicar los estilos de la galera Estilos rpidos que ms te convenga al elaborar el documento.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.4 ESTILOS RPIDOS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.5 TEMAS
Un tema es el resultado de unificar todos los elementos

utilizados

en

el

documento

respecto

del

diseo

combinaciones de colores. Un tema simplifica la creacin de documentos profesionales bien diseados. Para utilizar un tema, sitate en la ficha Diseo de pgina, en

el grupo Temas, haz clic en el botn Temas.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.5 TEMAS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.6 PLANTILLAS
Una plantilla es un tipo de documento que ya tiene contenido

como texto, estilos y formato, diseo de pgina y elementos


de diseo; como colores especiales, bordes y acentos, que son comunes en temas de Word.

Word
blog.

incluye

30

plantillas

instaladas

para

tipos

de

documentos como cartas, faxes, currculos y entradas de


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.6 PLANTILLAS
Para buscarlas, realiza lo siguiente:

1. Haz clic en la ficha Archivo y selecciona Nuevo.


2. Selecciona alguna plantilla instalada y pulsa en el botn Descargar. Se abrir un nuevo documento basado en la plantilla. A

continuacin, realiza los cambios que necesites.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.6 PLANTILLAS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.7 FORMULARIOS
Un formulario es un documento que contiene texto fijo y texto

que debe ser rellenado por el lector. Para el texto a rellenar,


debes definir controles y campos especiales que permitan introducir informacin de forma muy variada. Para agregar los controles de formulario al documento,

primero debes activar la ficha Programador.


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.7 FORMULARIOS
Para hacerlo, debe ir a la ficha Archivo y seleccionar

Opciones .
En la seccin Personalizar cinta de opciones, busca y marca la casilla Programador.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.7 FORMULARIOS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.7 FORMULARIOS
Despus de agregar la ficha Programador, podrs agregar

controles para crear tu propio formulario.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.8 PROTEGER FORMULARIOS


Para crear un formulario, debes disear el documento como

un formulario normal, aplicando estilos y formatos, y


aadiendo los controles correspondientes en el lugar donde el usuario debe introducir la informacin. Para garantizar que el usuario nicamente lo pueda rellenar, debes proteger el

documento de la siguiente manera:


2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.8 PROTEGER FORMULARIOS


1) Selecciona el botn Restringir edicin de la ficha

Programador.
2) Se visualizar el panel Restringir formato y edicin.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.8 PROTEGER FORMULARIOS


3) La opcin que permite rellenar el formulario es

Restricciones de edicin. Elige la opcin Permitir slo este


tipo de edicin en el documento y selecciona en la lista la opcin Rellenado formularios.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.8 PROTEGER FORMULARIOS


4) Para que la proteccin tenga efecto, pulsa el botn S, aplicar

la proteccin. Se muestra el cuadro de dilogo en el que


podrs escribir una contrasea. 5) Se muestra un dilogo en el que podemos elegir una contrasea. Slo podrn deshabilitar la proteccin aquellos usuarios que

conozcan la contrasea.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.9 DOCUMENTOS MAESTROS


Un documento maestro es un contenedor para un conjunto de

archivos separados. Sirve para establecer y organizar un


documento que tiene muchas partes, como un libro con varias unidades.

Para crear un documento maestro, comienza con un esquema y


despus genera subdocumentos nuevos o agrega documentos existentes.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.10 TABLAS DE CONTENIDO


Las tablas de contenido se crean eligiendo los estilos de

ttulo, como por ejemplo, Ttulo 1, Ttulo2 y Ttulo 3, que


deseas incluir en las mismas. Word busca los ttulos que tiene el estilo seleccionado, aplica formato y sangra al texto del elemento en funcin del estilo de texto e inserta la tabla

de contenido en el documento.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.10 TABLAS DE CONTENIDO


Para crear un tabla de contenido, realiza:

1. Haz clic en el lugar donde quieras insertar la tabla de


contenido. 2. De la ficha Referencias, del grupo Tabla de contenido, haz clic en Tabla de contenido y despus el estilo de tabla

que desees.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.11 NDICES
Un ndice enumera los trminos y los temas que se tratan en

un documento, as como las pginas en las que aparecen.


Para crear un ndice, se marcan las entradas de ndice especificando el nombre de la entrada principal y de la referencia cruzada en el documento y, a continuacin, se

genera el ndice.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.12 PROTEGER DOCUMENTOS


Para proteger un documento, realiza lo siguiente:

1. Selecciona la ficha Revisar del grupo Proteger.


2. Haz clic en el botn Restringir edicin.

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.12 PROTEGER DOCUMENTOS


3. En el panel Restringir formato y edicin, la opcin

Restricciones

de

formato

te

permiten

proteger

el

documento sobre modificaciones de formateo. Si presionas sobre Configuracin, visualizars un cuadro de dilogo donde podrs seleccionar qu tipo de formatos

restringirs.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.12 PROTEGER DOCUMENTOS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com

9.12 PROTEGER DOCUMENTOS


Puedes tambin emplear contraseas para impedir que otras

personas abran o modifiquen tus documentos de Word. Para


hacer esto, realiza: 1. Ficha Archivo Guardar como. 2. Haz clic en Herramientas y despus en Opciones

generales.
2011 Derechos Reservados Daniel Olalde Soto E-MAIL: daniel.olalde@gmail.com

9.12 PROTEGER DOCUMENTOS

2011 Derechos Reservados Daniel Olalde Soto

E-MAIL: daniel.olalde@gmail.com