P. 1
Manual Para Georeferenciar Un Mapa Escaneado en AutoCAD

Manual Para Georeferenciar Un Mapa Escaneado en AutoCAD

4.5

|Views: 2.315|Likes:

More info:

Published by: Jorge Wilmar Vasquez Monsalve on May 29, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/11/2013

pdf

text

original

MANUAL

GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD

Texto compilado por: Jorge Wilmar Vásquez Monsalve

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Este documento es una guía para insertar mapas escaneados en AutoCAD y luego convertir los mapas escaneados que están en formato raster a un formato vector. Se debe tener conocimiento de los comandos básicos para realizar estos ejercicios. En este manual se va atrabajar con un mapa topográfico escaneado y se va digitalizar una parte de este mapa topográfico a escala 1: 50,000. Al hacer el escaneo, se guarda el mapa topográfico con extensión jpg en la carpeta que tengas destinada, ejemplo C:\Digitalizacion. Primero vamos a definir las unidades en cual vamos a trabajar. Seleccionamos en el Autocad en el menú Formato (comando Unidades).... abajo.

En la ventana Unidades de dibujo seleccionamos Metros

Luego se toca el botón Aceptar.

Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

2-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Después utilizamos el comando Imágenes raster... abajo el menú Insertar para insertar la imagen.

Buscamos el archivo donde guardamos la imagen jpg

En la siguiente ventana activamos solamente Precisar en pantalla, y en escala debe estar en 1 (uno).

Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

3-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Después tocamos el botón Aceptar Luego damos un clic en el área del dibujo de AutoCAD para colocar el scan. Para ver bien la imagen seleccionamos el comando Zoom Extensión abajo en Ver Menú.

Hay que tener en cuenta a que escala esta el mapa topográfico, se verifica en el cajetín.

Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

4-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Para este ejemplo trabajaremos con un mapa que esta en escala 1:50,000 y que cada cuadricula en el mapa es de 1 x 1 kilómetro.

En nuestro mapa vamos medir la distancia del ancho de un cuadro. Acercamos con el comando zoom a uno de los cuadros de la cuadricula y mediamos con el comando DIST (distancia) el ancho de uno de los cuadros. Podemos teclear el comando DIST o podemos visualizar el barra de herramientas Consultar

La distancia sale aproximadamente a 0.0200 metros (2 centímetros). Sabemos que cada cuadro debería tener 1000 metros, entonces podemos calcular el factor de escala. Factor de Escala = Medidas en metros reales / Medida del mapa en metros Factor de Escala = 1000 / 0.02 Factor de Escala = 50,000

Ahora con el comando Escala veces.

vamos a ampliar el tamaño de nuestro mapa 50,000

Comando ESCALA Seleccionamos el scan y luego presionamos Enter.
Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

5-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Después seleccionamos un punto base sobre el escan (Precise punto base:) y Enter. Después tecleamos el factor de escala: Precise factor de escala o [Copiar/Referencia] <1.0000>: 50000 y Enter. Para verificar si escalamos bien nuestro mapa vamos a medir de nuevo el ancho de uno de los cuadros de cuadricula. Esta distancia debería estar muy cercana a los 1000 metros. Ahora el mapa esta en escala 1:1. El siguiente paso es georeferenciar el mapa. Cuando insertamos el mapa lo pusimos en cualquier lado, pero ahora queremos tener el mapa en su posición real (Coordenadas Datum Bogota). Necesitamos 2 puntos con sus coordenadas. En la imagen tenemos dos puntos marcados en el mapa. Siempre es importante que seleccionemos los dos puntos en ambos extremos del mapa.

Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

6-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Ahora vamos crear 2 capas nuevas. Uno con nombre SCAN y el otro con nombre GRID. Primero ponemos el scan en la capa SCAN. Luego ponemos la capa GRID activa.

Primero vamos a dibujar el GRID (la cuadrícula) en la capa GRID. Utilicemos los comandos línea y desfase para dibujar este grid. Primero dibujamos la línea que tiene como punto de inicio las siguientes coordenadas: X = 595,000 Y = 1, 734,000 (Esquina izquierda inferior) y como punto final X = 600,000 Y = 1, 734,000 (Esquina derecha inferior). Utilicemos el comando línea Comando: l LINEA Precise primer punto: 595000, 1, 734,000 Punto no válido. Precise primer punto: 595 Precise punto siguiente o [desHacer]: *Cancelado* Comando: l LINEA Precise primer punto: 595000,1734000 Precise punto siguiente o [desHacer]: 600000,1734000
Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

7-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Precise punto siguiente o [desHacer]: Ahora tenemos dibujada la línea horizontal inferior del grid. Luego vamos a dibujar las otras 5 líneas horizontales paralelas a la primero línea. Utilicemos el comando Desfase Seleccionemos el botón de Desfase y luego tecleamos la distancia entre cada línea. En este caso serían 1000 metros y después presionar el botón Enter. Comando: _offset Parámetros actuales: Borrar origen=No Capa=Origen OFFSETGAPTYPE=0 Precise distancia de desfase o [Punto a atravesar/Borrar/Capa] <Punto a atravesar>: 1000 Designe objeto a desplazar o [Salir/Deshacer] <Salir>: Luego seleccionamos la línea y tocamos en la parte norte de la línea sobre cualquier ubicacion. Como se puede observar se dibuja una línea paralela a la primera con una distancia de 1000 metros entre ambas. Después se selecciona la segunda línea e igual se toca sobre cualquier ubicación al norte de la segunda línea y se dibuja la tercera línea. Lo mismo se hace con las otras 3 líneas.

Luego se dibuja una línea entre el punto izquierdo inferior y el punto izquierdo superior del GRID
Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

8-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Y de la misma manera como dibujamos las líneas horizontales con el comando Desfase vamos a dibujar las líneas verticales para complementar el GRID.

Cuando tenemos el Grid (Cuadricula) completo vamos a mover el Escan cerca de nuestro Grid con el comando Desplazar.

Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

9-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

OBERVACION: No mover en ningún momento las líneas del Grid porque estas están en su posición exacta.

Una vez cuando movimos nuestro mapa (scan) cerca de nuestro Grid vamos utilizar el comando ALINEAR Tecleamos en AutoCAD el comando ALINEAR. Observe bien en la parte inferior de AutoCAD las preguntas y comandos: Primero sale: Designe objetos: Este objeto es nuestro scan el cual queremos georeferenciar encima el Grid. Lo seleccionamos sobre un lado del Scan y luego tocamos el botón Enter. Después AutoCAD nos pide que especifiquemos en la pantalla el primer punto (Precise el primer punto de origen:) En nuestro caso es el punto en el mapa escaneado (izquierda inferior). Luego AutoCAD nos pide que especifiquemos en la pantalla el destino de este primer punto, lo cual es un punto en nuestro Grid. (Precise el primer punto de mira:) Después hay que especificar en la pantalla el segundo punto de origen, el segundo punto en nuestro mapa escaneado (derecha superior) (Precise el segundo punto de origen: ) Luego especificamos un destino de este segundo punto en el Grid (Precise el segundo punto de mira:)
Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

10-

MANUAL PARA GEOREFERENCIAR UN MAPA ESCANEADO EN AUTOCAD JORGE WILMAR VASQUEZ MONSALVE CELULAR: 3122034142

Al final tocamos dos veces el botón Enter. Como se puede observar y siempre y cuando hicimos bien todo el orden de comandos el Mapa Escaneado se mueve exactamente encima el GRID. Ahora tenemos como resultado nuestro mapa escaneado georeferenciado.

Ahora como ejercicio vamos a digitalizar todos los elementos del mapa como ríos, quebradas, carreteras, aldeas, curvas de nivel etc. encima el mapa escaneado. Recuerda que siempre hay que definir diferentes capas para los diferentes elementos (topología).

Email: jorvas61@hotmail.com / decoracionesfr@yahoo.com

11-

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->