P. 1
hoja de calculo caracteristicas Auto Guard Ado] Bueno.pps

hoja de calculo caracteristicas Auto Guard Ado] Bueno.pps

|Views: 13.756|Likes:
Publicado portruexmy666

More info:

Published by: truexmy666 on May 21, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PPTX, PDF, TXT or read online from Scribd
See more
See less

05/11/2014

pdf

text

original

HOJA DE CALCULO

Microsoft Excel.- Es una Hoja electrónica que nos permite construir planillas, cuadros estadísticos, registros de asistencias de notas etc.

Ejecución del programa 1.-Click en el Botón Inicio 2.- Seleccionar Todos los Programas 3. - Click en Microsoft Excel Nos mostrara la ventana de Bienvenida de

Sumar números no contiguos Para realizar esta tarea, utilice la función SUMA. Ejemplo

Sumar números no contiguos Para realizar esta tarea, utilice la función SUMA. Ejemplo

Referencias relativas y absolutas Referencias relativas Una referencia relativa en una fórmula, como A1, se basa en la posición relativa de la celda que contiene la fórmula y de la celda a la que hace referencia. Si cambia la posición de la celda que contiene la fórmula, se cambia la referencia. Si se copia la fórmula en filas o columnas, la referencia se ajusta automáticamente. De forma predeterminada, las nuevas fórmulas utilizan referencias relativas. Por ejemplo, si copia una referencia relativa de la celda B2 a la celda B3, se ajusta automáticamente de =A1 a =A2. Fórmula copiada con referencia relativa

Referencias absolutas : Una referencia de celda absoluta en una fórmula, como $A$1, siempre hace referencia a una celda en una ubicación específica. Si cambia la posición de la celda que contiene la fórmula, la referencia absoluta permanece invariable. Si se copia la fórmula en filas o columnas, la referencia absoluta no se ajusta. De forma predeterminada, las nuevas fórmulas utilizan referencias relativas y es necesario cambiarlas a referencias absolutas. Por

Funciones anidadas En algunos casos, puede que deba utilizar una función como uno de los argumentos (argumento: valores que utiliza una función para llevar a cabo operaciones o cálculos. El tipo de argumento que utiliza una función es específico de esa función. Los

Funciones de fecha y hora: Con estas funciones podremos trabajar con el texto y la hora obteniendo parte de esta información y trabajando con ella de forma muy concreta. Para poder trabajar con estas funciones queremos recordar que para que en una celda aparezca la fecha de este justo momento podemos utilizar la combinación de teclas: Ctrl + ; Si quieres que aparezca la hora utilizaremos la combinación de teclas: Ctrl + : FECHA Nos convierte tres números en formato de DD/MM/AAAA Estructura: FECHA(Año; Mes; Día). Hay que tener en cuenta que si introducimos un valor que no es correcto lo convierte a uno que si lo es. Así por ejemplo si introducimos como mes el valor 13, en el momento de aceptar la función nos aparecerá un 1. Ejemplo: Si en una celda introducimos la función: =FECHA(2004;4;25) aparecerá como resultado: 25/04/2004

DIA Nos devuelve el día de una fecha Estructura: DIA(Fecha) Ejemplo: En la celda A1 introduce la fecha del sistema actual, recuerda que para ello solamente deberás utilizar la combinación de teclas Ctrl + ; para que el número del día de esta fecha aparezca en la celda A2 deberás escribir la función: =DIA(A1)

=PROMEDIO(Número1;Número 2;......) Función que nos devolverá la media aritmética de los números o el rango encerrado entre paréntesis MAX(Números)    =MIN(Números) Estas funciones devuelven los valores máximo y mínimo respectivamente de una lista de números. =CONTAR.SI(Rango) Cuenta las celdas no vacías de un rango

Ejemplos:
=PROMEDIO(12;12;13) devolverá 12,33333
=PROMEDIO(A1:D13) devolverá el promedio del rango A1:D13

MEDIANA(Números) Número que se encuentra en medio de un conjunto de números, es decir, la mitad de los números es mayor que la mediana y la otra mitad es menor.

Para aplicar formato de forma manual con el diálogo Formato de celdas Si necesita más opciones de formato de las que figuran en la barra de objetos de Calc, utilice el diálogo Formato de celdas. Pasos Seleccione la celda o el rango de celdas a las que aplicar formato; a continuación, elija Formato - Celdas. Se abre el diálogo Formato de celdas. Haga clic en una de las fichas y elija las opciones de formato. Ficha Números Cambia el formato de los números de las celdas, por ejemplo la cantidad de decimales que se muestran en pantalla. Ficha Tipo de letra Cambia el tamaño y el tipo de letra que se emplean en la celda. Ficha Efectos del tipo de letra Cambia el color del tipo de letra, así como los efectos de subrayado, tachado o relieve del texto. Ficha Alineación Cambia la alineación y la orientación del texto en las celdas. Ficha Bordes Cambia las opciones de los bordes de celda. Ficha Fondo Cambia el relleno de fondo de las celdas. Ficha Protección de celda Protege el contenido de las celdas en hojas protegidas. Haga clic en Aceptar.

Cómo seleccionar el rango para crear el gráfico El primer paso para crear un gráfico consiste en seleccionar los datos que se quieren representar. Además, no sólo hay que seleccionar datos numéricos sino también texto, ya que Excel sabe cómo poner ese texto en el gráfico. Excel considera que determinados datos del rango que selecciones van a representar determinados rótulos en el gráfico. De esto puedes deducir que la forma resultante del gráfico dependerá mucho de cómo selecciones los datos. Para que Excel muestre los datos tal y como tú desees, debes seleccionar el rango teniendo en cuenta lo siguiente: a) Las celdas de la columna que esté a la izquierda de los datos que selecciones deberán contener texto. Esas celdas se convertirán en los rótulos del eje de categorías. b) Las celdas de la fila superior del rango que selecciones también deberán contener texto. Esas celdas se convertirán en los rótulos de las series de datos en la leyenda del gráfico. c) El resto de la selección deberán ser los datos numéricos, NOTA: Debes tener en cuenta que no es necesario que el rango

Diálogo para Dar Formato a las celdas El diálogo Formato de celdas tiene seis fichas, cada una con varias características que pueden ser fijadas. La ficha Número permite elegir dentro de una extensa lista de formatos para números, o se puede crear uno personalizado. La ficha Alineación incluye las opciones de alineamiento vertical y horizontal. También contiene las opciones para el control del texto, Justificar Texto, Contraer para ajustar (la celda), y Unir celdas, más Orientación, que hace rotar al texto. La ficha Fuente es casi la misma que la del diálogo para fuentes en Word 97/2000. La ficha Bordes incluye a todos los bordes, más las diagonales que usó en Word 97/2000. La ficha Tramas es para los colores y diseños de fondo. La ficha Proteger permite bloquear algunas celdas, para que no sean cambiadas por alguna persona que use su hoja

Gráficos de columnas Un gráfico de columnas muestra los cambios que han sufrido los datos en el transcurso de un período de tiempo determinado o ilustra las comparaciones entre elementos. Existen los siguientes subtipos de gráficos de columnas:

Gráficos circulares Los gráficos circulares muestran el tamaño proporcional de los elementos que conforman una serie de datos,  (serie de datos: puntos de datos relacionados que se trazan en un gráfico. Cada serie de datos de un gráfico tiene una trama o color exclusivo y se representa en la leyenda del gráfico. Puede trazar una o más series de datos en un gráfico. Los gráficos circulares sólo tienen una serie de datos.) en función de la suma de los elementos. Siempre mostrará una única serie de datos y es útil cuando se desea destacar un elemento significativo. Los gráficos circulares

gráficos de área destacan la magnitud de los cambios con el transcurso del tiempo. Existen los siguientes subtipos de gráficos Área   Este tipo de de áreas: las tendencias de los gráfico muestra
valores a lo largo del tiempo o entre categorías. También se encuentra disponible con un efecto visual 3D. Al mostrar la suma de los valores trazados, los gráficos de áreas también muestran la relación de las partes con el todo. Por ejemplo, el siguiente gráfico de áreas enfatiza el incremento de ventas en Washington e ilustra la aportación de cada estado a las ventas totales.

Los gráficos de barras ilustran comparaciones entre elementos individuales y cuentan con los siguientes subtipos:
Barra agrupada   Este tipo de gráfico compara valores de distintas categorías. También está disponible con un efecto visual 3D. en el siguiente gráfico, las categorías se organizan verticalmente y los valores horizontalmente, con el objeto de destacar la comparación de valores

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->