P. 1
Formato de párrafo,inserción de imagen silvia y marta

Formato de párrafo,inserción de imagen silvia y marta

5.0

|Views: 817|Likes:
Publicado pormsma-msma

More info:

Published by: msma-msma on Apr 29, 2009
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/11/2014

pdf

text

original

Formatos de párrafo

Un párrafo es, en principio, cada una de las divisiones del texto que comienza por una letra en mayúscula y termina con un punto y aparte. Word los presenta además delimitados por esta marca (marcas de párrafo). Las instrucciones para párrafos están agrupadas en el cuadro Párrafo del menú Formato, aunque gran parte de ellas, las más habituales (sangrías, alineaciones, tabulaciones,…) se pueden aplicar desde la regla y la barra de herramientas Formato. Para aplicar una instrucción de párrafo basta con tener el cursor dentro del párrafo que se quiera modificar, sin necesidad de seleccionarlo todo. En el caso de que se quiera aplicar el mismo formato a varios párrafos se tendrá que seleccionar al menos una parte de cada uno de ellos. Para aplicar el formato a un párrafo se utiliza el comando Formato|Párrafo. Desde esta ventana se modifican todas las opciones que se verán a continuación.

Sangrías Una sangría es la separación que se puede dejar entre un párrafo y el margen. Hay varios tipos de sangrías: Sangría de primera línea: si es sólo la primera línea la que se separa. Sangría izquierda: se separan todas las líneas con respecto al margen izquierdo. Sangría derecha: se separan todas las líneas con respecto al margen derecho. Sangría francesa: se separan todas las líneas del párrafo menos la primera, se suele emplear párrafos numerados. Los párrafos numerados o con una viñeta con sangría francesa se pueden hacer directamente con los botones de la barra de herramientas de formato. Los párrafos se sangran mediante los controles que aparecen en la regla: dos en la parte izquierda y uno en la derecha . Basta con arrastrarlos sobre la regla y colocarlos como se ve en esta ilustración:

Esto mismo se puede hacer desde la ventana que se abre con el menú Formato|Párrafo. Los valores se introducen numéricamente en el cuadro de opción correspondiente.

Para seleccionar el tipo de sangría se pulsa en el menú Especial:

Alineaciones Word admite varios tipos de alineación: izquierda, derecha, centrada y justificada. La alineación por defecto es la izquierda. Para poner cualquier otra basta con pulsar el botón

correspondiente en la barra de herramientas de formato o elegirla del cuadro de diálogo Párrafo del menú Formato.

5.3.3. Interlineado y la separación entre párrafos Los interlineados-la separación entre las líneas- más normales son los mismos que los de una máquina de escribir: sencillo, 1,5 líneas y doble. Para aplicar los interlineados se selecciona el menú Formato|Párrafo:

Dentro de la ventana se pulsa sobre el menú Interlineado para seleccionar el tipo de interlineado, también se puede especificar la distancia numéricamente con el menú En. El espacio entre párrafos es la separación que se deja entre un párrafo con respecto al que le sigue y al que le precede. Aunque un efecto parecido se puede conseguir dándole varias veces a la tecla de retorno de carro, así no se puede dar medidas concretas e inferiores al espacio dejado por un retorno. Esta instrucción es fundamental dentro de los estilos. Para modificar el espacio entre párrafos se utilizan los menús anterior y posterior:

Tabuladores Cuando se necesita dar al texto dos alineaciones distintas en la misma línea (como en un índice de un trabajo) o hacer un formato como el que aparece en la ilustración siguiente, se tiene que usar obligatoriamente los llamados altos de tabulación.

Como se puede ver en el ejemplo hay cuatro tipos de altos de tabulación según el tipo de alineación que se quiera. La tecla de tabulación desplaza el cursor 1,5 cm por defecto. Si se quiere que se detenga en un punto concreto hay que poner en él una marca de tabulación. Para ello hay que seleccionar primero el tipo de marca de tabulación haciendo clic en el selector que aparece a la izquierda de la regla , y después volviendo hacer clic en el lugar de la regla en que se quiere situar. Ahora no hay más que ir pulsando la tecla de tabulación para que el cursor se detenga en los lugares marcados. Si se quiere mover uno de los altos de tabulación una vez hecha la tabla, hay que tener en cuenta que son independientes para cada párrafo, por lo que si se quiere que se mantengan las alineaciones hay que seleccionar todos los párrafos que compongan la tabla antes de hacerlo. Para hacer que el espacio entre dos tabulaciones quede relleno hay que entrar en el cuadro de diálogo Tabulaciones del menú Formato, seleccionar el alto de tabulación en Posición indicar que relleno debe tener, y pulsar el botón Fijar.

Bordes y sombreado El método más sencillo de aplicar bordes a un párrafo, a un grupo de párrafos o a una tabla es

utilizar estas herramientas de la barra de bordes Con este menú se selecciona el tipo de borde que se quiere aplicar, al pulsar sobre la flecha se desplegarán algunos de los bordes que se pueden aplicar:

Con esta herramienta se selecciona el color del sombreado que se aplica al párrafo. Con las herramientas de la barra de formato no se pueden aplicar todas las opciones, para tenerlas todas disponibles se debe seleccionar el menú Formato|Bordes y sombreado...se abrirá esta ventana:

Se pueden seleccionar los bordes ya diseñados de la izquierda haciendo clic sobre cualquiera de ellos, o bien ir confeccionando un borde con las distintas herramientas. Primero se selecciona el estilo de la línea. Después el color y luego el grosor de la línea, haciendo clic en la flecha del Ancho:

Si se está aplicando bordes a un grupo de párrafos o a las celdas de una tabla, también se puede poner bordes entre ellos. Cuando se trate de una tabla o de varios párrafos aparecerán más botones: Los sombreados son variaciones en el color del fondo de un párrafo que se suelen aplicar para destacar su contenido. Para aplicar un sombreado hay que seleccionar la pestaña Sombreado:

Para aplicar un sombreado primero hay que seleccionar el color del Relleno haciendo clic sobre un color de la paleta. A continuación se selecciona la trama, que es la intensidad con la que sea aplicará el color. En Vista previa se verá cómo va quedando el párrafo o la tabla. Si se ponen sombreados más oscuros de un 50% de gris, es conveniente, para que se lea correctamente, poner la letra de color blanco y con negrita. En los pies de página de este manual se puede ver un ejemplo de párrafo con borde superior y sombreado de 60% (Microsoft Word · número de página). Estilos En cualquier tipo de trabajo constantemente se repiten formatos: por ejemplo los distintos tipos de títulos de un libro (como se puede ver en este manual) siempre tienen el mismo formato: negritas, tipo y tamaño de letra, separación entre párrafos, etc. Como la labor de ir repitiendo formatos resulta bastante tediosa, Word permite agrupar un conjunto de instrucciones de formato para poder aplicarlas todas de golpe: los llamados estilos. Dentro de un estilo se puede incluir sangría, interlineados, tipos y estilos de letra, tabulaciones, bordes, etc. Además, si se han utilizado estilos y posteriormente se quiere modificar un formato (por ejemplo quitar la negrita de los títulos) bastará con redefinir el estilo para que todos los párrafos que lo tienen aplicado cambien. El uso de estilos es una de las funciones de Word qué más trabajo ahorran y que más contribuyen a la calidad formal del trabajo. Por ejemplo, este manual está hecho íntegramente utilizando estilos. Es posible hacer estilos para párrafo (se aplican a la vez a todo el párrafo) y de palabra (se aplican sólo a una palabra o grupo de palabras) pero únicamente se verán los primeros por ser mucho mas útiles. Creación de estilos nuevos Para definir un estilo hay que seguir los siguientes pasos: 1. Aplicar sobre un párrafo los formatos de fuente y párrafo que se quiere que posea el estilo. Hay algunos formatos de párrafo que tienen especial sentido aplicados en estilos: l El Espacio antes y después, del cuadro de diálogo Párrafo del menú Formato permite que determinados párrafos, por ejemplo los de título, se mantengan siempre un poco más separados del párrafo que les precede que del que les sigue. De esta forma, siempre se conseguirá la misma separación para todos los títulos.

La opción Conservar con el siguiente de Párrafo, aplicada a los estilos de título impide que éstos se separen del párrafo que les sigue, de forma que luego no se pueda quedar un título sólo al final de una página, causando muy mal efecto.

2. Hacer doble clic en el selector de estilos de la barra de Formato, escribir un nombre para el nuevo estilo y pulsar la tecla Intro. Cuando más tarde se quiera utilizar este estilo bastará con seleccionarlo para que se aplique al párrafo sobre el que se tenga el cursor.

INSERCIÓN DE IMAGEN:
Insertar imágenes en un documento permite crear páginas mucho más atractivas. La inserción de imágenes en un documento se realiza mediante la etiqueta img. Los pasos a seguir para insertar una imagen son los siguientes: 1. Crear o abrir un documento. 2.Abrir el menú Insertar y seleccionar la opción Imagen/ Imágenes prediseñadas.

3 En la galería de Imágenes, seleccionar una de éstas. 4. Hacer clic sobre el botón Insertar y agregar el texto que desee en el documento. Para insertar imágenes desde un archivo utilice el comando Desde Archivo... del menú Insertar - Imagen o haga clic en el botón Insertar imagen desde archivo.

En el cuadro de diálogo Imagen, puede realizar las siguientes opciones: · Insertar una imagen desde el sitio Web actual. El área que se encuentra bajo este cuadro contiene todas las carpetas y los archivos de ese Web, haga clic en la imagen que desea insertar. · Insertar una imagen desde un archivo: haga clic en el botón Desde archivo . En el cuadro de seleccionar Archivo. Elija un tipo de archivo en el campo desplegable Archivos de tipo para ver todos los archivos de ese tipo. Seleccione la imagen que desee insertar y haga clic en Aceptar. ·Insertar una imagen desde el World Wide Web: haga clic en el botón World Wide Web . Esto abrirá su explorador de Web y allí escriba la ubicación exacta de la imagen que desea insertar y a continuación presione entrar para mostrar la imagen. Vuelva al cuadro de diálogo Imagen y haga clic en Aceptar para insertar la imagen. Para insertar una imagen desde la galeria de imágenes utilice el comando Imágenes.. del menú Insertar - Imagen. En la Galería de imágenes, seleccione una imagen, sonido, archivo de sonido o video y haga clic en Insertar.

COMBINACIÓN DE CORRESPONDENCIA:

Para combinar la correspondencia,es necesario seguir los siguientes pasos: Paso 1: elegir un tipo de documento y un documento principal Paso 2: conectarse a un archivo de datos y seleccionar registros Paso 3: agregar campos al documento principal Paso 4:obtener una vista preliminar de la combinación y completarla. Una vez obtenida la visión general, podrá mejorar sus conocimientos sobre el uso de la combinación de correspondencia para crear etiquetas, sobres, faxes, mensajes de correo electrónico y directorios haciendo clic en un vínculo del cuadro Vea también. Las posibilidades de la combinación de correspondencia Puede usar la combinación de correspondencia para crear un conjunto de documentos que sean prácticamente iguales pero contengan elementos exclusivos. Por ejemplo, en el caso de una carta que anuncie un nuevo producto, el logotipo de la organización y el texto sobre el producto aparecerán en todas las cartas, pero la dirección y la línea de saludo serán distintas en cada una de ellas.

Puede usar la combinación de correspondencia para crear los siguientes elementos: ·Un conjunto de etiquetas o sobres El remite será el mismo en todas las etiquetas o sobres, pero la dirección de destino es única en cada uno de ellos. · Un conjunto de cartas de formulario, mensajes de correo electrónico o faxes. El contenido básico es el mismo en todas las cartas, mensajes o faxes, pero cada uno de ellos contiene información específica de cada destinatario, como el nombre, la dirección o cualquier otro datos personal. ·Un conjunto de cupones numerados Los cupones son idénticos en todo excepto en que cada uno de ellos contiene un número exclusivo. Podría tardar horas en crear por separado cada carta, mensaje, etiqueta, sobre o cupón. Ahí es donde entra en juego la combinación de correspondencia. Con la característica de combinación de correspondencia, lo único que debe hacer es crear un documento que contenga la información que es igual en todas las versiones y agregar marcadores de posición para la

información que es exclusiva de cada versión. Word se encarga del resto. Comenzar el proceso de combinación de correspondencia 1.Para iniciar el proceso de combinación de correo: -Inicie Word. Se abrirá un documento en blanco de manera predeterminada. Déjelo abierto. Si lo cierra, el paso siguiente no funcionará. -En el menú Herramientas, elija Cartas y correspondencia y haga clic en Combinar correspondencia. Nota En Word 2002, en el menú Herramientas, elija Cartas y correspondencia y haga clic en el Asistente para combinar correspondencia. Se abrirá el panel Combinación de correspondencia. Puede desplazarse por el proceso de combinación de correspondencia utilizando los hipervínculos del panel de tareas.

2.Conectarse al archivo de datos En este paso del proceso de combinar correspondencia, el usuario se conecta al archivo de datos donde se encuentra almacenada la información exclusiva que desea combinar en su documento.

Si la información de la lista de contactos de Microsoft Office Outlook® es completa y está actualizada, este es un archivo de datos excelente para utilizar en cartas para clientes o mensajes de correo electrónico. Sólo tiene que hacer clic en Seleccionar de los contactos de Outlook en el panel de tareas y elegir la carpeta Contactos. Si dispone de una hoja de cálculo de Microsoft Office Excel o de una base de datos de Microsoft Office Access que contiene la información de sus clientes, haga clic en Utilizar una lista existente y, a continuación, en Examinar para buscar el archivo. Si todavía no tiene ningún archivo de datos, haga clic en Escribir una lista nueva, y utilice el formulario que se abre para crear su lista. La lista se guarda como un archivo de base de datos de direcciones(.mdb) que se puede reutilizar. Elegir los registros en el archivo de datos que desea utilizar Conectarse a un determinado archivo de datos no significa que necesariamente tenga que

combinar la información de todos los registros (filas) de ese archivo de datos en el documento principal. El cuadro de diálogo Destinatarios de combinar correspondencia se abrirá tras conectarse con el archivo de datos que desea utilizar o al crear un nuevo archivo de datos.

3.Agregar campos Si el documento principal todavía está en blanco, escriba la información que aparecerá en cada copia. Después, agregue campos haciendo clic en los hipervínculos en el panel de tareas. Los campos son marcadores que el usuario inserta en el documento principal en ubicaciones donde desea que aparezca información exclusiva. Por ejemplo, puede hacer clic en los vínculos Bloque de direcciones o en Línea de saludo del panel de tareas para agregar campos junto a la parte superior de una carta de un producto nuevo, de manera que cada carta con destinatario contenga una dirección y un saludo personalizados. Los campos aparecen en el documento con comillas dobles, por ejemplo, «Bloque de dirección».

4.Obtener una vista previa de la combinación Puede obtener una vista previa de los documentos combinados y efectuar cambios antes de completar del todo la combinación.

Completar la combinación Ahora todo depende del tipo de documento que esté creando. Si está combinando cartas, puede imprimirlas o modificarlas individualmente. Si elige modificar las cartas, Word las guarda en un único archivo, con una carta por página.

Independientemente del tipo de documento que esté creando, puede imprimir, trasmitir o guardar todos los documentos o únicamente un subconjunto de los mismos.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->