P. 1
CAPACITACION INROAD

CAPACITACION INROAD

|Views: 267|Likes:
Publicado pornanocarvajal

More info:

Published by: nanocarvajal on Aug 31, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

04/19/2015

pdf

text

original

CAPACITACION INTERNA DISCIPLINA CIVIL - SANITARIA

_____________________________

SOFTWARE Inroads V. 8.07.02.08

MANUAL TECNICO GENERAL CAPACITACION SOFTWARE InRoads

A REV.

12.09.07 FECHA

EMITIDO PARA INFORMACION DESCRIPCION DE LA REVISION

CSR Por

CSR Rev.

AS de P Aprob. 1 Aprob. 2

Nº PROYECTO: B0xxxx Nº Documento :

Rev. A
1 DE

XX-XXX-XXX
Nº Cliente :
HOJA

INDICE Pág.
1.0 INTRODUCCION..........................................................................................................2 1.1 CONCEPTOS GENERALES.......................................................................................2 1.2 OBJETIVOS.............................................................................................................3 2.0 INTRODUCCION A INROADS........................................................................................3 1.3 AMBIENTE DE TRABAJO..........................................................................................3 1.3.1 SOBRE PLATAFORMA AUTODESK....................................................................3 1.3.2 SOBRE PLATAFORMA BENTLEY.......................................................................4 1.4 CAJA DE DIALOGO UNICA DEL SOFTWARE IR..........................................................5 1.4.1 DESCRIPCION GENERAL DEL MENU DE IR.......................................................6 3.0 DISEÑOS DE MODELOS TRIDIMENSIONALES DE TERRENO..........................................9 1.5 DEFINICION GENERAL............................................................................................9 1.6 METODOS DE INCORPORACION DE TRIANGULOS...................................................9 1.6.1 IMPORTANDO SUPERFICIE DESDE CURVAS DE NIVEL O LINEAS 3D ...............11 1.6.2 IMPORTANDO SUPERFICIE DESDE PUNTOS 3D .............................................11 1.6.3 IMPORTANDO LINEAS DE QUIEBROS ............................................................12 4.0 DISEÑO GEOMETRICO DE EXPLANADAS....................................................................12 1.7 GENERALIDADES.................................................................................................12 1.8 METODOLOGIA PROPUESTA PARA EL DISEÑO......................................................12 1.8.1 DISEÑO MEDIANTE AUTOCAD ......................................................................13 1.8.2 DISEÑO MEDIANTE MICROSTATION ..............................................................13 1.8.3 ARMADO DE LA EXPLANADA MEDIANTE IR ...................................................13 5.0 DISEÑO GEOMETRICO VIAL.......................................................................................15 1.9 GENERALIDADES.................................................................................................15 1.10 METODOLOGIA PROPUESTA PARA EL DISEÑO EN PLANTA..................................15 1.10.1 CREACION DEL PROYECTO GEOMETRICO....................................................16 1.10.2 DISEÑO GEOMETRICO DESDE EL AMBIENTE DE DIBUJO...............................17 1.10.3 DISEÑO GEOMETRICO DESDE EL AMBIENTE DE IR......................................18 1.11 METODOLOGIA PROPUESTA PARA EL DISEÑO DEL ALZADO................................20 1.11.1 CREACION DE LA RASANTE DEL EJE............................................................21 1.12 CREACION DE SECCIONES TIPICAS Y MODELADO DEL DISEÑO...........................25 1.12.1 CREACION DE SECCIONES TIPICAS EN IR....................................................25

1.0

INTRODUCCION El manual de capacitación que se presenta a continuación se enmarca dentro del desarrollo interno de nuestra empresa para obtener profesionales que aborden la especialidad civil en forma más completa, productiva y competitiva. El desarrollo de la presente capacitación se hará en forma interna, utilizando el software de ingeniería denominado Inroads Versión 8.07.02.08, de la empresa Bentey.

1.1

CONCEPTOS GENERALES Los profesionales que se enfrentan al mundo laboral deben estar capacitados del punto de vista informático para poder en menor tiempo aumentar su productividad. En todas las áreas del quehacer nacional e internacional se

debe ser cargada la aplicación desde el interior de AutoCAD utilizando los comandos de carga de aplicaciones externas (appload en la línea de comandos) o utilizando el Pull Down. diseñado por la misma empresa de IR. Su plataforma principal de uso es MicroStation Versión 8.3.1 SOBRE PLATAFORMA AUTODESK Para ser utilizado sobre plataforma Autodesk (AutoCAD).3 INTRODUCCION A INROADS AMBIENTE DE TRABAJO El software Inroads. se muestra claramente la ruta en la cual se encentra la aplicación para ser utilizada en AutoCAD. 2.0 1. es preparar a los profesionales de la especialidad Civil – Sanitaria para que puedan ser capaces de utilizar las herramientas con las que cuenta ARA WorleyParsons y elevar la productividad del área. viene preparado para trabajar en dos plataformas de sistemas CAD conocidas y difundidas en el mundo moderno. El archivo a ubicar.01 o posterior. 1. y con ello mejorar los tiempos generales de producción. . La otra plataforma de funcionamiento es AutoCAD Versión 2000 a 2004. otorgando un mejor servicio a las disciplinas que soliciten los servicios civiles.2 OBJETIVOS El objetivo principal de la capacitación que se presenta. por tal razón es necesario contar con profesionales y técnicos que puedan operar software específicos para desarrollar proyectos en forma más eficiente y con ello ser competitivos en el mercado.observa este fenómeno y nuestra empresa de ingeniería no escapa a ello. se encuentra al interior de la carpeta de IR en la siguiente ruta: Archivos de Programa/Bentley/Inroads Group/bin Ver figura siguiente: Como se observa en la figura. en adelante IR. 1.

utilities. .8).El archivo que contiene la aplicación se llama CivAcadZF.ARX . debe ser cargada la aplicación desde el interior de MicroStation utilizando el Pull Down del menú principal. MDL Applications.2 SOBRE PLATAFORMA BENTLEY Para ser utilizado sobre plataforma Bentley (MicroStation V.3. ver figura que aparece a continuación: 1.

1.Ma” y se encuentra al interior de la carpeta de IR en la siguiente ruta: Archivos de Programa/Bentley/Inroads Group/bin Ver figura siguiente: Cabe señalar que bajo ambiente MicroStation el IR funciona de manera más eficiente que bajo AutoCAD. . para aquellos usuarios de años bajo AutoCAD les será de mucha utilidad IR a pesar de su lentitud. El archivo a ubicar se denomina “CivUstZF.Al pinchar MDL Applications. los que se dividen por módulos de diseño en forma separada pero interactuando entre sí por intermedio de las preferencias de configuración de la aplicación. el cual con el botón Browse. se puede buscar el archivo y lugar de la aplicación IR. sin embargo.4 CAJA DE DIALOGO UNICA DEL SOFTWARE IR El software IR viene preparado con una caja de diálogo con nueve menús colgantes o pull down. aparece el presente cuadro de diálogo.

-Sección de diseño de diversos tipos de superficies ya sea comunes o especiales como plataformas. se presenta a continuación una descripción breve de cada uno de sus componentes. abrir existentes. o Menú File: Este menú está dividido en dos secciones. pegados de superficies. -Sección manejo de archivos. para darle información adicional a los diseños tridimensionales generados. calles o vías férreas y exportación de diseños de IR en formato Land XML.1. etc. curvas de nivel. -Sección vistas en pantalla de las superficies como lo son los perímetros. etc. modificar configuraciones de proyectos. . Más adelante se entrará en detalle sobre los módulos que se utilizan en forma regular y que están acotados en la tabla de contenidos de la capacitación. y está dividido en seis secciones. cerrar. -Sección de realización de nuevas triangulaciones de datos. triángulos de interpolación. para intercomunicar con otros software de ingeniería que existen en el mercado. -Sección de propiedades de las superficies.1 DESCRIPCION GENERAL DEL MENU DE IR Como unos de los objetivos de este curso es interiorizar al capacitando a que conozca los diferentes módulos que posee el software para que tenga las herramientas básicas para que siga investigando otras funcionalidades de IR. explanadas.Sección de importación de superficies a construir. ya sea archivos nuevos.4. o Menú Surface: Este menú corresponde al manejo y utilización de las superficies 3D que se pueden generar con IR. alineamientos geométricos de caminos. .

calles. y está dividido en una sola sección. generar retornos (Cull the Sacks). borrarlos. para contra restar la fuerza centrífuga generada por un móvil al desplazarse a una cierta velocidad.Sección de re visualización en pantalla de las modificaciones de los diseños realizados en el entorno civil-sanitario. y está dividido en dos secciones.Sección de cálculo de áreas de superficie de las estructuras. -Sección de utilidades generales para generar vistas especiales.Sección de manipulación de las coordenadas geométricas de los diseños realizados en este módulo (COGO) y que son de relevancia importantísima para nuestro proyecto en IR. con IR. o Menú Evaluation: Este menú corresponde a las evaluaciones de volúmenes y superficies de plataformas. -Sección de creación de perfiles longitudinales y secciones transversales completos con todas las características que el usuario desee agregar. etc. o Menú Geometry: Este menú corresponde al manejo y utilización de los diversos diseños geométricos lineales y en alzado ya sea de vías. o Menú Drainage: Este menú corresponde al manejo y utilización de los diversos diseños de obras de drenaje con IR. canales. . canales. compresiones. -Sección de creación de los alineamientos horizontales y verticales con los cuales contará nuestro proyecto. -Sección de utilidades generales para generar vistas especiales. fosos. copiar y renombrarlos. y está dividido en dos secciones. cambio de colores. o Menú Modeler: Este menú corresponde a los diseños de secciones típicas transversales y sus modelados para generar vías. además de las evaluaciones de cálculo de volúmenes. y está dividido en ocho secciones. etc. copiar y renombrarlas. -Sección de utilidades generales para generar vistas especiales. . etc. . alineamientos. -Sección denominada “Súper Elevación” con el cual se configura y diseña las inclinaciones generales de las vías en zonas de curvas.-Sección manipulación de superficies en lo referente a activar superficies. -Sección manipulación de alineamientos en lo referente a activar los diversos trazados asociados. perfiles longitudinales y secciones transversales procesadas con IR. pues GOGO controla todos los cálculos internos del software. -Sección vistas en pantalla de los diversos diseños y sus ediciones. etc. -Sección vistas en pantalla de los diversos diseños horizontales y verticales y sus acotaciones al interior del dibujo propiamente tal. que se pueden generar con IR. borrarlas. estas áreas incluyen las superficies inclinadas. . -Sección de creación y acoplado de elementos a los alineamientos horizontales y verticales creados en nuestro proyecto.

-Esta quinta división corresponde a los diversos bloqueos o cerraduras de ciertas características como lo son lápices. canales. características de introducción de datos y preferencias globales. es altamente funcional sobre MicroStation. features. -La tercera sección es una herramienta para generar escurrimientos de gotas de agua sobre una superficie. o o Menú Help: Este menú no tiene más comentarios. pues son todas las ayudas que contiene IR y que aparece en algunos casos con ejemplos. Esta sección también tiene la particularidad de poder ser intervenida para que utilicen los módulos como el usuario mejor le parezca por intermedio de XML y XSL. Está dividido en siete secciones que se describen brevemente. -Sección de propiedades de los lápices que se utilizan para realizar los diseños. y así poder analizar en pantalla el escurrimiento natural de las aguas. barras de herramientas. .-La única sección contiene la creación de las secciones típicas (template). etc. etc. diseño del recorrido de las vías.Esta división del pull down consiste en la administración general de las preferencias de IR. los que pueden ser cambiados por el usuario. -Esta última sección del menú contiene diversas herramientas de configuraciones ya sea de barras de herramientas. -Sección con herramientas de configuración de los diversos tipos y estructuras que se pueden utilizar en lo referente a drenajes y escurrimientos a zanja abierta de aguas lluvia u otro. etc. alineamientos. o Menú Drafting: Este menú corresponde a los dibujos de los diseños para ser formateados como planos finales con prediseños configurados por IR. . cubicaciones. -Visualización y esquemas de reportes de los datos de proyecto ya sean superficies. Y el modelado tridimensional de la estructura para poder ser cubicada como superficie tridimensional. Menú Tools: Este menú corresponde a la mayoría de las herramientas para hacer de IR más amigable y adecuado a nuestras formas de operar el programa. pero en AutoCAD no funciona. Es muy útil a la falta de un manual.

los más utilizados son las líneas 3D.0 1. . La diagonal del cuadrilátero se puede intercambiar para conseguir el real sentido del relieve del terreno.6 METODOS DE INCORPORACION DE TRIANGULOS En IR existen varios métodos para incorporar modelos tridimensionales. seleccionando el método. 1. para así poder representar la forma del terreno natural. Cabe señalar que este método es el mismo que se ha utilizado por muchos años para la interpolación del relieve y que ahora se realiza por medios informáticos. las curvas de nivel y los puntos obtenidos de terreno propiamente tal. Esta malla simula la interpolación del relieve del terreno formando los triángulos por medio de cuadriláteros y una de sus diagonales. los niveles o capas involucrados y el tipo de información que se desea incorporar. Para tal efecto se utiliza una única ventana con la cual se procede a importar la superficie.3.5 DISEÑOS DE MODELOS TRIDIMENSIONALES DE TERRENO DEFINICION GENERAL El modelo tridimensional de terreno consiste en una malla irregular de triángulos (TIN) obtenida de los puntos medidos en terreno ya sea por topografía tradicional como por métodos aero fotogramétricos o satelitales.

En la casilla Load From. sin embargo el último punto de esta sección es uno de los preponderantes para asegurar una correcta triangulación. . para lo cual existen varios que se explicarán mas adelante. Como se muestra en la imagen. funciona directamente con el método de importación. Posteriormente en el sector Features. la secuencia para el importado de superficies 3D es la siguiente: “file – Import – Surface” y luego aparecerá el cuadro de diálogo donde se ingresan los parámetros requeridos. las que se tratarán con alguna detención más adelante. Feature Style y Point Type. se selecciona el método de importación. existen algunas casillas que rellenar como lo son SeedName. al igual que la casilla Elevations.Como muestra la imagen. en la casilla Surface se coloca el nombre de la superficie o modelo tridimensional a importar. La Casilla Layer.

2 IMPORTANDO SUPERFICIE DESDE PUNTOS 3D Para la importación de superficies mediante puntos 3D se opera de la siguiente manera: o Surface: Se escribe el nombre de la superficie. para el caso propuesto este debe ser del tipo aleatorio (Random). (no es muy usado pues en movimientos de tierras el relieve del terreno normalmente viene de una empresa externa o del cliente) Point Style: Este es el más importante. Feature Style: Se selecciona un “feature” para el elemento que se importará para las cubicaciones posteriores en lo referente a materiales y otros.6. se recomiendan nombres nemotécnicos para un posterior recordatorio. Level: Se busca la capa o nivel donde se encuentran los puntos 3D. Load From: Se debe seleccionar por level (nivel o capa). para el caso propuesto este debe ser del tipo línea de quiebro (breakline). Load From: Se debe seleccionar por level (nivel o capa).1. Level: Se busca la capa o nivel donde se encuentran las líneas 3D o las curvas de nivel. o o o o o . o o o o o 1. pues de este dato dependerá la fidelidad de la triangulación.6. Seed Name: Se escribe un nombre al tipo de elemento que se está importando. Feature Style: Se selecciona un “feature” para el elemento que se importará para las cubicaciones posteriores en lo referente a materiales y otros. pues de este dato dependerá la fidelidad de la triangulación. Seed Name: Se escribe un nombre al tipo de elemento que se está importando.1 IMPORTANDO SUPERFICIE DESDE CURVAS DE NIVEL O LINEAS 3D Para la importación de superficies mediante líneas 3D (malla tin) o mediante curvas de nivel se opera de la siguiente manera: o Surface: Se escribe el nombre de la superficie. se recomiendan nombres nemotécnicos para un posterior recordatorio. (no es muy usado pues en movimientos de tierras el relieve del terreno normalmente viene de una empresa externa o del cliente) Point Style: Este es el más importante.

por lo cual no es necesario seleccionar nada.1. para el caso propuesto este debe ser del tipo línea de quiebro (breakline). En esta etapa se deberá dibujar con la elevación requerida la plataforma y deberá estar ubicada en el lugar elegido.3 IMPORTANDO LINEAS DE QUIEBROS Las líneas de quiebro corresponden a elementos que dividen las estructuras del terreno natural como por ejemplo un canal. se termina con el botón Apply y las instrucciones a seguir aparecerán en la parte inferior de la pantalla ya sea bajo MicroStartion o AutoCAD. se procede de la siguiente forma: o Surface: Se selecciona la superficie involucrada pinchando las flechas laterales. Para comenzar. se deberá definir la elevación en la cual se pretende consolidar la plataforma siguiendo instrucciones del Layout General y/o analizando el relieve y las dificultades técnicas de su posible posicionamiento. que son los más utilizados. 1. pues de este dato dependerá la fidelidad de la triangulación. o o o o o Finalmente en todos los casos presentados. Dicha plataforma contiene elementos adicionales como son los taludes. Para la importación de líneas de quiebros. etc. etc. ya sea en corte o en relleno y que se conoce como “Plataforma”. un río. pero en esta capacitación nos avocaremos a una solución particular de este tipo de diseños.0 1.8 METODOLOGIA PROPUESTA PARA EL DISEÑO En IR existen varios métodos para diseñar plataformas o explanadas. una vía férrea o camino.6. Seed Name: Se escribe un nombre al tipo de elemento que se está importando. un muro. En aquellos lugares específicos no se deberían cruzar los cuadriláteros de interpolación pues esto produciría una mal reflejo del terreno induciendo a errores en cubicaciones y diseños posteriores. etc.7 DISEÑO GEOMETRICO DE EXPLANADAS GENERALIDADES Una explanada se define propiamente tal como un espacio de trabajo acotado y definido en forma geométrica con trazos rectos. Level: Queda desteñido. revestimientos como carpetas granulares. 4. angulados. (no es muy usado pues en movimientos de tierras el relieve del terreno normalmente viene de una empresa externa o del cliente) Point Style: Este es el mas importante. Feature Style: Se selecciona un “feature” para el elemento que se importará para las cubicaciones posteriores en lo referente a materiales y otros. pues la finalidad es entregar una herramienta de utilización básica pudiendo el capacitando investigar e incorporar otras metodologías ya sea individuales como combinadas. curvos. para tal efecto se deberá tener cuidado en la construcción en planta de la plataforma pues depende del ambiente gráfico que se esté utilizando. hormigones. Load From: Se debe seleccionar single element (elemento solo). .

1. posteriormente.3. se deberá posicionar en el lugar requerido y utilizar la secuencia de comandos que se presentan en el punto 4.3. Dicha elevación o cota requerida o estimada de acuerdo al criterio del profesional o proyectista que esté a cargo de su definición y evaluación de dicha estructura.3 ARMADO DE LA EXPLANADA MEDIANTE IR Se propone la utilización del método de generación de superficie inclinada.8.1. del presente documento. Una vez dibujada y ajustada su elevación.2 DISEÑO MEDIANTE MICROSTATION Para diseñar la plataforma de movimiento de tierras se deberá construir utilizando el icono . Una vez dibujada y ajustada su elevación.8. se deberá posicionar en el lugar requerido y utilizar la secuencia de comandos que se presentan en el punto 4.elevación. mediante el key-in se escribe move y luego dx=. del presente documento.2.2.1 DISEÑO MEDIANTE AUTOCAD Para diseñar la plataforma de movimiento de tierras se deberá construir con el método de poli línea en 3D (3Dpoly) con la elevación o cota requerida o estimada de acuerdo al criterio del profesional o proyectista que esté a cargo de su definición y evaluación de dicha estructura..8. . 1.

éste como se ve el ejemplo debe ser negativo. Interval. en Duplicate Names. se recomienda no superior a 10m por la precisión de la cubicación final. Además se puede generar la distancia requerida directamente en la pantalla pues tiene un botón para ello al lado derecho de la misma casilla. se anota cada cuantos metros intersecten los taludes con la superficie base. Generate Sloped Surface.. para lograr que la superficie sea homogénea. Para nuestro caso. Finalmente deberán estar encendidas o seleccionadas sólo las siguientes casillas: o o Triangulate Surface Replace. se creó este elemento llamado Trans y todos con estilo de línea tipo banqueta.. En la casilla Destination Surface se escribe el nombre que tendrá la explanada. La casilla Fill Slope lleva el porcentaje de pendiente del talud en relleno. Posteriormente entran en juego los “features” o cualidades de los elementos. La casilla Cut Slope lleva el porcentaje de pendiente del talud de corte. . Design Surface. (Bench) La casilla Point Type se deberá dejar en Random y la casilla Point Density Interval que es la cantidad de puntos que generará la plataforma deberá tener la misma cantidad de metros del intervalo.” Como se muestra en la imagen.La secuencia de comandos para acceder a la caja de diálogo de esta herramienta es “Surface. en la casilla Intercep Surface se selecciona la superficie sobre la cual se realizará la explanada.

esta metodología ayuda a evaluar diseños en forma muy rápida. sin embargo. precisa y eficiente. Al tener todo seleccionado y con los parámetros adecuados se presiona el botón apply y se siguen las instrucciones que aparecerán en pantalla para lograr la construcción de la plataforma.Consideraciones especiales que se deben tener al usar esta opción de construcción de plataformas se enumeran a continuación. 5. Ejemplificando esta explicación: “. los que en conjunto conforman el proyecto o estudio global (New Project). autopistas. plataformas...9 DISEÑO GEOMETRICO VIAL GENERALIDADES El diseño geométrico vial (caminos. etc.10 METODOLOGIA PROPUESTA PARA EL DISEÑO EN PLANTA En IR existen varios métodos para diseñar los trazados geométricos en planta de los ejes de las vías a proyectar. las cajas pequeñas con un contenido único y las cajas grandes con una cantidad determinada de frascos y en cada frasco un contenido diferente. . las calles de las ciudades reguladas por las recomendaciones viales urbanas “Redevu” y las vías férreas por las recomendaciones al diseño ferroviario “RedEfe”. estado o institución regula. pero en esta capacitación nos avocaremos a un par de soluciones particulares de este tipo de diseños.0 1.”. Para aclarar un poco mas éste concepto se denomina como proyecto global a todos los mini diseños como lo son ejes. conceptualmente tratan de los mismos componentes gráficos en planta y alzado. Sin embargo. perfiles tipo. Los taludes para IR son del tipo (V:H)*100. Cuando se genera un nuevo proyecto. 1. o o Se señala que lo anteriormente expuesto no es la única alternativa para realizar diseños de plataformas o explanadas. siendo positivo el corte y negativo el relleno. los caminos y autopistas son regulados por las recomendaciones del “Manual de Carretas”. vías férreas). pero condicionados con las diversas normativas y recomendaciones de diseño que cada país. los diseños se desarrollan de acuerdo a las necesidades para poder realizar sus procesos productivos en forma más eficiente. lo cual implica que las instituciones encargadas de realizar las aprobaciones a los diseños de ingeniería vial también se guiarán por dichas recomendaciones. Para el caso particular de nuestro país. o Siempre se debe colocar un nombre nemotécnico a todo lo que se crea como diseño para posteriores revisiones o análisis. tener un contenedor de cajas grandes y pequeñas.. es necesario crear el proyecto geométrico de las vías a diseñar las cuales se asociarán al proyecto global. del punto de vista de la Ingeniería Industrial y Minera.. para tal efecto se debe tener claro que tipos de ejes quedarán en el proyecto geométrico y si será necesario crear mas de un proyecto geométrico por proyecto global. pues la finalidad es entregar una herramienta de utilización básica pudiendo el capacitando investigar e incorporar otras metodologías ya sea individuales como combinadas. topografía. calles.

1. . una vez asociados quedan siempre ligados. no son automáticamente asociados. El contenido de cada frasco es la característica que complementa cada eje o perfil típico. en la casilla Name se deberá colocar el nombre del proyecto geométrico. etc. Finalmente se hace clic en Apply. sin embargo. topografía. etc. Los frascos de cada caja son cada uno de los ejes y perfiles típicos de las diversas estructuras diseñadas.New – Geometry (pinchar la pestaña). se debe generar el proyecto asociando los diversos diseños en forma manual.10.o o El contenedor es el proyecto global. Las cajas pequeñas son los diseños como plataformas. En la casilla type se debe seleccionar “Geometry Project”. o o o Para que cada elemento quede asociado. Las cajas grandes son los diseños como ejes. y en Description la descripción de dicho proyecto. perfiles típicos. es decir. De esta forma queda activo el nuevo proyecto geométrico a la espera de sus componentes. las cuales de mencionan a continuación.1 CREACION DEL PROYECTO GEOMETRICO Para crear un nuevo proyecto geométrico se debe realizar la siguiente secuencia en el pull down del menú principal de IR “ File . configuraciones.

aparecerá la caja de diálogo que permite la importación del eje en cuestión. ya sea en AutoCAD (mediante polilíneas 2D o 3D) o en MicroStation (mediante el ícono ). En la casilla Type se selecciona Horizontal Aligment para importar un eje horizontal.2 DISEÑO GEOMETRICO DESDE EL AMBIENTE DE DIBUJO Para conformar los ejes de las vías a diseñar se puede utilizar un eje trazado gráficamente bajo la plataforma de dibujo seleccionada por el usuario.1.10. si tenemos dibujado . para posteriormente incorporarla a la base de datos del proyecto utilizando el comando de importación de geometría en un proyecto geométrico determinado. Al pinchar Geometry. La secuencia de comandos para entrar al importado de ejes es File – Import – Geometry.

Para llegar la ruta es File – New – Geometry. esos datos aparecen en los reportes que entrega IR y que sirven como respaldos para las memorias de diseño. En el casillero Description. En el casillero Name el nombre del eje a diseñar En Description descripción como costumbre una de El Style dejarlo por defecto y Curve Definition como Arc (arco) Finalmente clic en Apply. con Move PI se puede mover los vértices .Add PI. 1.10. se puede trazar el alineamiento en forma gráfica y siguiendo las instrucciones que aparecen en la parte inferior de la pantalla. en el menú de IR con la secuencia Geometry – Horizontal Curve Set .3 DISEÑO GEOMETRICO DESDE EL AMBIENTE DE IR Para conformar los ejes de las vías a diseñar también se puede utilizar el asistente de IR. seleccionas Horizontal Alignment. para llegar a esta caja de diálogo es muy similar que para crear el proyecto geométrico. Posteriormente. pues es útil para recordar de qué se trata el eje y además.el eje en planta con las cotas de su rasante se puede seleccionar Horizontal and Vertical Aligment. para tal efecto dentro del menú File se debe crear el alineamiento horizontal con su respectivo nombre y su descripción. El casillero Horizontal Curve Definition quedará arco (arc). con Insert PI. se debe seleccionar el proyecto geométrico al cual se asociará el alineamiento o eje que se está importando. es necesario colocar una descripción del alineamiento. La casilla Style dejarla por defecto (default). Como se aprecia en la imagen que aparece más abajo. la única diferencia es que en lugar de seleccionar Geometry Project. se pueden insertar vértices a nuestro alineamiento. En el sector target. Entonces aclarando la explicación en la casilla Type se selecciona Horizontal Alignment.

Las Casillas Leading Transition y Trailing Transition son donde se colocan los parámetros de . se debe escribir el radio de la curva circular en la casilla Radius 1. Con Define Curve.2..de nuestro alineamiento y con Delete PI se puede eliminar vértices de nuestro alineamiento. que estos comandos también se pueden incorporar al primer método de trazado de eje explicado en el punto 5. se definen las curvas horizontales del alineamiento y las de enlace entre los alineamientos rectos y curvos. Cabe señalar.2 Para generar las curvas horizontales del alineamiento..

rasante. significa espiral – curva – espiral. 1. La rasante es la línea longitudinal que define la cota terminada de la vía proyectada. pero que en la práctica no debería ser así. para lo cual se ha enfocado esta capacitación y será labor del capacitando seguir estudiando y probando otras alternativas mas complejas. cálculo de retranqueos y cuñas de desvíos y muchas mas. etc. Las pendientes máximas y mínimas que se requieran. es un tipo de curva espiral que se aplica en parte a los enlaces de curvas circulares. Los componentes mínimos que debe tener un alzado además de lo mencionado son las elevaciones o cotas de terreno. las cuales también pueden ser diseñados con IR. y en Define Transitions By. aparece seleccionado Length. antiguamente se utilizaban las parábolas para enlazar las rectas con las curvas verticales. la que puede ser la carpeta de rodado en un eje de camino. Fijarse en las casillas seleccionadas con color donde se define el tipo de espiral a colocar y la definición de la clotoide en éste caso Curve Set Type SCS. que es el largo de la clotoide y el mas usado en los diseños viales y ferroviarios. Bajo el prisma anteriormente explicado es que se dejarán muchos cabos sin atar con respecto a otras aplicaciones adicionales a los diseños camineros como los diseños especiales como curvas de retorno. Este consiste en el conjunto formado por el perfil longitudinal del eje de la vía proyectada en planta con su rasante. que normalmente en los proyectos industriales se obvian. Para la definición de curvas entre alineamientos es necesario considerar varios factores que son importantes al momento del diseño: o o o La velocidad de la vía a proyectar. información de las curvas verticales las que son parábolas cúbicas para los caminos y calles y . además de las necesidades que se requieran para obtener los parámetros mínimos que nos permitan generar el diseño de la forma más óptima. como la cabeza del riel en un proyecto ferroviario. pero han quedado obsoletas. kilometraje. Para poder analizar los factores indicados es necesario apoyarse en las consideraciones de diseños viales y ferroviarios existentes. Finalmente con lo explicado anteriormente. pues estos enlaces permiten un mejor desplazamiento del móvil sin movimientos bruscos. en otras palabras. se pueden generar trazados de caminos sencillos y básicos.los enlaces de curva horizontal. Aclarando lo explicado anteriormente la clotoide es una curva matemática que al ser desarrollada describe una forma especial de espiral.11 METODOLOGIA PROPUESTA PARA EL DISEÑO DEL ALZADO Para entender lo que es el alzado comenzaremos primeramente definiendo en qué consiste el término muy usado en los diseños viales. cull de sacs. Los tipos de vehículos que transitarán por las vías. y en esto es muy importante los radios de giro que describan y los anchos necesarios para su operación eficiente. que es la mayoría de los casos.

3 con la salvedad que en la casilla Type se selecciona Vertical Alignment. pues ajustar propiedades en IR suele ser un poco .2.000m para diseños ferroviarios. La caja de diálogo siguiente muestra cómo aparecerán las diversas características que se pueden configurar para trazar el perfil longitudinal en pantalla.curvas circulares con radios sobre los 20.11. además debe llevar el diagrama de curvatura del eje en planta. Cabe señalar que puede llevar mas información pero ellas son opcionales dependiendo del organismo revisor o del mandante del estudio. Estos elementos opcionales son las distancias parciales. se deberá dibujar en pantalla el perfil longitudinal de nuestro eje diseñado en planta el cual se procesa con la secuencia Evaluation – Profile – Create Profile. 1. hay detalles que ya están configurados por defecto. Antes de trazar la rasante gráficamente.1 CREACION DE LA RASANTE DEL EJE Para crear la rasante por medio de IR se deberá primeramente crear el alineamiento vertical de la misma manera como se expresa en el punto 5. los diagramas de peraltes y los diagramas de enrieladura para los diseños ferroviarios. Para efectos de la presente capacitación.

engorroso y ya se han armado las diversas preferencias que se utilizarán al interior de la especialidad. se selecciona el eje que se quiere representar. Para generar el perfil en la casilla Set Name. Al realizar Apply. luego en la dirección se puede seleccionar de izquierda a derecha o viceversa. la exageración vertical sobre la horizontal y en Surfaces. se pueden seleccionar todas las superficies que queramos representar en la sección o perfil longitudinal. en la parte inferior de AutoCAD o MicroStation .

Con Define Curve. la cual de ingresa con el largo de la curva vertical.. se definen las curvas verticales de la rasante.Add PI. . en el manual de carreteras este parámetro se conoce como 2T. Una vez representado el perfil longitudinal.. con Insert PI.aparecerá la indicación de pinchar un punto en la pantalla que será el lugar donde se dibujará y quedará direccionado el perfil y a su vez asociado a la base de datos para todas las ediciones que se realicen posteriormente en él. con Move PI se puede mover los vértices de nuestra rasante y con Delete PI se puede eliminar vértices de nuestra rasante. se traza la rasante del alineamiento activo en forma gráfica y siguiendo las instrucciones que aparecen en la parte inferior de la pantalla. se pueden insertar vértices a nuestra rasante. Como se aprecia en la imagen que aparece más abajo. en el menú de IR con la secuencia Geometry – Vertical Curve Set .

Una vez generada la rasante. Ver figura que aparece en la siguiente página: Como se puede observar en la figura lateral. para tal efecto se en el menú de IR se sigue la siguiente secuencia Geometry – View Geometry – Vertical Annotation. inicios y fines de curvas verticales. se debe seleccionar el alineamiento que se necesita que aparezca representado en el perfil longitudinal como se indica: Casilla Horizontal Alignment se selecciona el . vértices. se pueden representar en el mismo perfil las pendientes. etc.

secciones transversales. 1. para calles y caminos y enrieladura. dependiendo del diseño. . Otro método es importar secciones realizadas con otros formatos como lo son los . contrafosos y los correspondientes taludes.1 CREACION DE SECCIONES TIPICAS EN IR En IR existen varios métodos para incorporar secciones típicas. balasto. maquetas 3D y cubicaciones. Además se incorporan otras estructuras que pueden ser necesarias como banquetas. Como ya se encuentra configurado por defecto. base.12 CREACION DE SECCIONES TIPICAS Y MODELADO DEL DISEÑO En éste capítulo nos detendremos un poco para poder explicar a que se refieren las dos etapas que se plantearán en éste punto. en la presente capacitación nos abocaremos a analizar y estudiar el método gráfico de creación de secciones típicas o templates.etc. etc. etc.nombre del alineamiento horizontal y en el espacio Vertical Alignment el nombre del alineamiento vertical. ya sean de corte o de relleno dependiendo de la situación del diseño en la cual nos encontremos. estas secciones pueden ser simétricas como asimétricas. Antes de comenzar a saber como se conformarán estas estructuras al interior de IR. 1.tml. subbase.12. sólo será necesario apretar el botón Apply posteriormente y listo. fosos. Estas estructuras son la carpeta de rodado y sus composiciones inferiores como la base. como su nombre las mencionan son las estructuras que se pretenden incorporar a nuestro diseño vial o ferroviario. Sin embargo. una de ellas es la forma gráfica para diseñar las secciones típicas que se necesitarán para completar el diseño. ésta puede ser calculada por medio del método Aashto-93-2000 o por otros medios que aparecen en las recomendaciones de diseño para calles. caminos y carreteras. El modelado del diseño consiste en la generación de una malla tridimensional del diseño en alzado y en sección transversal típica generando de ésta manera una estructura compacta para la realización de vistas tridimensionales. para diseños ferroviarios la rodadura se definirá conforme al equipo rodante que deberá soportar la enrieladura y otros factores en los que no se entrará en detalle pues está normalizado en las recomendaciones de diseño para vías férreas. Las secciones típicas. subbase. se debe tener claramente definido los materiales y los espesores de la carpeta de rodado que queremos diseñar.

Posteriormente se abre una caja de diálogo donde se podrá crear el “templete” necesario.Para comenzar con el diseño de las secciones típicas. como se muestra en la imagen siguiente. o utilizar alguno que venga ya predefinido. . será necesario realizar el siguiente proceso en IR: Modeler – Create Template.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->