P. 1
Prueba de Bondad y Ajuste

Prueba de Bondad y Ajuste

|Views: 118|Likes:
Publicado porRafael Sandoval

More info:

Published by: Rafael Sandoval on Aug 13, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

08/13/2012

pdf

text

original

Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste

INTRODUCCION AL MINITAB 1.1 Entrando a MINITAB: Elegir la secuencia START - Program - Minitab 13 1.2 Ventanas de MINITAB: Al ingresar al programa aparece la pantalla

principal de MINITAB. En la parte superior se encuentra la Barra de Menús que contiene las opciones FILE, EDIT, MANIP, CALC, STAT, GRAPH, EDITOR, WINDOW y HELP. Inmediatamente debajo aparece una barra de íconos que se usan para ejecutar rápidamente ciertas operaciones, como: abrir un archivo, guardar un trabajo, imprimir, etc. Finalmente aparecen las ventanas principales: SESSION y WORKSHEET. La ventana de WORKSHEET es similar a una hoja de cálculo, pero no es una hoja de cálculo. La ventana de SESSION contendrá todos los comandos y los resultados de ejecutarlos. Los comandos aparecen automáticamente como resultado de haber elegido opciones de los menús, o por entrada manual del usuario.

Departamento de Ingeniería Industrial UPR-RUM

1

Editor.. En History se almacenan todos los comandos que se han ejecutado en la sesión de trabajo. Stat. Si al lado de la opción aparece el símbolo. entonces al elegir esta opción aparecerá un submenú de alternativas. 1. Si la opción termina con tres puntos (.3 Barra de Menús: La barra de menús contiene 9 entradas: File. que contiene toda la información referente al proyecto. Manip.) entonces aparece una ventana de diálogo de la siguiente manera: Departamento de Ingeniería Industrial UPR-RUM 2 .Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste Hay otra ventana que también aparece en la pantalla principal de MINITAB: Project Manager. Window y Help. También se tiene información sobre las hojas de trabajo y las gráficas almacenadas. Algunas opciones al lado tienen diferentes símbolos. Graph. Cada una de ellas tiene más opciones.. Calc. Edit.

y todas las demás pantallas donde se recolecta la información realizada.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste 2. El menú File contiene las siguientes opciones: NEW ⇒ Abre un nuevo proyecto o una nueva hoja de trabajo. la hoja de trabajo. Las gráficas. la sesión de información. OPEN PROJECT⇒ Abre un proyecto que ya fue grabado SAVE PROJECT ⇒ Guarda el proyecto en el cual se está trabajando Departamento de Ingeniería Industrial UPR-RUM 3 . El menú File Contiene opciones que sirven para manipular las hojas de trabajo y para guardar e imprimir el contenido de las ventanas de MINITAB. Al oprimir File aparecerá la siguiente pantalla: Proyecto: es el trabajo completo con todas las opciones que se han realizado.

SAVE CURRENT WORKSHEET ⇒ Guarda una hoja de trabajo.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste SAVE PROJECT AS ⇒ Guarda un proyecto con un nombre específico. PRINT SETUP ⇒ Cambia la configuración de la impresora. Existen dos procedimientos para realizar pruebas de bondad de ajuste que son los más conocidos. EXIT ⇒ permite salir de MINITAB. y se desea probar la hipótesis de que X sigue una distribución de probabilidad particular. OPEN WORKSHEET ⇒ Abre una Hoja de Trabajo que ya fue guardada. CLOSE WORKSHEET ⇒ Cierra una hoja de trabajo. OTHER FILES ⇒ Llama datos en otro tipo de archivos. PRUEBA DE BONDAD Y AJUSTE Con mucha frecuencia no se conoce la distribución de probabilidad de la variable aleatoria en estudio. etc. Por ejemplo. Al final del menú FILE aparecen las últimas hojas que se han utilizado y pueden ser activadas si se las selecciona. OPEN GRAPH ⇒ Abre una gráfica de MINITAB. El primero se basa en una técnica gráfica muy útil llamada gráfica de probabilidad y el segundo procedimiento se basa en la distribución Chi-cuadrada. una exponencial. podría ser de interés probar la hipótesis de que X sigue una distribución normal. digamos X. QUERY DATABASE (ODBC) ⇒ Llama a los datos guardados en una Base de Datos. PROJECT DESCRIPTION ⇒ Edita una descripción del proyecto. Departamento de Ingeniería Industrial UPR-RUM 4 . SAVE WORKSHEET AS ⇒ Guarda el contenido de la hoja de trabajo. SAVE CURRENT WORKSHEET AS ⇒ Guarda una hoja de trabajo con un nombre específico. PRINT WORKSHEET ⇒ Imprime el contenido de una hoja de trabajo.

Luego en la ventana de diálogo que aparece. e identificar la gráfica con un título. para poder especificar en la próxima ventana el nivel de confianza. haciendo doble clic en la variable de interés. usando Minitab-13 se procede a ingresar los datos requeridos en la hoja de trabajo (worksheet) luego se selecciona: Graph>Probability Plot: ii. se especifica dónde se encuentran los datos a graficar. Se grafica la probabilidad de los datos en estudio.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste 1. se establece luego el tipo de distribución que se desea probar. Se da OK y luego se ejecuta una gráfica de probabilidad. el procedimiento general es muy simple y puede efectuarse con rapidez. El procedimiento es el siguiente: i. GRAFICA DE PROBABILIDAD La gráfica de la probabilidad es un método gráfico para determinar sí los datos se ajustan a una distribución hipotética basada en un examen visual subjetivo de los datos. Departamento de Ingeniería Industrial UPR-RUM 5 . y luego se va a Options.

y posteriormente se sigue probando con los demás gráficos de probabilidad. Luego de tener desarrollada la gráfica de probabilidad. según el tipo de distribución que se desea probar.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste iii. iv. A continuación dos gráficos de probabilidad para poder establecer la prueba de bondad y ajuste en el ejemplo. Departamento de Ingeniería Industrial UPR-RUM 6 . entonces el modelo hipotético es apropiado. sí los puntos graficados se desvían de modo significativo entonces el modelo hipotético no es apropiado. se analiza la misma bajo el siguiente criterio: sí todos los puntos graficados caen aproximadamente sobre la línea de probabilidad de la gráfica.

Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste Respuesta: Los datos siguen una distribución Normal Respuesta: Los datos analizados no siguen una distribución Exponencial Departamento de Ingeniería Industrial UPR-RUM 7 .

Sea Oi la frecuencia observada en el i-ésimo intervalo de clase. estimados por medio de estadísticas de la muestra. La estadística de prueba es la siguiente: (Oi − E i ) 2 χ =∑ Ei i =1 2 0 k 2 Puede demostrarse que χ 0 sigue aproximadamente una distribución Chi cuadrada con k-p-1 grados de libertad. teniendo k intervalos de clase (donde k = n ). De la distribución de probabilidad hipotética. PRUEBA DE BONDAD Y AJUSTE DE LA CHI CUADRADA El procedimiento de prueba de la Chi-cuadrada es un método analítico.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste 1. El procedimiento para establecer la prueba utilizando Minitab -13 es el siguiente: 1. requiere una muestra aleatoria de tamaño n de la variable aleatoria x. tal como se puede apreciar en la ventana que se muestra a continuación. Ingreso de datos y cálculos de media y desviación estándar: del mismo modo que en el caso anterior. respectivamente. identificada como Ei. Esta aproximación se mejora cuando n aumenta. si χ 0 > χ α . Estas n observaciones se arreglan en histogramas de frecuencias. de estos datos que viene a ser la muestra de la variable aleatoria x. p representa el número de parámetros de la distribución hipotética. se calcula la media y la desviación estándar siguiendo las siguientes secuencias: calc >column statistic> mean y calc>column>standard desviation. se calcula la frecuencia esperada en el i-ésimo intervalo de clase. se ingresan los datos en la hoja de trabajo (“worksheet”). donde k es el número de intervalos. Se rechaza la hipótesis de 2 2 que x se ajusta a la distribución hipotética. Departamento de Ingeniería Industrial UPR-RUM 8 . k − p −1 .

Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste 2. Histogramas de frecuencia: Para realizar un histograma de frecuencia se sigues la siguiente secuencia: graph > histogram <Annotation> >options >frecuency >cutpoint ># intervals 10.. Para mostrar las frecuencias en la gráfica.> para colocar un título. ingresar a <Data labels> y activar <show data labels> Ademas en < <Annotation> ingresar a <Title. Departamento de Ingeniería Industrial UPR-RUM 9 .

4.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste De este modo se obtiene la siguiente gráfica. previamente se elige la distribución a la cual se ajustan los datos. Este procedimiento se muestra en la siguiente pantalla. pero es necesario ingresarlos manualmente a la hoja de trabajo. Cálculo de probabilidad para los límites superior e inferior de los intervalos. Como se puede apreciar de la figura anterior. Minitab -13 muestra estos valores en el histograma de frecuencia. Departamento de Ingeniería Industrial UPR-RUM 10 . 3. Para esto se sigue la siguiente secuencia: calc>probability distribution> <Normal> se especifica la media y desviación estándar halladas anteriormente en los espacios que correspondan así como la columna en donde se requiere que se almacenen los resultados. El siguiente paso es ingresar los valores de frecuencia observada y los intervalos. En el ejemplo se escogió la distribución normal.

y se ingresa la fórmula según se muestra en la siguiente pantalla. entonces debemos hacer una nueva agrupación. para lo cual se tomarán aquellos valores menores que 5 y se suman.0. En el ejemplo de 10 intervalos se Departamento de Ingeniería Industrial UPR-RUM 11 . Cálculo de los valores esperados: para esto se escoge el menú de calc>calculator.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste 5. Es importante notar que si los valores esperados tienen valores numéricos menores que 5.

Cálculo del valor Chí-crítico: Este valor también se puede obtener de las tablas de distribución Chi-cuadrada que se encuentran en los libros. y es igual a: 2 χ 0.25 hasta 8. (g. Los tres primeros se reducen a uno y los dos últimos también se agrupan.Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste reduce a 7.75 y el séptimo va desde 11.187.25.95 = 9.95>OK. Luego el primer intervalo va desde 7.l = 7-2-1 = 4) 6. Con estos nuevos intervalos se repite el procedimiento anterior y se obtienen nuevos valores esperados. el resultado correspondiente aparece en la ventana de “Session”.4877 Departamento de Ingeniería Industrial UPR-RUM 12 . Por tanto los grados de libertad para calcular el valor Chi crítico es de 4. Además se estiman dos 2 parámetros (la media y la desviación estándar).25 hasta 12. El valor obtenido es de 4. 7. pero Minitab-13 lo provee de la siguiente manera: Calc>Probability distribution>Chi square>Inverse cumulative probability >imput constant: 0. y se define los parámetros que aparecen a continuación. Cálculo de la estadística Chi-cuadrada: Luego se sigue la secuencia siguiente: Calc>Calculator.

Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste 8. se selecciona Cumulative Probability >. Cálculo del valor p: En primer lugar se establece el valor de k. En Degrees of freedom se establece (# grados de libertad) <Input column> y se establece el lugar a almacenar el valor en la celda que contendrá k en Optional storage tal como se puede apreciar en la siguiente gráfica. para tal efecto se realiza lo siguiente: Calc>Probability Distributions> Chi-square. Departamento de Ingeniería Industrial UPR-RUM 13 .

como el p-value=0. entonces se acepta la hipótesis nula H0.05. como se puede apreciar en el siguiente diagrama. Finalmente se calcula el valor p: Para esto se sigue la siguiente secuencia: Calc> Calculator> storage result.38 > 0. o 2 2 como se estableció en la parte teórica χ 0 < χ α .Seminario: Uso de Minitab-13 para pruebas de Bondad de Ajuste 9. 10.187 < xcrítico = 9. Departamento de Ingeniería Industrial UPR-RUM 14 . Resultados: 2 2 Como en el resultado de la prueba de Chi-cuadrada xcal = 4. Por otro lado.4877 . y se escribe la ecuación siguiente en Expression: (1-k). no hay evidencia suficiente para rechazar H0. se establece donde se desea almacenar el resultado. k − p −1 .

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->