P. 1
Guia AutoCAD 2008-3D

Guia AutoCAD 2008-3D

|Views: 170|Likes:
Publicado porGerol08

More info:

Published by: Gerol08 on Aug 06, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

01/04/2013

pdf

text

original

Guía AutoCAD® 2008 3D

Guía de Curso 3D · 2008

INDICE
Temática Requerimientos del sistema Dibujo 3D Sistema de coordenadas Superficies Modelado de sólidos Edición de sólidos Operaciones Booleanas de sólidos Barra de Herramientas Editar sólidos Materiales Ajustar mapa de bits Luces Parámetros avanzados de render Bibliografía Página 03 05 05 07 09 10 12 14 18 20 21 23 25

-3–

tarjeta gráfica para estación de trabajo compatible con Direct3D con al menos 120 MB -4– .0 GHz o más 2 GB o más de RAM 2 GB de espacio libre en disco.Gabriel Francia REQUISITOS DE SISTEMA PARA MODELADO 3D (AUTOCAD DE 32 Y 64 BITS) Hardware/software Sistema operativo Procesador Memoria Ram Disco duro Video Requisito Windows® XP Professional con Service Pack 2 Windows® Vista Intel ® a 3. instalación no incluida Adaptador de pantalla con capacidad para 1280 x 1024 y color de 32 bits (color verdadero) tarjeta gráfica para estación de trabajo de 128 MB o más compatible con OpenGL ® o Direct3D ® Para Windows Vista.

frontal. También es posible hacerlo desde el menú herramientas (Tools) o tecleando el comando SCP (UCS). Representación realista de objetos mediante el modelizado (render) con luces. Cara: Determina el scp mediante la designación de la cara de un sólido. sombras. etc. Precise ángulo de rotación sobre eje Z <90>: Desplazar (Move): Cambia de posición el sistema personal. fondos.0000. el sistema de coordenadas. efectos atmosféricos. incluye la creación de polilíneas 3D.0000>: Vista: determinamos un scp paralelo a la vista actual. Precise nuevo punto de origen <0.0>: Precise punto en parte positiva del eje Z <0. etc. las paletas de herramientas. ventanas múltiples. Supr (Del): Suprime un scp: Indique el nombre del SCP que se borrará <ninguno>: Aplicar (Apply): Aplica un sistema a una ventana gráfica mediante su designación: Designe ventana en la que aplicar SCP actual o [Todas]<actual>: ?: Nos muestra los detalles del scp que le indiquemos: Indique nombre(s) del SCP que enumerar <*>: -5– . punto en el eje x. izquierda. derecha. posterior. tomando como origen el primer punto y como eje X el determinado por la dirección del objeto. indicando su nombre: Indique nombre de SCP para restaurarlo o [¿]: Guardar (Save): Guarda un sistema de coordenadas personal. de acuerdo al punto (o profundidadZ) que determinemos.1.Guía de Curso 3D · 2008 DIBUJO 3D Las tres dimensiones en abarcan tres temáticas bien diferenciadas: Entorno de trabajo que comprende además del manejo y la gestión de comandos de vistas 3D (axonométrica y real). es decir los pertenecientes a las distintas vistas: superior. Precise nuevo punto de origen o [profundidadZ]<0. caras. Modelado de objetos en 3D.0. Rest (Restore): Restaura un sistema de coordenadas previamente guardado. Indique una opción [Superior/Inferior/Frontal/Posterior/Izquierda/Derecha]<Superior>: Previo (Prev): Volvemos al anterior scp. punto en el eje y) creamos un nuevo scp. inferior. Nótese que el nuevo sistema de coordenadas quedará definido según cómo fue creado el objeto. El plano XY quedará definido perpendicular a dicho vector con origen en el primer punto designado. oBjeto: Permite crear un scp alineado a un objeto previamente dibujado.0. las operaciones booleanas. EL SISTEMA DE COORDENADAS Mediante estas barras ingresamos a la serie de comandos del sistema de coordenadas personales. creación de secciones y perfiles. superficies. elementos paisajísticos. Las opciones son: [Nuevo/Desplazar/Ortogonal/Prev/Rest/Guardar/Supr/Aplicar/?/Univ] <Univ>: Enter an option [New/Move/orthoGraphic/Prev/Restore/Save/Del/Apply/?/World] <World>: Nuevo (New): Creamos un nuevo sistema indicando las coordenadas del origen o con las siguientes opciones: Precise origen de nuevo SCP o [ejEZ/3p/oBjeto/Cara/Vista/X/Y/Z] <0.0000. etc. el espacio de trabajo. estilos visuales. X: Rotamos el sistema actual en el eje X: Precise ángulo de rotación sobre eje X <90>: Y: Rotamos el sistema actual en el eje Y.0. regiones y sólidos.0. 3p: Mediante la determinación de 3 puntos en el dibujo (origen.0>: Ortogonal (orthographic): Cambiamos a un sistema ortogonal dado. Precise ángulo de rotación sobre eje Y <90>: Z: Rotamos el sistema actual en el eje Z.0>: ejEZ: Define un scp a partir de un origen y un vector z.

cuando el mismo se encuentra ubicado exactamente en el origen de coordenadas universal: y con un cuadrado solamente cuando se muestra desplazado de dicho origen: Asimismo se nos muestra sin ningún cuadrado y con la correspondiente cruz cuando está ubicado en el punto exacto del nuevo origen: y sin cruz cuando no está ubicado precisamente en el punto del origen nuevo: Nota: Luego de hacer las gestiones necesarias a los SCP (UCS). Estos son: el sistema universal (creado por defecto por el programa). Vista 3D » Vista en Planta (View » 3D view » Plan view). SCP Universal (World UCS).Gabriel Francia Univ: Volvemos al sistema de coordenadas universal. Nótese que el icono del sistema de coordenadas aparece con un cuadrado y una cruz en su interior. los guardados previamente. o SCP Guardado (Named UCS). En la sección parámetros (Settings) es posible configurar opciones del icono SCP y opciones de configuración en las ventanas gráficas. Con el segundo icono de la barra I de SCP (UCS) ingresamos a un cuadro de diálogo: En él se muestran todos los SCP existentes en el dibujo. como el guardado del SCP con cada ventana gráfica y la actualización de la vista de planta al cambiar de SCP. -6– . podremos asignar una vista plana de acuerdo a: SCP Actual (Current UCS). En la ficha SCP ortogonales aparece la lista de los SCP ortogonales (Orthographic UCS) con respecto al sistema que elijamos en la parte inferior. en cuyo caso deberemos activar la o las ventanas gráficas en cuestión. Esto es posible realizarlo tanto en el espacio modelo como en el espacio papel. mediante el comando PLANTA (PLAN) o desde el menú Ver » Pto.

es necesario descomponerla en sus caras 3d que la forman. Para terminar. -7– . • Las mallas se pueden modificar como si fueran polilíneas. desplazarse. filas (M) por columnas(N). Por ejemplo. Las mallas presentan una serie de propiedades a destacar: • La densidad de las mallas generadas se controla mediante las variables SURFTAB1 y SURFTAB2. Cada malla poligonal se puede considerar como una matriz de MxN puntos o vértices. pulsamos Intro. La introducción de puntos deberá hacerse en sentido circular (horario o antihorario). Igualmente podemos acabar la cara en el tercer punto. con la opción EDITPOL. o SURFTAB2: Para columnas. o determinando dos de sus aristas. esta última. y se han de borrar si no se quiere que se vean. siguiendo el contorno lógico de la figura. designando una curva y un vector. Cuando ya hemos introducido los cuatro puntos. Se puede seleccionar las caras a visualizar o regenerar todo el dibujo y mostrar todas las aristas de todas las caras. Es posible crear una malla mediante revolución de un objeto entorno a un eje. dirección M. Malla 3D Las mallas poligonales no son más que superficies formadas por caras en tres dimensiones. • Los perfiles utilizados como origen se conservan. también hacer invisible alguno o todos los lados que forman una cara escribiendo “i” antes de definir el primer vértice de la arista. dirección N. el programa nos pide un tercero otra vez. Es posible. no tiene “tapas”. Designamos la arista a modificar la visualización. puede modificarse. sin cruzarse. El primer comando del menú es de 2D por lo que pasaremos a los siguientes mediante los cuales es posible crear: Cara 3D (3D FACE) Crea una cara tridimensional entre cuatro puntos (pueden tener coordenadas Z diferentes). LADO (EDGE) Dibujo » Modelado » Mallas » Lado (Draw » Modeling » Meshes » Edge) Este comando permite controlar el estado de visibilidad de las aristas de una cara 3d ya dibujada. Eso es debido a que podemos seguir haciendo más caras tomando como los dos primeros de esta nueva cara los dos últimos de la anterior. En el caso de mallas. • Capa vértice. dos curvas. • Visualizar (Display) Hace que se visualicen todas las aristas sean visibles o invisibles.Guía de Curso 3D · 2008 SUPERFICIES Para la creación de superficies o mallas lo hacemos desde el Menú: Dibujo » Modelado » Mallas (Draw » Modeling » Meshes) ó tecleando los comandos si conocemos su alias. a diferencia de crear un cilindro sólido mediante una extrusión a crear uno con una superficie reglada. • Las mallas crean objetos ‘huecos’. como en una polilínea. etc. o SURFTAB1: Densidad para filas. • Arista (Edge). es decir.

mientras que en la zona curva se genera una malla 3D con la densidad definida en la dirección N mediante SURFTAB1 Utilizando como perfiles polilíneas 3D aumentamos considerablemente las posibilidades de generación de superficies. MALLA TABULADA SUPTAB (TABSURF) Dibujo » Modelado » Mallas » Malla tabulada (Draw » Modeling » Meshes » Tabulated Mesh) Creamos una superficie a partir de un perfil generador y un vector director. elipses y también polilíneas 2d o 3d o splines. El valor de la variable surftab 1 define el número de intervalos que dividen a la curva definidora. El perfil es la curva que establece la superficie de la malla poligonal. • La curva del perfil puede ser tanto abierta como cerrada. tomar valores altos de surftab1 para que la malla se aproxime a las curvas que la definen. arcos. arcos. arco. el programa realiza una malla con cuatro lados. • El perfil marca la dirección M de la malla. La dirección M de la superficie está a lo largo de las curvas que la definen. El número de caras generatrices a lo largo de la curva está definida por la variable SURFTAB2 y marca la dirección N de la malla. MALLA DE ARISTAS SUPLADOS (EDGESURF) Dibujo » Modelado » Mallas » Malla de aristar (Draw » Modeling » Meshes » Edge Mesh) Con esta instrucción. • El vector director define tanto la dirección como el sentido. Estos deben cumplir con la condición de tocarse en sus extremos. mientras que la dirección N esta en el sentido de la línea generatriz y tiene siempre dos vértices. La dirección M queda definida por la selección del primer lado. Las líneas generatrices pueden ser rectas. círculo. El sentido es el mismo que el del segmento seleccionado. superficie 2D o 3D y Spline. Por lo tanto es conveniente. círculos. MALLA REGLADA SUPREGLA (RULESURF) Dibujo » Modelado » Mallas » Malla reglada (Draw » Modeling » Meshes » Ruled Mesh) Crea una superficie generada por dos curvas en el espacio. • El perfil puede ser una línea. círculos. Luego indicamos el ángulo de comienzo y el de giro que por defecto.Gabriel Francia MALLA REVOLUCIONADA SUPREV (REVSURF) Dibujo » Modelado » Mallas » Malla revolucionada (Draw » Modeling » Meshes> Revolved Mesh) Este comando construye una superficie a partir del giro de una curva en torno a un eje. se define en 360 grados. en el caso de polilíneas de segmentos rectos en que los vértices de la superficie generada puedan no coincidir con los de la polilínea. El número de vértices o densidad de la malla en su dirección viene definido por la variable SURFTAB1. elipse. El número de vértices en su dirección (SURFTAB2) es siempre 2. En el ejemplo vemos como en la zona donde el perfil es una polilínea recta se crea una cara 3D. El programa nos pedirá la curva a rotar y el eje de giro. pudiendo ser cualquier curva. estas líneas definidoras de la superficie pueden ser rectas. elipses y también polilíneas 2d o 3d y splines. Debemos ajustar así el valor de las variables de acuerdo a las curvas que componen la superficie. Esta dirección se establece en el sentido desde el punto de -8– . y la dirección depende del punto final más lejano al punto de selección del segmento. • El vector director marca la dirección N de la malla. • El programa dibuja la superficie a partir del punto de la curva de trayectoria más cercano al punto precisado. Mientras que la densidad o precisión de la superficie esta dada por la variable SURFTAB1 (dirección M).

estructura y maderas. tejidos. espiral 2D. esquemático y tonos de gris. acabados. gran angular y gran angular extremo. Materiales: con texturas de hormigón. CENTRO DE CONTROLES Para la gestión del modelado en 3D. En la parte superior encontramos los comandos de creación de sólidos 3D. suelos. Render: Se despliegan más íconos de modelizado. Cámaras. normal. materiales y render. luces. foco magenta. navegación. Muchos de los cuales se encuentran también en la barra de herramientas Modelado. foco. Estilos visuales adicionales: Rayos X. el programa posee un Centro de Controles en el cual agrupa las principales instrucciones para la creación. -9– . Haciendo clic en el icono superior izquierdo de cada sección ingresamos a los paneles de control: − − − − − Creación 3D. de modificación y edición. Se accede a comandos de creación de volúmenes. estilos visuales. gestión de SCP y alineación. albañilería. puntual azul. − Nota: En la parte inferior izquierda de cada sección desplegamos más íconos pertenecientes al tema. Accedemos a tres tipos de cámaras.Guía de Curso 3D · 2008 selección hacia el extremo más alejado. puertas. Accedemos mediante el menú Herramientas » Paletas » Centro de Controles (Tools » Palettes » Dashboard). distante y distante amarilla. Luces: Puntual. Las variables surftab1 y surftab2 controlan la densidad del mallado en las direcciones M y N respectivamente. Nota: Es posible también modificar la visibilidad de aristas desde el cuadro de propiedades de una manera muy cómoda y rápida. La dirección N queda definida por en sentido del lado adyacente.

mientras que uno negativo lo abrirá. Pueden ser círculos. un arco o una polilínea) y por último el ángulo que debe ser superior a 90º e inferior a 90º.Gabriel Francia MODELADO DE SÓLIDOS Esta barra de herramientas nos muestra los comandos de creación. Es posible generar varios sólidos seleccionando más de una región. centrado o a la derecha de los puntos determinados. o crear directamente una polilínea con un grosor y altura determinados. El ángulo por defecto (0º) determina una extrusión recta. edición y desplazamiento de sólidos. encontramos comandos de edición de sólidos 3D: EXTRUSIÓN EXTRUSION (EXTRUDE) EXT Dibujo » Modelado » Extrusión (Draw » Modeling » Extrude) Mediante esta instrucción es posible la creación de volúmenes a partir de contornos únicos cerrados. arcos o círculos en sólidos con un perfil rectangular. La asignación de un ángulo positivo hará que el volumen se vaya cerrando.10 – . esferas. Hay que . PRIMITIVAS DE SÓLIDOS Mediante los siete siguientes comandos (de izquierda a derecha) creamos sólidos Standard: Cubos. en las dos siguientes secciones. tiroides y pirámides. cantidad de giros y torsión. luego la altura de la extrusión o un eje (más específicamente un camino que puede ser una línea. cilindros. elipses. polisólidos y superficies en tres dimensiones. esta se crea paralela al plano de trabajo. Las variables del sistema SURFU y SURFV controlan el número de líneas que se muestran en la superficie. La variable PSOLWIDTH establece la anchura del sólido o mediante la opción anchura del comando. Cuando se precisan las esquinas de la superficie. • Determinar los vértices opuestos de un rectángulo mediante el comando. splines cerradas y/o regiones (previamente creadas mediante el comando región: REG). polilíneas cerradas. polilíneas 2D (abiertas). Asimismo es posible variar la altura del Polisólido. POLISÓLIDO POLYSOLID Dibujo » Modelado » Polisólido (Draw » Modeling »Polysolid) Mediante este comando es posible convertir líneas. El programa nos pedirá la designación de los objetos. La opción Objeto crea una superficie a partir de un objeto seleccionado. La opción Justificar determina si se ubica a la izquierda. SUPERFICIE PLANA SUPERFPLANA (PLANESURF) Dibujo » Modelado » Superficie plana (Draw » Modeling »Planar surface) Este permite crear una superficie plana mediante dos métodos: • Seleccionar el o los objetos que formen un área o más incluidas. HÉLICE HELIX Creamos un helicoide determinando el radio (o diámetro) de base y superior. cuñas. EDICIÓN DE SÓLIDOS Dentro de la misma barra de herramientas “Modelado”. la altura.

seleccionar una trayectoria. nos aparecen una serie de iconos adicionales para la edición.Guía de Curso 3D · 2008 tener en cuenta la relación de altura y ángulo de extrusión. un círculo). una región. Abscisas: se toma el eje “x” del sistema de coordenadas actual como eje de revolución y mediante Ordenadas el eje “y”. pues puede suceder que la figura se intercepte a sí misma y la extrusión no se complete. Es posible. El comando dibuja el cuerpo o la malla en el espacio comprendido entre las líneas transversales. escalarlo y/o torsionarlo según los subcomandos correspondientes. BARRER BARRIDO (SWEEP) Crea a partir de un objeto 2D y una trayectoria. primitivas 3D. Las opciones a las que podemos acceder son las siguientes: Precise punto inicial de eje de revolución o defina eje mediante [Objeto/Abscisas/oRdenadas]: Mediante Objeto designamos un objeto previamente dibujado. un objeto. ESTAMPAR (IMPRINT) El primer comando permite “estampar” en un sólido 3D.11 – . MÁS COMANDOS de EDICIÓN DE SÓLIDOS Al desplegar la sección de sólidos 3D en la paleta del Cento del Controles. además. En el caso del ángulo de revolución podremos indicar uno desde 0º a 360º en sentido antihorario respecto del eje de revolución. PULSARTIRAR PRESSPULL (CTRL+ALT) Pulsando Control + Alt es posible seleccionar una cara de un sólido para moverla de manera muy sencilla. Estas pueden ser abiertas (por ej. Nota: Mediante la variable de sistema DELOBJ en 0 podemos evitar que el programa borre los elementos que crean los sólidos en la extrusión. Podremos alinearlo a la trayectoria. tomar un punto base. REVOLUCIÓN REVOLUCION (REVOLVE) RV (RVE) Dibujo » Modelado » Revolución (Draw » Modeling » Revolve) El sólido queda creado a partir de un contorno alrededor de un eje. Los siguientes que también aparecen en la barra de Edición de Sólidos corresponden a las llamadas: . SOLEVAR (LOFT) Crea un sólido o superficie a partir de secciones transversales. curvas guía (estas deberán pasar por las secciones). Este último puede ser una curva. un cuerpo u otro sólido 3D. un arco) o cerradas (por ej.

INTERSECCIÓN (INTERSECT) INT (IN) Modificar » Editar sólidos » Intersección (Modify »Solids Editing »Intersect) Este comando obtiene un nuevo sólido resultante del espacio común entre dos o más sólidos seleccionados. Es posible hacerlo con dos o más sólidos. sustraer e intersectar. un sólido de interferencia. a partir de operaciones Booleanas como son: unir. seleccionado primero un grupo y luego el segundo conjunto. UNIÓN UNION UNI Modificar » Editar sólidos » Unión (Modify » Solids Editing » Union) Une dos o más sólidos o regiones formando uno sólo. También es posible realizar configuraciones como el color y tipo de línea del primer plano y el control de las líneas sombreadas. Es decir. con el boton derecho accedemos a una serie de opciones que nos permitirán: Activar sección automática Mostrar geometría descartada Ingresar a Parámetros de sección automática… Generar sección 2D/3D… Añadir recodo a Sección GEOMETRÍA PLANA GEOPLANA (FLATSHOT) Crea una representación plana (en 2D) de los objetos 3D en la vista actual. Es posible unir sólidos que no se toquen. podremos hacerlo. Se puede insertar como bloque o reemplazarlo por otro ya creado previamente. . primero seleccionamos el o los sólidos que permanecerán al final de la edición.Gabriel Francia Operaciones Booleanas Mediante este método podemos crear sólidos compuestos. Luego seleccionando el plano de sección. PLANOSECCIÓN (SECTIONPLANE) Dibujo » Modelado » Plano de sección (Draw » Modeling » Section plane) Es posible “dibujar” un plano de seccion a partir de 3 puntos determinados o por un plano ortogonal. en la edición avanzada de sólidos mediante la opción “separar”. El programa permite resaltar los sólidos que interfieren y nos pregunta por último si hemos de crear o no. Damos Intro para aceptar y luego seleccionamos los que se le restarán a los primeros.12 – . DIFERENCIA (SUBTRACT) DIF (SU) Modificar » Editar sólidos » Diferencia (Modify »Solids Editing »Subtract) Obtenemos un sólido resultante de la sustracción de uno señalado (o un conjunto) a otro u otros. Si queremos volverlos a su estado original. separados y que no tengan partes en común. INTERFERENCIA (INTERFERE) INF Dibujo » Sólidos » Interferencia (Draw » Solids » Interfere) Este comando detecta si dos o más sólidos tienen solapamiento en el espacio y nos da la posibilidad de crear un volumen con dicha interferencia.

de ancho cero cerradas (con altura) y círculos con altura. con las otras opciones la obtenemos con planos perpendiculares a los ejes xy. polilíneas abiertas de anchura cero y con altura. Con la opción ejeZ logramos una sección perpendicular a dicho eje. mientras que con “Vista” la hacemos en el plano de la vista de la ventana actual. yz y zx respectivamente. caras 3D planas.Guía de Curso 3D · 2008 CORTE (SLICE) CO (SL) Modificar » Operaciones en 3D » Corte (Modify » 3D Operations » Slice) Mediante este comando podemos realizar un corte a un sólido. Por defecto el grosor está en 0. . regiones. líneas con altura. CONVERTIR EN SÓLIDO CONVASOLIDO (CONVTOSOLID) Modificar » Operación en 3D » Convertir en sólido (Modify » 3D Operations » Convert to Solid) Convierte polilíneas de ancho uniforme con altura (thickness). CONVERTIR EN SUPERFICIE CONVASUPERF (CONVTOSURFACE) Modificar » Operación en 3D » Convertir en superficie (Modify » 3D Operations » Convert to Surface) Convierte en superficie sólidos 2D. ENGROSAR (THIKEN) Modificar » Operación en 3D » Engrosar (Modify » 3D Operations » Thiken) Engrosa una o más superficies transformándolas en sólidos 3D. arcos con altura. Es posible cortar el volumen con un eje designando tres puntos en el espacio o mediante un objeto.13 – .

También es posible hacer un chaflán a lo largo de varias aristas. Se puede realizar en aristas rectas o curvas. Realizando la selección se nos muestran dos opciones: . ▫ Girar (Rotate) Rota una cara mediante un eje y el ángulo de rotación.Gabriel Francia Comandos 2D útiles para 3d CHAFLÁN (CHAMFER) CH (CHA) Modificar » Chaflán (Modify » Chamfer) Este comando de 2D. También es posible seleccionar aristas en caras diferentes. Nos solicita primero. también podemos darle dos puntos: uno de base y el punto final. Indique una opción de edición de caras [eXtruir/Desplazar/Girar/dEsfasar/Inclinar/Borrar/Copiar/cOlor/desHacer/Salir] Luego debemos especificar cuales serán las caras a modificar y el programa nos pedirá: Designe caras o [desHacer/Suprimir/Todas]: ▫ eXtruir (Extrude) hace posible la extrusión de una o más caras. ▫ Desplazar (Move) permite desplazar una cara según la designación de dos puntos o por coordenadas. Sólo nos solicita la distancia. . En la barra de menu Modificar > Editar sólidos EDITSÓLIDO (SOLIDEDIT) Modificar » Editar sólidos (Modify » Solids Editing) Este comando permite ingresar a las opciones de edición de sólidos y nos muestra: Indique una opción de edición de sólidos [Cara/Arista/cUerpo/desHacer/Salir] Cara (Face) Podemos realizar ediciones en caras. ▫ Inclinar (Taper) Inclina una cara con respecto a un eje de inclinación y un ángulo. El programa nos solicita primero el radio del empalme y luego la arista. la línea en este caso arista. ▫ dEsfasar (Offset) Realiza una equidistancia de una cara. BARRA EDITAR SÓLIDOS Los primeros tres comandos ya fueron tratados el tema de las ediciones Booleanas. aristas o cuerpos. EMPALME (FILLET) MP (F) Modificar » Empalme (Modify » Fillet) Igual que el comando anterior.la altura de extrusión y el ángulo de inclinación . La opción cadena permite determinar una serie de aristas. Esta opción es similar a extruir con un ángulo 0º. sirve también para la realización de un bisel a lo largo de aristas contiguas. podemos realizar un empalme generando una cara curva entre dos superficies adyacentes en un sólido.Eje de extrusión. Mediante la opción Bucle (Loop) indicamos que todas las aristas de la superficie base sean afectadas por el comando. La edición de caras en un sólido permite hacer cambios en sus caras sin tener que realizar operaciones booleanas complejas. Luego se piden las distancias del chaflán y las aristas a modificar.14 – . Podemos seleccionar una línea o una curva.

15 – . Cambia el color de una arista. elipses. Salir (eXit). Válido sobre todo para el caso de sucesión de caras creadas con empalme o redondeo. arcos. splines regiones y otros sólidos. Comprobar (Check) Comprueba si el sólido es válido. ▫ cOlor (coLor). Pueden ser líneas. ▫ ▫ ▫ ▫ ▫ ▫ desHacer (Undo). ▫ ▫ ▫ ▫ Arista (Edge) En esta opción nos aparecen las subopciones: Indique una opción de edición de aristas [Copiar/cOlor/desHacer/Salir] <Salir>: ▫ Copiar (Copy). Funda (Shell) Permite realizar una ahuecado del sólido. Termina el conjunto de instrucciones de edición del cuerpo y vuelve al conjunto principal de opciones. círculos. ▫ desHacer (Undo). El procedimiento es similar a desplazar. Anula las modificaciones realizadas paso a paso. Termina el conjunto de instrucciones de edición y vuelve al conjunto principal de opciones. Copiar (Copy) Copia las caras de un sólido formando regiones. Deben estar en contacto con el sólido por lo menos en una cara. Cambia el color de las caras deseadas mediante un cuadro de gestión de colores. De manera análoga a copiar caras. Luego de seleccionarlo. Termina el comando EDITSOLIDO. desHacer (Undo).Guía de Curso 3D · 2008 ▫ Borrar (Delete) Esta opción borra las caras seleccionadas. cOlor (coLor). Cuerpo (Body) El menú de subopciones es el siguiente: Indique una opción de edición de cuerpo [sEñal/seParar sólidos/Funda/Limpiar/Comprobar/desHacer/Salir] <Salir>: ▫ sEñal (Imprint) Imprime en una cara un objeto perteneciente al plano de la misma. Anula las modificaciones realizadas. Salir (eXit). ya comentado. esta opción permite copiar aristas. en este caso se vuelve a la arista original. Anula las modificaciones realizadas. Salir (eXit). ▫ Salir (eXit). polilíneas 2D y 3D. seParar (seParate solids) Con esta subopción es posible separar sólidos unidos. . desHacer (Undo). Anula las modificaciones realizadas. nos pide una distancia para el vaciamiento. Limpiar (cLean) Elimina las señales creadas en las caras con el comando señal. Termina el conjunto de opciones de edición de aristas realizado y vuelve al conjunto principal de opciones. Nota: La variable de sistema SOLIDCHECK activada establece una comprobación automática durante la edición de sólidos mediante EDITSOLIDO.

16 – . la cual a su vez será colocada en una capa llamada VPORTS si ésta no existe. precise las esquinas opuestas de la ventana gráfica: Precise primera esquina de la ventana: Designe un punto Precise esquina opuesta de la ventana: Designe un punto Indique nombre de la vista: Escriba un nombre para la vista Luego el programa vuelve a la solicitud inicial. precise las esquinas opuestas de la ventana gráfica y luego elija un nombre. Indique la escala de la vista <1. En la siguiente solicitud.0>: Escriba un número o pulse INTRO Escriba el nombre del SCP que desee utilizar y a continuación la escala de la vista. El centro se basa en la extensión actual del espacio modelo.Gabriel Francia OTROS COMANDOS DE EDICIÓN AVANZADA VISTA SOLVIEW (SOLVIEW) Dibujo » Modelado » Configurar » Vista (Draw » Modeling » Setup » View) Con este comando El programa crea ventanas gráficas en las que podremos visualizar. Indique nombre del SCP a restituir: Escriba el nombre de un SCP existente Indique la escala de la vista <1>: Escriba un valor o pulse INTRO para escala de la vista 1:1. así como una capa para las cotas (nombre de la vista -DIM) las cuales se verán solamente en la ventana gráfica creada. SOLVIEW crea capas de las líneas visibles (nombre de la vista-VIS) y ocultas (nombre de la vista-HID) de los objetos 3D en las cuales SOLDRAW luego colocará las líneas correspondientes. Puede probar varios puntos hasta que quede satisfecho con la ubicación de la ventana. Nos solicita: Indique una opción [Memorizada/Universal/?/Actual] <Actual>: Indique la escala de la vista<1>: Indique centro de la vista: Memorizada (Named): Utiliza el plano XY de un SCP guardado para crear una vista de perfil. auxiliares o seleccionadas de los sólidos y cuerpos 3D. El valor por defecto es 1:1. Indique centro de la vista: Designe un punto y pulse INTRO a continuación. No coloque información de dibujo permanente en estas capas. vistas ortogonales. Indique centro de la vista: Designe un punto y pulse INTRO a continuación. ¡Cuidado! la información almacenada en estas capas se suprime y actualiza al ejecutar el comando SOLDRAW. En la siguiente solicitud. Nos solicita las siguientes acciones: Indique una opción [SCP/Orto/Auxiliar/sEcción]: La ventana gráfica creada guarda la información específica de la vista. Precise primera esquina de la ventana: Precise esquina opuesta de la ventana: . luego de un proceso de interacción con el programa. Universal (World): Utiliza el plano XY del SCU para crear una vista de perfil. dicha información es utilizada por el comando SOLDRAW. Las opciones del comando son: SCP (UCS): Crea una vista de acuerdo a un sistema de coordenadas personal especificado.

en una o dos capas según la respuesta a la primera solicitud. excepto aquellas requeridas para ver el perfil o la sección.0>: Escriba un número o pulse INTRO. En la siguiente solicitud. En las vistas seccionadas se crea un sombreado con los valores actuales del dibujo. ?: lista de SCP guardados: Enumera los nombres de los sistemas de coordenadas personales existentes. pulse cualquier tecla para regresar al primer mensaje. Para trabajar en solperfil es necesario trabajar en una ventana activa (espacio modelo flotante) Designe objetos: ¿Mostrar en una capa distinta las líneas de perfil ocultas? [Sí/No] <S>: ¿Proyectar las líneas del perfil en un plano? [Sí/No] <S>: ¿Suprimir aristas tangenciales? [Sí/No] <S>: Se crean bloques anónimos (no editables) con los perfiles de los sólidos seleccionados. Indique nombres de SCP a listar <*>: Escriba un nombre o pulse INTRO para mostrar todos los SCP Una vez que aparezca la lista. Precise primera esquina de la ventana: Precise esquina opuesta de la ventana: Indique nombre de la vista: Escriba un nombre para la vista y pulse Intro. SOLDRAW Dibujo » Sólidos » Configurar » Dibujo (Draw » Solids » Setup » Soldraw) Este comando sólo actúa en ventanas creadas previamente con SOLVIEW. lo hará en 2 o 3 dimensiones respectivamente y por último se determina si las aristas tangenciales son visualizadas.Guía de Curso 3D · 2008 Indique nombre de la vista: Escriba un nombre para la vista y pulse Intro. luego si le indicamos que proyecte las líneas en un plano o no. precise las esquinas opuestas de la ventana gráfica. es decir las aristas de caras tangentes. Indique centro de la vista: Designe un punto y pulse INTRO. La lista se filtra mediante la combinación de comodines indicada por el usuario (los caracteres comodín aceptados por el comando SCP son válidos aquí). El programa dibuja las líneas vistas y ocultas que representan el perfil y las aristas de los sólidos creados y las proyecta en un plano perpendicular al rayo visual. . SOLPERFIL (SOLPROF) Dibujo » Sólidos » Configurar » Perfil (Draw » Solids » Setup » Solprof) Crea perfiles de sólidos tridimensionales. Indique la escala de la vista <1. Los perfiles y secciones se sustituyen por nuevos y en cada ventana gráfica se inutilizan todas las capas. Actual (Current): Utiliza el plano XY del SCP actual para crear una vista de perfil. mostrando las aristas y las siluetas de curvas del sólido.17 – .

Al Mapa de textura es posible agregarle un Mapa de opacidad para dejar zonas transparentes y opacas. . . respectivamente. un Mapa de Relieve virtual (bump) y un mapa de Reflejos para mejorar el material. El material está definido por un Color difuso y/o un Mapa de Textura es decir un mapa de bits o imagen raster de la textura a aplicar. Acabados. Estructura y Maderas. copiar y restablecer las propiedades de mapa de bits de un objeto.gif) JFIF (. Las propiedades generales son Color. Brillo. Ingresamos a un cuadro en el que podremos configurar nuestro material. Cambiar su nombre y/o Propiedades.jpeg) PCX (.18 – .dib) GIF (. Transparencia y un efecto de Autoiluminación.bmp. Estos dependerán del tipo de material o plantilla. El material por defecto es GLOBAL y pertenece al grupo “Realista” cuyas propiedades se basan en cualidades físicas. Albañilería. Añadirlo a nuestro dibujo. Los dos iconos en la parte inferior derecha del panel permiten.Gabriel Francia MATERIALES Los materiales están definidos por una serie de parámetros. Las fichas que aparecen son: Hormigón. Suelos. Índice de refracción. Para copiar seleccionamos primero el objeto origen y luego el destino.tga) TIFF (. Tejidos. Nota: Los formatos de mapa de bits para texturas aceptados por el programa son: o o o o o o o BMP (.tif) .rle. Puertas. Con el botón secundario sobre el icono del material ingresamos a varias opciones que incluye (entre otras): − − − Aplicar el material a los objetos seleccionados (también haciendo clic en el material). Es decir cargar el material al dibujo actual sin aplicarlo. En el Centro de Controles sección Materiales desde este icono > abrimos un panel de materiales. .png) TGA (.jpg.pcx) PNG (.

Mediante este cuadro podemos asignar materiales con sólo arrastrarlo al objeto.19 – . Los demás iconos de la barra Materiales del Centro de Control permiten (en orden de izq.Cúbica .): o Activar/Desactivar Materiales y Texturas o Especificar cómo se aplica el Mapa de textura: en forma . a der.Plana .Esférica o Opciones de enlace de Materiales .Cilíndrica .Guía de Curso 3D · 2008 Mediante este icono se ingresa a un cuadro donde abre los materiales cargados en nuestro dibujo para poder modificarlos. agregar nuevos o eliminarlos de los objetos.

Gabriel Francia AJUSTAR MAPA DE BITS Para realizar ajustes en el mapa de textura haremos clic en el icono a la derecha del botón Mapa de Texturas. repetición en Mosaico. Se desplegará una sección donde se pueden modificar variables de Escala. Para volver al nivel superior presionamos el botón a la derecha del nombre de la textura como muestra la siguiente figura: . Unidades. Nota: Es conveniente antes de modificar cualquier variable cerrar el candado que bloquea la relación de ancho y alto de la imagen. Ajustar a objeto el mapa de bits o variando los parámetros U y V de la textura.20 – .

Luz de Sol . controlando la dirección de la luz y el tamaño del haz. La intensidad no disminuye con la distancia. Cuando activamos por primera vez una luz nos aparece la siguiente pantalla: Aquí desactivamos la iluminación por defecto al activar las luces puntuales. focos y distantes. Los siguientes iconos (de izq. focos o luces distantes lo que también podemos activar mediante el botón correspondiente en la paleta de herramientas 3D correspondiente a iluminación.) activan: . Estas pueden ser puntuales. Los focos emiten un haz direccional.21 – . • • • La luz puntual irradia en todas las direcciones y su intensidad disminuye con la distancia (pudiendo definir la Atenuación como Ninguna). Haciendo clic en el icono superior izquierdo del Panel de Luces > nos abre un cuadro con diferentes tipos de luces ya configuradas. podremos acceder a instrucciones de control de iluminación avanzada y de manera sencilla.Abre una lista de luces en el espacio Modelo.Luz de Usuario/Luz de Sol . Las luces distantes definen haces de luz uniformes y paralelos en una sola dirección. los tres primeros comandos son de creación de luces. conservando la intensidad en todas las superficies que alcanza. En la sección del Centro de Control correspondiente. Las barras deslizantes permiten cambiar de día y de hora. .Guía de Curso 3D · 2008 LUCES La barra de Herramientas luces contiene los comandos básicos para la creación y gestión de luces. Debajo. a der.

a continuación activar o desactivar los Grifos de luces y por último editar la luz solar. .Gabriel Francia Luego podremos acceder a la ubicación geográfica. Las barras deslizables pertenecen a brillo y contraste.22 – .

El destino Ventana o Ventana gráfica. Luego activamos o desactivamos la utilización del mapa de sombras para modelizarlas y por último el multiplicador de muestreo por defecto es 1 (en modo Presentación). pero no podrá reflejarse y refractarse 4 veces. Si es mediante un archivo de salida o no (botón de arriba > ). Luego en la sección Materiales.Guía de Curso 3D · 2008 PARÁMETROS AVANZADOS DE RENDER En el cuadro de parámetros de render accedemos a las opciones de configuración de salida de renderizado. Luego podremos determinar anchura y altura del área del filtro. el tipo de exposición Automático o Logarítmico y la escala física. En la sección General > Render Context se gestiona el Procedimiento (Procedure) con las opciones: Vista. azules. Mitchell (mediante una curva más pronunciada que la campana de Gauss) y Lanczos (más pronunciada que la campana de Gauss pero atenuando el borde del área del filtro).23 – . por ejemplo ¼ hará una muestra cada cuatro píxeles. verdes y canal alfa (opacidad). Triángulo (pesa las muestras mediante una pirámide con centro en el píxel). Ordenado y Segmento. El primero las genera en forma aleatoria mientras que ordenado lo hace en forma ordenada desde el objeto a la luz y Segmentos genera los sombreadores en orden a lo largo del rayo de luz. valores altos harán más lenta la muestra. La profundidad máxima interviene en la cantidad de reflexiones y refracciones totales. activamos o desactivamos la aplicación. correspondiente a Trazado de Rayos (Ray Tracing) manipulamos las variables del sombreado de las imágenes renderizadas. También el contraste de rojos. el filtro de texturas y el forzado de ambos lados. . Gauss (mediante una forma de campana). Recortar y Seleccionado y corresponde a qué se le hará el render. por defecto en 1500. En Muestreo (Sampling) le damos valores de tasa de muestra de píxeles al renderizar. es decir si el máximo es 3 y las reflexiones y refracciones tienen el valor por defecto 2 el total podrá ser de 2 reflexiones y 1 refracción. su tamaño. En las dos siguientes celdas ingresamos los valores máximos de reflexiones y refracciones que queremos que produzca el rayo. El tipo de filtro define la forma en que se mezclan las muestran en un píxel y puede ser Cuadrado (suma todas las áreas del filtro con el mismo peso). Un mínimo con valores inferiores a 1 permiten submuestreo. En la sección Sombras (Shadows) definimos el tipo de la misma: Simple. a mayor valor mayor será el tiempo de renderizado. En la siguiente zona.

Densidad modeliza el mapa de fotones como se proyecta en la escena. universal lo hace con totales o universales y Cámara con coordenadas rectangulares superpuestas a la vista. Desactivado o Vista.Al igual que el trazado de rayos determina la profundidad máxima que el fotón puede alcanzar y las reflexiones y refracciones máximas. en caso contrario aparece como sin diagnóstico: primero se renderiza la escena sombreada y luego la reemplaza por un pseudocolor. En Visual definimos el modo en que se realiza el render. Se puede determinar la precisión aumentando la cantidad de fotones y la energía dando como resultado una mayor iluminación global. inactivo o en modo Auto en el que el programa lo determinará a la hora de realizar el render de acuerdo al estado de la iluminación. Puede estar activo. En Final Gathering calcula el sombreado y la iluminación final. Mientras que Objeto muestra coordenadas locales. Universal o Cámara. a un mayor valor mejora la calidad pero tardará más tiempo. se dará por defecto un radio de 1/10 de la escena . Rejilla: Objeto.Si está activado permite darle un radio al tamaño de los fotones sino. Desactivado define que el radio máximo sea el valor por defecto. luz indirecta e intensidad de la imagen. Fotón renderiza el efecto de un mapa de fotones. Establecemos el número de rayos que se utilizarán en el cálculo de la iluminación indirecta. Radio máximo determina el radio en el que se utilizará el proceso de Gathering. En vista precisa el parámetro en píxeles y es utilizado en el procesamiento final de Gathering. El modo de radio puede ser Activado. Profundidad muestra la profundidad del árbol con las caras superiores en rojo intenso y colores más fríos para las caras una vez que aumenta la profundidad. PEB (BSP) modeliza una visualización de los parámetros que utiliza el árbol en el método de aceleración de trazado de rayos. Las celdas correspondientes a las Propiedades de la Luz (Light Properties) afectan el modo en que la luz se comporta al calcular la iluminación indirecta. Irradiancia similar al anterior pero sombrea los fotones en función de su irradiancia (irradiance). el valor es en unidades universales y por defecto es 10% de la circunferencia máxima del modelo.Gabriel Francia En la zona Iluminación Indirecta > Iluminación Global ajustamos las variables del modo en que se ilumina la escena: . . a mayor cantidad presentará menos ruido pero será más borrosa y tardará más tiempo en realizarse . cuando existen excesivos tiempos o valores de profundidad elevados puede ayudar a resolver el problema.24 – . Activo se utiliza el parámetro radio máximo. Requiere que el mapa de fotones esté presente. un valor menor dará un resultado de mayor calidad a costo de un aumento de tiempo. Por último el radio mínimo dentro del cual se realiza dicho proceso.Cantidad de fotones para realizar la iluminación global.

uy . Por consultas.25 – . Lopez Fernández J. A.Guía de Curso 3D · 2008 Bibliografía utilizada: AutoCAD®avanzado J. Tajadura Zapirain Guía de AutoCAD® Israel Sabater Manual de usuario de AutoCAD® 2004-2005-2006-2007-2008 Autodesk® - …Y la experiencia de más de 8 años trabajando en el programa. sugerencias o comentarios contactarse por trazart@adinet.com.

You're Reading a Free Preview

Descarga
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->